WordPress.org

Ready to get started?Download WordPress

Profiles

galbaras

Profile picture of galbaras
  • Member Since: May 30th, 2008
  • Find me on:

  • Posted a reply to "Polls not working (due to caching or security?)", on the site WordPress Support Forums:
    No worries, Lester. Switched to Democracy :(

    8 hours ago

  • Posted a reply to "Polls not working (due to caching or security?)", on the site WordPress Support Forums:
    What if I exclude "nonce" from caching? I'm not sure of the sequence of events,…

    11 hours ago

  • Created a topic, Polls not working (due to caching or security?), on the site WordPress Support Forums

    12 hours ago

  • Posted a reply to "Failed To Verify Referrer and other problems", on the site WordPress Support Forums:
    iThemes Security is most definitely free. You can get it here. I've updated the plugin…

    14 hours ago

  • Reopened ticket #915, in Meta Trac:
    More information to enable making plugin update decisions on plugin stats ...

    14 hours ago

  • Created a topic, Mixed content on secure (HTTPS) site, on the site WordPress Support Forums

    2 days ago

  • Created a new ticket, #915, in Meta Trac:
    More information to enable making plugin update decisions on plugin stats ...

    2 days ago

  • Posted a reply to "Failed To Verify Referrer and other problems", on the site WordPress Support Forums:
    None of the changelog entries appears to be related to my issue, so, at this…

    2 days ago

  • Posted a reply to "Fatal error: Allowed memory size of 67108864 bytes exhausted", on the site WordPress Support Forums:
    WordPress should be run with at least 128M. I don't think I could run a…

    7 days ago

  • Created a topic, Failed To Verify Referrer and other problems, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Home page social attributes not detected, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Attribute archive breadcrumbs", on the site WordPress Support Forums:
    @FilipeCosta.com please start your own thread. It's inappropriate to barge in on other people's topic…

    2 weeks ago

  • Posted a reply to "woocommerce_product_loop_start() undefined in class-wc-shortcode line 403", on the site WordPress Support Forums:
    In functions.php. Since this code in this file is wrapped in a "<?php" tag, you…

    2 weeks ago

  • Posted a reply to "Attribute archive breadcrumbs", on the site WordPress Support Forums:
    @diZturbio, thank you for this. I was already using Yoast's breadcrumbs, but this made me…

    3 weeks ago

  • Posted a reply to "Attribute archive breadcrumbs", on the site WordPress Support Forums:
    I've submitted a ticket to WooThemes. Let's see what happens next...

    3 weeks ago

  • Created a topic, How to offer payment method change for unpaid order, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Site Load Problem after plugin update", on the site WordPress Support Forums:
    Just go into the plugin settings page and click "save". Same with permalinks. This sometimes…

    1 month ago

  • Created a topic, Attribute archive breadcrumbs, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Convert inline styles to included CSS file or merge with theme, on the site WordPress Support Forums

    1 month ago

  • Created a new ticket, #819, in Meta Trac:
    Standardize plugin changelog entries

    2 months ago

  • Created a new ticket, #818, in Meta Trac:
    Add plugin version to plugin reviews

    2 months ago

  • Created a new ticket, #817, in Meta Trac:
    Add plugin version on forum threads

    2 months ago

  • Posted a reply to "Contact Form 7 URL blocked as suspicious query string", on the site WordPress Support Forums:
    Sorry, @dwinden, I didn't look at your rewrite rules. Now that I have, they should…

    2 months ago

  • Posted a reply to "Contact Form 7 URL blocked as suspicious query string", on the site WordPress Support Forums:
    Yes, disabling suspicious query strings did the trick, but like you say, it's quick and…

    2 months ago

  • Posted a reply to "woocommerce_product_loop_start() undefined in class-wc-shortcode line 403", on the site WordPress Support Forums:
    No response in 3 weeks? I've found a workaround for this with the code below,…

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    People, people, let's be fair to Joost here. There is a clear statement that in…

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    Truthfully, it's best to avoid bad plugin versions by waiting until there's enough feedback on…

    2 months ago

  • Created a topic, Contact Form 7 URL blocked as suspicious query string, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    Your best bet might be to look at the code, documentation, bug reports and pre-release…

    2 months ago

  • Created a topic, wp-login.php with reauth=1 created redirect loop, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    Looking at your URL and code again, the site is HTTP and you've got Force…

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    The plugin does more than the default offered by Analytics, so having different code is…

    2 months ago

  • Posted a reply to "Google Analytics says "Tracking not installed" but it is installed on my website", on the site WordPress Support Forums:
    I think your plugin settings just need to match your Analytics property settings. If you've…

    2 months ago

  • Posted a reply to "5.2.8 Issues", on the site WordPress Support Forums:
    Hardly enough information to help you, but seems like you've overridden something that should not…

    2 months ago

  • Posted a reply to "iThemes Security Lockouts - can't find my IP", on the site WordPress Support Forums:
    What are you actually experiencing? This may not be a lockout situation. On my hosting…

    2 months ago

  • Posted a reply to "Continues to crash on memory allocation", on the site WordPress Support Forums:
    What makes you think it's related to the security plugin? 128 bytes is nothing compared…

    2 months ago

  • Posted a reply to "Site Load Problem after plugin update", on the site WordPress Support Forums:
    Have you tried to re-save the plugin settings, permalinks and any cache settings you may…

    2 months ago

  • Created a topic, woocommerce_product_loop_start() undefined in class-wc-shortcode line 403, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Chrome downloads PNG files, instead of displaying them", on the site WordPress Support Forums:
    Jan, I don't think that's satisfactory. Those who need to make a change are the…

    3 months ago

  • Posted a reply to "Chrome downloads PNG files, instead of displaying them", on the site WordPress Support Forums:
    Well done, @AliceWonderFull. Not being a plugin developer, I didn't realize how these pages were…

    3 months ago

  • Posted a reply to "Chrome downloads PNG files, instead of displaying them", on the site WordPress Support Forums:
    Are you saying that when the file is uploaded, it's converted? If not, where is…

    3 months ago

  • Posted a reply to "Chrome downloads PNG files, instead of displaying them", on the site WordPress Support Forums:
    From what I see, the HTML contains a link to a PNG image with a…

    3 months ago

  • Posted a reply to "Chrome downloads PNG files, instead of displaying them", on the site WordPress Support Forums:
    Sorry if this wasn't clear, but this is site feedback for the folks who run…

    3 months ago

  • Created a topic, Chrome downloads PNG files, instead of displaying them, on the site WordPress Support Forums

    3 months ago

  • Created a topic, current-menu-item class not assigned to TOC page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Currency list is blank, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Solution for incorrect menu item selection, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Fatal error Call to a member function get_title() on a non-object", on the site WordPress Support Forums:
    I've added the following code on my site (no variations for me, thankfully, but the…

    3 months ago

  • Posted a reply to "Fatal error Call to a member function get_title() on a non-object", on the site WordPress Support Forums:
    I'm on WC 2.2.8 and WCAPQ 2.1.6. Looking at the code, I see some inconsistencies…

    3 months ago

  • Posted a reply to "Fatal error Call to a member function get_title() on a non-object", on the site WordPress Support Forums:
    Thanks, Bryan, It still happens occasionally. Looks like the validation is done at "add to…

    4 months ago

  • WordPress SEO by Yoast

    User rating