WordPress.org

Profiles

  • Member Since: September 1st, 2014
  • Find me on:
  • Posted a reply to Add links or images to Branching Custom End Scenario?, on the site WordPress.org Forums:
    Exactly what I needed. Thank you! Not sure why I didn't think of that.

    2 months ago

  • Created a topic, Add links or images to Branching Custom End Scenario?, on the site WordPress.org Forums:
    I'd like to be able to include images with links to di…

    2 months ago

  • Posted a reply to Forms page goes to 404, on the site WordPress.org Forums:
    I reinstalled and everything appears to be working now. Don't know what was going on,…

    3 months ago

  • Created a topic, Forms page goes to 404, on the site WordPress.org Forums:
    A link to your site: https://gaiusaugustus.com ; tryin…

    3 months ago

  • Created a topic, My favorite blocks plugin, on the site WordPress.org Forums:
    I've been using a bunch of different blocks plugins si…

    4 months ago

  • Created a topic, Did exactly what I needed, on the site WordPress.org Forums:
    I wanted to create a temporary admin account for a dev…

    4 months ago

  • Created a topic, Shows default message despite setting custom message, on the site WordPress.org Forums:
    Here are my settings: Welcome message: Hi! Let me kno…

    5 months ago

  • Created a topic, Nice plugin, but could use more features, on the site WordPress.org Forums:
    This plugin makes it super simple to create nice looki…

    6 months ago

  • Created a topic, Great service & tech support, on the site WordPress.org Forums:
    Revive Old Posts was not working for me when I first d…

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    I disabled CloudFlare to see if that would fix it for me, but no luck.…

    8 months ago

  • Posted a reply to Paragraph blocks cannot be previewed, on the site WordPress.org Forums:
    In order to diagnose the problem further, I deactivated all my plugins and reactivated them.…

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    I tried this with 2 different links, and no luck: 1) https://gaiusjaugustus.com (Learn How link…

    8 months ago

  • Posted a reply to Paragraph blocks cannot be previewed, on the site WordPress.org Forums:
    Thanks for the quick response. I am not using the Gutenberg plugin, and get the…

    8 months ago

  • Created a topic, Paragraph blocks cannot be previewed, on the site WordPress.org Forums:
    After latest update, whenever I am editing a post and …

    8 months ago

  • Posted a reply to Not a valid block, on the site WordPress.org Forums:
    On more investigation, the issue appears to be with the paragraph blocks within the AWB…

    8 months ago

  • Created a topic, Not a valid block, on the site WordPress.org Forums:
    I went to edit a page today that I had an AWB block on…

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    The only change I've made was temporarily deactivating my CloudFlare caching, which has been turned…

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    Set it up with Google Tag Manager. Unfortunately, events are still not tracking for any…

    8 months ago

  • Posted a reply to White screen upon using, on the site WordPress.org Forums:
    Done. Thanks, Nathan. Gaius

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    Tracking isn't working for any buttons on any pages. Including, but not limited to: https://gaiusjaugustus.com/fs2i-waitlist/…

    8 months ago

  • Created a topic, White screen upon using, on the site WordPress.org Forums:
    I installed Plugin Detective and activated. When I go …

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    I must not be expressing myself right. Let me try again. On the "Click Tracking"…

    8 months ago

  • Posted a reply to Click tracking not working, on the site WordPress.org Forums:
    Looking at my analytics, it looked like tracking stopped coming through February 15th, if that…

    8 months ago

  • Posted a reply to Not a valid block when updating button, on the site WordPress.org Forums:
    Thanks for the quick response. Just confirming the fix works. :)

    8 months ago

  • Created a topic, Click tracking not working, on the site WordPress.org Forums:
    Hi, I've added click tracking to my site, and checked …

    8 months ago

  • Created a topic, Not a valid block when updating button, on the site WordPress.org Forums:
    Hello. Love this plugin. After the latest update (plu…

    8 months ago

  • Posted a reply to Adding to Library but no images, on the site WordPress.org Forums:
    I wanted to give a little more information on what I'm seeing. When I click…

    8 months ago

  • Created a topic, Adding to Library but no images, on the site WordPress.org Forums:
    I just downloaded and installed Add From Server and am…

    8 months ago

  • Posted a reply to CTA Button Icon Bug, on the site WordPress.org Forums:
    Thanks for the quick response. Here are the details you asked for. Theme: StoreDesign Browser:…

    9 months ago

  • Created a topic, CTA Button Icon Bug, on the site WordPress.org Forums:
    The CTA block is awesome. But today I experienced a bu…

    9 months ago

  • Posted a reply to Uix Block not showing, on the site WordPress.org Forums:
    Hi. I just updated your plugin and activated the Classic Editor. The Uix block now…

    9 months ago

  • Posted a reply to Uix Block not showing, on the site WordPress.org Forums:
    I've tracked it down to the Classic Editor plugin. I assume not many people using…

    9 months ago

  • Posted a reply to Uix Block not showing, on the site WordPress.org Forums:
    Ok, tried it on the 2 other WP sites that I'm admin on. It worked…

    9 months ago

  • Posted a reply to Uix Block not showing, on the site WordPress.org Forums:
    Thanks for the reply. I updated to new version (1.7.4). "Add Uix Shortcodes" block option…

    9 months ago

  • Created a topic, Great plugin, one feature I’d like missing, on the site WordPress.org Forums:
    This program solved a huge issue I was having. There'…

    9 months ago

  • Created a topic, Works great & quick support, on the site WordPress.org Forums:
    I had one issue with the plugin when I first installed…

    10 months ago

  • Posted a reply to Pulls image by size, not size_name, on the site WordPress.org Forums:
    Just updated and confirming that the update resolves the issue. Thank you so much!

    10 months ago

  • Posted a reply to Pulls image by size, not size_name, on the site WordPress.org Forums:
    No. I still would like to be able to select an image based on size_name…

    10 months ago

  • Posted a reply to Pulls image by size, not size_name, on the site WordPress.org Forums:
    Appears the issue happens with my custom cropped images (which makes sense, since those are…

    10 months ago

  • Posted a reply to Pulls image by size, not size_name, on the site WordPress.org Forums:
    The 'medium' size is a default size from WordPress. I am on mobile, and will…

    10 months ago

  • Created a topic, Uix Block not showing, on the site WordPress.org Forums:
    I have wordpress 5.0.2, and am enjoying the Uix module…

    10 months ago

  • Created a topic, Pulls image by size, not size_name, on the site WordPress.org Forums:
    I have created custom crops of my thumbnail images. F…

    10 months ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    You get to choose what you want the login page to be, …

    1 year ago

  • Created a topic, Works well mostly, on the site WordPress.org Forums:
    This plugin works by creating button styles. Then you…

    1 year ago

  • Created a topic, opennewwindow=false still opens in new window, on the site WordPress.org Forums:
    I use the following code with a custom theme: [stando…

    1 year ago

  • Posted a reply to New Post shows up as Comment on Page, on the site WordPress.org Forums:
    Hello, There are no comments. There is a page and a couple of posts. All…

    2 years ago

  • Created a topic, New Post shows up as Comment on Page, on the site WordPress.org Forums:
    I have installed a new WordPress on my hosting. I crea…

    2 years ago