WordPress.org

Profiles

Profile picture of
  • Member Since: August 10th, 2009
  • Find me on:

  • Posted a reply to "3.7.24 breaks dynamic widget areas, resets sidebar widgets", on the site WordPress Support Forums:
    What I would like to know is what the author plans are for the next…

    2 months ago

  • Posted a reply to "3.7.24 breaks dynamic widget areas, resets sidebar widgets", on the site WordPress Support Forums:
    Atahualpa reset sidebars and dynamic widget areas on more than 20 sites when I updated…

    2 months ago

  • Created a topic, WSD after modifying Mobile.php (W3 Cache), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Plugin only working on front page", on the site WordPress Support Forums:
    I am using W3 Cache and made all the changes required. This issue is related…

    2 months ago

  • Posted a reply to "Plugin only working on front page", on the site WordPress Support Forums:
    I tested this a little more and found that all pages work fine with the…

    2 months ago

  • Created a topic, Plugin only working on front page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "White WP Mobile Detector admin screens after upgrading to 3.1", on the site WordPress Support Forums:
    You fixed it. You're my hero. This is great support and I'm not even using…

    3 months ago

  • Created a topic, White WP Mobile Detector admin screens after upgrading to 3.1, on the site WordPress Support Forums

    3 months ago

  • Created a topic, New Adsense Ad Sizes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "redirecting old *.php pages", on the site WordPress Support Forums:
    Hi Taylor, txs for your quick response sorry to keep you waiting. Here ist the…

    1 year ago

  • Posted a reply to "Multisite Support", on the site WordPress Support Forums:
    To update my previous post: I've tested the plug-in further and it does not work…

    1 year ago

  • Posted a reply to "Multisite Support", on the site WordPress Support Forums:
    I have the plugin working on my multi-site. So far it's working on all 2…

    1 year ago

  • Created a topic, redirecting old *.php pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Atahualpa and Nextgen 2.0.59, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "NextGEN Beta with Full Multisite Support Available (2.0.18)", on the site WordPress Support Forums:
    Hi, txs for fixing the multi-site issues. But there seems to be one remaining: On…

    2 years ago

  • Posted a reply to "Upload fails on MultiSite Installation", on the site WordPress Support Forums:
    Hi; I'm sorry to say, but the issues with nextgen and WP MU are getting…

    2 years ago

  • Posted a reply to "Invalid Display Type - Version 2.0", on the site WordPress Support Forums:
    I am running a WP MU 3.6 installation. All sites use Nextgen version 2.0.11. On…

    2 years ago

  • Posted a reply to "Invalid argument warning and empty templates", on the site WordPress Support Forums:
    Aside from the warning the plug-in works fine now and is sending me the correct…

    2 years ago

  • Posted a reply to "Invalid argument warning and empty templates", on the site WordPress Support Forums:
    You can reach me at [ redacted ] Some of the messages are complete, but…

    2 years ago

  • Posted a reply to "Invalid argument warning and empty templates", on the site WordPress Support Forums:
    ok. Tested it again after the re-install. Has not changed anything, I'm still getting empty…

    2 years ago

  • Posted a reply to "Invalid argument warning and empty templates", on the site WordPress Support Forums:
    They do NOT appear in the dashboard. I downloaded and installed the plug-in from the…

    2 years ago

  • Posted a reply to "Invalid argument warning and empty templates", on the site WordPress Support Forums:
    Hi, Thanks for getting back to me. I'm not worried about the warnings. But I…

    2 years ago

  • Created a topic, Invalid argument warning and empty templates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO] Cannot save page/post on multi-site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Migrating to WordPress SEO, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Awesome Google Adsense] 404 error when trying to edit ad settings, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google Positioner] "MySQL server has gone away" error message, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Posterous] WordPress plugin for pushing to Posterous?", on the site WordPress Support Forums:
    There is a plug-in called "posterize" that will post all your blog posts to posterous.…

    6 years ago

  • Posted a reply to "WordPress.com Stats plugin not working", on the site WordPress Support Forums:
    I checked the plug-in files via FTP and there are no settings. The only setting…

    6 years ago

  • Created a topic, WordPress.com Stats plugin not working, on the site WordPress Support Forums

    6 years ago