WordPress.org

Profiles

Gadgetroid

Profile picture of Gadgetroid
  • Member Since: June 4th, 2012
  • @gadgetrophy on WordPress.org
  • Find me on:

  • Posted a reply to WordPress Error and Plugin Installation Error, on the site WordPress Support Forums:
    Recheck that you did not delete your config file during the upgrade. Clear your browser…

    2 years ago

  • Posted a reply to error database connection, on the site WordPress Support Forums:
    Just recheck your config again paying attention to the password. That should match the one…

    2 years ago

  • Posted a reply to My Site's Feed has an Error, on the site WordPress Support Forums:
    Can see that you are up and running :)

    2 years ago

  • Posted a reply to My Site's Feed has an Error, on the site WordPress Support Forums:
    Its a parser error "Basically this error arises if there is a whitespace before an…

    2 years ago

  • Posted a reply to WP Admin Access Denied, on the site WordPress Support Forums:
    If you can access your database you will find that maybe your ip address is…

    2 years ago

  • Posted a reply to Updated jetpack plug in- now only being directed to OLD wordpress.com site, on the site WordPress Support Forums:
    WordPress provides no rollback for plugin updates. If you cannot access the backend try deactivating…

    2 years ago

  • Posted a reply to Can Login but cannot see my ADMIN dashboard, on the site WordPress Support Forums:
    You can reset your password through sql if you have access to that.

    2 years ago

  • Posted a reply to What database structure is this?, on the site WordPress Support Forums:
    From experience it looks like some security feature of a plugin doing its thing and…

    2 years ago

  • Posted a reply to Updated jetpack plug in- now only being directed to OLD wordpress.com site, on the site WordPress Support Forums:
    Delete the plugin from the backend and reinstall the plugin. Check out this post

    2 years ago

  • Posted a reply to I can't get my website/login to load. There is just a blank page, on the site WordPress Support Forums:
    Have a look at your config file although you have wordpress files on that server.…

    2 years ago

  • Posted a reply to Update Database Error, on the site WordPress Support Forums:
    Rename your plugins folder to something else like example "plugins.old" then try to see if…

    2 years ago

  • Posted a reply to Installing wordpress in a subdomain from a main domain, on the site WordPress Support Forums:
    Use phpmyadmin for easier interface with your database - then look at your "siteurl" and…

    2 years ago

  • Posted a reply to Installation Problem/Wrong Database, on the site WordPress Support Forums:
    @ ict 2conserve - I can see you solved it :) - happy blogging

    2 years ago

  • Posted a reply to Installation Problem/Wrong Database, on the site WordPress Support Forums:
    Remove or edit your ip address and replace it with xxx.xxx.xxx.xx. At the moment you…

    2 years ago

  • Posted a reply to MAMP + WordPress database connection 2Questions, on the site WordPress Support Forums:
    It maybe a server instal problem that error "another native apache is running on my…

    2 years ago

  • Posted a reply to Installing wordpress in a subdomain from a main domain, on the site WordPress Support Forums:
    Is this local or on a live site?. If its example godaddy/hostgator check you have…

    2 years ago

  • Posted a reply to Update Database Error, on the site WordPress Support Forums:
    You will get better help if you copy paste the error removing any sensitive info.…

    2 years ago

  • Posted a reply to RSS Feed Fail, on the site WordPress Support Forums:
    Hey your feed is ok. :)

    2 years ago

  • Created a topic, Completely remove flag images for speed tests, on the site WordPress Support Forums

    2 years ago

  • Suggested an idea, Ability to Upvote Correct And Useful Answers On WordPress In general

    2 years ago

  • Posted a reply to RSS Feed Fail, on the site WordPress Support Forums:
    The site does not seem to have a feed at all or most parsers look…

    2 years ago

  • Suggested an idea, Maintainance mode

    3 years ago

  • Created a topic, West London WordPress Geeks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Http 500 Error - Cannot run WP from localhost, on the site WordPress Support Forums:
    Let it install in that new location then copy the contents and any files that…

    3 years ago

  • Posted a reply to Unable to update plugins from WP plugin panel, on the site WordPress Support Forums:
    Look at folder permissions.

    3 years ago

  • Posted a reply to I get a 404 error when I try to login to my wordpress admin site, on the site WordPress Support Forums:
    Check your .htaccess file.

    3 years ago

  • Posted a reply to Cant upload images, on the site WordPress Support Forums:
    Try looking at folder permissions or your security set-up.

    3 years ago

  • Posted a reply to Installation of WordPress Theme, on the site WordPress Support Forums:
    This installation looks like its gone wrong somewhere you error" Not Found The requested URL…

    3 years ago

  • Posted a reply to Website not working, on the site WordPress Support Forums:
    This is the error at your site. "The server encountered an internal error or misconfiguration…

    3 years ago

  • Created a topic, Align Navigation And Logo On The Same Line, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How do you customize slide size, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Admin / Login Lockout, on the site WordPress Support Forums:
    Usually means you have ssl enabled and the 404's have caught you out. 1. Close…

    4 years ago

  • Posted a reply to 450MB database - log problem, on the site WordPress Support Forums:
    1.In your wordpress dashboard go to database backup and reduce the amount of days the…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] Hide Backend Function Broken, on the site WordPress Support Forums:
    Just enabled hide back end. Didn't take security key and now not able to access…

    4 years ago

  • Created a topic, [Plugin: Mingle Forum] Posts On Forum Not Showing On Own Website Search, on the site WordPress Support Forums

    4 years ago