WordPress.org

Profiles

  • Member Since: May 14th, 2020
  • Find me on:
  • Created a topic, Even better of what I thought, on the site WordPress.org Forums:
    Easy, clean, cheap, fast and just AWESOME. I'm really …

    2 months ago

  • Created a topic, Best SEO plugin I’ve tried, on the site WordPress.org Forums:
    I've moved all my website from other plugins to Rank M…

    2 months ago

  • Posted a reply to featured image not attaching to post?, on the site WordPress.org Forums:
    Hi! I'm having this issue on post types too. Is there any update on this?

    6 months ago

  • Posted a reply to New Post, New User Form, on the site WordPress.org Forums:
    Hi Shabti, thank you! Just updated and works perfectly now. Loving your plugin!

    6 months ago

  • Posted a reply to Listespeed breaking forum discussions privacy, on the site WordPress.org Forums:
    Hey, sure! Username same as here gabrymi93 thanks

    6 months ago

  • Posted a reply to Listespeed breaking forum discussions privacy, on the site WordPress.org Forums:
    And of course, I excluded again Forums and Communities right now, still the same

    6 months ago

  • Posted a reply to Listespeed breaking forum discussions privacy, on the site WordPress.org Forums:
    Hi, I excluded them as you said, I tried a few days ago too. It…

    6 months ago

  • Posted a reply to Listespeed breaking forum discussions privacy, on the site WordPress.org Forums:
    Hi! thank you for your reply. I tried. Excluding pages, roles, completely disabling caching, the…

    6 months ago

  • Created a topic, Listespeed breaking forum discussions privacy, on the site WordPress.org Forums:
    Hi! I use your plugin on all my websites and I cannot …

    6 months ago

  • Created a topic, Litespeed breaking Pixels, on the site WordPress.org Forums:
    Hi, I'm using this plugin and I really love it, it spe…

    1 year ago