WordPress.org

Profiles

gabeshaughnessy

Profile picture of gabeshaughnessy
  • Member Since: January 14th, 2011
  • Find me on:

  • Created a topic, Show page parents in checkbox label, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Pages were hacked", on the site WordPress Support Forums:
    I'm also curious about this issue, and would appreciate you guys posting a follow up…

    3 years ago

  • Created a topic, Great Utility for site administrators and developers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Not compatible with WordPress 3.5's new media manager", on the site WordPress Support Forums:
    Jason, your browser cached the image and because the uploaded file had the same file…

    3 years ago

  • Posted a reply to "Not compatible with WordPress 3.5's new media manager", on the site WordPress Support Forums:
    Thanks for the fix Elizabeth! I can verify that your solution worked for us as…

    3 years ago

  • Posted a reply to "[Plugin: Google CSE] Link ends up with "?s=[search term]"", on the site WordPress Support Forums:
    Uli, The genesis framework requires you to use hooks and filters to modify your search…

    3 years ago

  • Created a topic, help menu on custom post type add new/edit screens, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google CSE] Link ends up with "?s=[search term]"", on the site WordPress Support Forums:
    Uli, This code is specific to our search.php template, but you should be able to…

    3 years ago

  • Posted a reply to "[Plugin: Google CSE] Link ends up with "?s=[search term]"", on the site WordPress Support Forums:
    I had this same problem and was able to fix it by modifying my search.php…

    3 years ago

  • Posted a reply to "Search results pagination problem", on the site WordPress Support Forums:
    Erik, I'm experiencing this same issue with paginated search results. The first page of the…

    3 years ago

  • Posted a reply to "Mage Enabler - Any Sample Sites", on the site WordPress Support Forums:
    I am just wrapping up work on a site for a Canadian record label. We…

    5 years ago

  • Posted a reply to "[plugin mage enabler] conflict with __() function after changind mage.php addres", on the site WordPress Support Forums:
    Reading through mage enabler threads I have found a couple references to this conflict, and…

    5 years ago

  • Created a topic, [plugin mage enabler] conflict with __() function after changind mage.php addres, on the site WordPress Support Forums

    5 years ago