WordPress.org

Profiles

fx.nicolas

Profile picture of fx.nicolas
  • Member Since: May 15th, 2012
  • Find me on:

  • Posted a reply to "Polylang: URL looses the language /fr/", on the site WordPress Support Forums:
    OK. This is fixed by changing the French language code to "french" which is different…

    2 months ago

  • Posted a reply to "Polylang: URL looses the language /fr/", on the site WordPress Support Forums:
    I have applied the fix from https://wordpress.org/support/topic/infinite-redirection-for-children-of-static-front-page?replies=7 to fix this. The good thing is: the…

    2 months ago

  • Posted a reply to "Polylang: URL looses the language /fr/", on the site WordPress Support Forums:
    So this is still not solved.

    2 months ago

  • Posted a reply to "Polylang: URL looses the language /fr/", on the site WordPress Support Forums:
    I played a little bit. If moving my default language to french, it seems to…

    2 months ago

  • Created a topic, Polylang: URL looses the language /fr/, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Download Monitor + Polylang : 404 File not Found", on the site WordPress Support Forums:
    I was having a page with an /en slug, and the english language was created…

    1 year ago

  • Posted a reply to "Download Monitor + Polylang : 404 File not Found", on the site WordPress Support Forums:
    Must be a user error. This was fixed apparently after removing a page named after…

    1 year ago

  • Posted a reply to "Download Monitor + Polylang : 404 File not Found", on the site WordPress Support Forums:
    Must be a user error. I suspect that having a page named after the language…

    1 year ago

  • Created a topic, Download Monitor + Polylang : 404 File not Found, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Download Monitor + Polylang : 404 File not Found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Polylang] Menus not showing in preview mode", on the site WordPress Support Forums:
    Hello, I replaced: if (isset($_GET['preview'])) $query->set('lang', $this->options['default_lang']); with: if ($qvars['preview']) $query->set('lang', $this->curlang); to make sure…

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Menus not showing in preview mode", on the site WordPress Support Forums:
    Works perfectly. Thanks a lot !

    3 years ago

  • Posted a reply to "[Plugin: Polylang] Menus not showing in preview mode", on the site WordPress Support Forums:
    Thanks ! Is there any way for me to implement a quick fix until the…

    3 years ago

  • Created a topic, [Plugin: Polylang] Menus not showing in preview mode, on the site WordPress Support Forums

    3 years ago