WordPress.org

Profiles

  • Member Since: January 29th, 2018
  • Find me on:
  • Created a topic, UCSS not respecting same post type, on the site WordPress.org Forums:
    Hello, I have noticed that the UCSS option to generat…

    2 months ago

  • Created a topic, So glad I didnt install this on a live site, on the site WordPress.org Forums:
    Everything is paid, free version not even able to sear…

    2 months ago

  • Created a topic, Staging sitemap submitting to bing, on the site WordPress.org Forums:
    Hello, Just noticed RM is submitting the staging site…

    3 months ago

  • Posted a reply to Add fixed amount to price on import, on the site WordPress.org Forums:
    This is perfect! Thank you so much. Kind regards

    3 months ago

  • Created a topic, Add fixed amount to price on import, on the site WordPress.org Forums:
    Hello, I understand how to increase prices by percent…

    3 months ago

  • Created a topic, Prepend text to SKU on Export, on the site WordPress.org Forums:
    Hello, Please can you tell me if it is possible to pr…

    4 months ago

  • Posted a reply to CSS Error, on the site WordPress.org Forums:
    Litespeed Quic Cloud UCSS also shows this error. /* [ERROR] Unknown word ( ter_labels_position{text-align:inherit;! )…

    4 months ago

  • Created a topic, CSS Error, on the site WordPress.org Forums:
    Hello, I think this may need fixing. text-align: inh…

    4 months ago

  • Posted a reply to UCSS generator error: Cannot read property ‘each’ of null, on the site WordPress.org Forums:
    Hi Abe, Thank you for the info, I have tried searching server for files that…

    4 months ago

  • Posted a reply to UCSS generator error: Cannot read property ‘each’ of null, on the site WordPress.org Forums:
    Probably not related but also this. 9/15/21 15:14:10.498 [149.28.11.90:39542 1 787] [CDN] -rewrite failed: path…

    4 months ago

  • Created a topic, UCSS generator error: Cannot read property ‘each’ of null, on the site WordPress.org Forums:
    Hello, I see this in plugin debug log and also on QC.…

    4 months ago

  • Posted a reply to Exclude user agent from all optimizations, on the site WordPress.org Forums:
    Solved..

    5 months ago

  • Posted a reply to Exclude user agent from all optimizations, on the site WordPress.org Forums:
    @qtwrk Looking at my screen shot I should have also spotted this ! haha.. Thank…

    5 months ago

  • Posted a reply to Exclude user agent from all optimizations, on the site WordPress.org Forums:
    @qtwrk Hey thanks for this, unfortunately though after adding snippet to wp-config.php many pages return…

    5 months ago

  • Created a topic, Exclude user agent from all optimizations, on the site WordPress.org Forums:
    Hello, I ham having some issues running a local seo t…

    5 months ago

  • Created a topic, Popup loading on every page after closing or subscribing, on the site WordPress.org Forums:
    Hello, Just installed the Mailpoet plugin and setup f…

    7 months ago

  • Posted a reply to Image sizes in Elementor widgets, on the site WordPress.org Forums:
    Hi Gareth, Wow what were the chances of that! haha.. This is great news though,…

    8 months ago

  • Posted a reply to Image sizes in Elementor widgets, on the site WordPress.org Forums:
    Hi Gareth, To be honest this is my first time using Elementor, maybe this widget…

    8 months ago

  • Posted a reply to Image sizes in Elementor widgets, on the site WordPress.org Forums:
    Hi Gareth, Thank you for getting back to me, In your plugin yes, however this…

    8 months ago

  • Created a topic, Image sizes in Elementor widgets, on the site WordPress.org Forums:
    Hello Gaz, I thought Elementor was broken because the…

    9 months ago

  • Created a topic, Lost Product Id’s, How to fix ?, on the site WordPress.org Forums:
    Hello, I needed to rebuild my old site from scratch, …

    10 months ago

  • Created a topic, PRODUCT_MISSING after Changing post ID, on the site WordPress.org Forums:
    Hello, I needed to rebuild my old site from scratch, …

    10 months ago

  • Posted a reply to Default woocommerce placeholder still apears, on the site WordPress.org Forums:
    @kausisiva Thank you for sharing! Worked like a charm :)

    10 months ago

  • Posted a reply to Woocommerce placeholders were not replaced, on the site WordPress.org Forums:
    apologies Gaz! I just seen this post. Will give this a try :) https://wordpress.org/support/topic/default-woocommerce-placeholder-still-apears/

    10 months ago

  • Posted a reply to Woocommerce placeholders were not replaced, on the site WordPress.org Forums:
    @gazchap Hello, I posted on your site about this also, I am experiencing the same…

    10 months ago

  • Created a topic, Importing images whilst keeping original folder structure, on the site WordPress.org Forums:
    Hello, Is it possible to import images from a live si…

    10 months ago

  • Posted a reply to How to export the {customuri[1]}, on the site WordPress.org Forums:
    My bad! I just installed the latest version from repository and I see the "Custom…

    10 months ago

  • Posted a reply to How to export the {customuri[1]}, on the site WordPress.org Forums:
    Sorry here is some more information. Steps I had taken 1. New Export 2. Woocommerce…

    10 months ago

  • Posted a reply to How to export the {customuri[1]}, on the site WordPress.org Forums:
    Hello Maciej (@mbis), Thank you for the fast response, To be honest I am quiet…

    10 months ago

  • Created a topic, How to export the {customuri[1]}, on the site WordPress.org Forums:
    Hello, I have been working on a test site, now I have…

    10 months ago

  • Created a topic, CDN URL Issue. + Rewrite Admin Assets, on the site WordPress.org Forums:
    Hello, at the CDN I usually have my assets in a folde…

    11 months ago

  • Created a topic, Change backend image URLs to CDN URL + CDN URL Issue, on the site WordPress.org Forums:
    Hello, Is it possible to allow the CDN image URLs to …

    12 months ago

  • Posted a reply to Critical CSS / null /, on the site WordPress.org Forums:
    Just some food for thought. Is it possible that I am experiencing issues because the…

    1 year ago

  • Posted a reply to Critical CSS / null /, on the site WordPress.org Forums:
    @qtwrk I gave that a go however, unfortunately, no change, critical CSS generation seems to…

    1 year ago

  • Posted a reply to Filter product by price – incorrect products displayed after pagination, on the site WordPress.org Forums:
    Hi Tarek, I am trying to access my site however I keep being forwarded to…

    1 year ago

  • Posted a reply to Critical CSS / null /, on the site WordPress.org Forums:
    Thank you I will give this a go. All the best :)

    1 year ago

  • Posted a reply to auto tag current stock status, on the site WordPress.org Forums:
    Thank you for replying, even if it is 2 months later :) I have already…

    1 year ago

  • Posted a reply to Filter product by price – incorrect products displayed after pagination, on the site WordPress.org Forums:
    Hey Tarek, After further testing I found that OceanWP Woo Slider which was in my…

    1 year ago

  • Posted a reply to [LiteSpeed Cache] Critical CSS / null /, on the site WordPress.org Forums:
    Hello, Thank you, I only see one mention of css and it doesnt seem helpful,…

    1 year ago

  • Posted a reply to Critical CSS / null /, on the site WordPress.org Forums:
    Forgot to mention for testing purposes I have changed css to generate in the foreground,…

    1 year ago

  • Created a topic, Critical CSS / null /, on the site WordPress.org Forums:
    Hello, I jsut moved a site to a new server however fo…

    1 year ago

  • Posted a reply to Filter product by price – incorrect products displayed after pagination, on the site WordPress.org Forums:
    Hello, Sorry, how do I share a screenshot on here? Also another question, your Product…

    1 year ago

  • Created a topic, Filter product by price – incorrect products displayed after pagination, on the site WordPress.org Forums:
    Hello, Recently installed your plugin to test out the…

    1 year ago

  • Created a topic, Don’t bother with it, its not the same plugin!, on the site WordPress.org Forums:
    Used to be a great FREE plugin, however it's not at al…

    1 year ago

  • Posted a reply to Problem with content on mobile/tablet when rotating the screen, on the site WordPress.org Forums:
    @pendola That's great, thank you for taking the time to respond, also for confirming this…

    1 year ago

  • Posted a reply to How to display element on shop loop based on product assigned category, on the site WordPress.org Forums:
    Sorry, I don't know why it wasn't working for me but it's working now! Great…

    1 year ago

  • Created a topic, How to display element on shop loop based on product assigned category, on the site WordPress.org Forums:
    Hello, Please can you tell me how to display an eleme…

    1 year ago

  • Posted a reply to Remove sale price when out of stock, on the site WordPress.org Forums:
    @empitve I have tried disabling all plugins the issue remains, my current theme is OceanWP…

    1 year ago

  • Posted a reply to Problem with content on mobile/tablet when rotating the screen, on the site WordPress.org Forums:
    Having the same issue, did you resolve this?

    1 year ago

  • Posted a reply to PHP Warning (Suppressed) mkdir(): File exists, on the site WordPress.org Forums:
    Hello, Thank you for your assistance. Just to let you know I resolved the issue…

    1 year ago