WordPress.org

Profiles

ftrippie

Profile picture of ftrippie
  • Member Since: July 20th, 2011
  • Find me on:

  • Created a topic, [resolved] hover title for language selector, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "inline link not showing up", on the site WordPress Support Forums:
    To follow up; at the moment I went back to WP351, and all is working…

    1 year ago

  • Posted a reply to "inline link not showing up", on the site WordPress Support Forums:
    Hi, I am having the same issue as earlier posters. I don't mind starting a…

    1 year ago

  • Posted a reply to "[Plugin: WP SlimStat] outbound not tracking", on the site WordPress Support Forums:
    After some testing and updating files , we sorted it (1 row missing in MySQL)and…

    3 years ago

  • Posted a reply to "[Plugin: WP SlimStat] outbound not tracking", on the site WordPress Support Forums:
    Hi Camu, Thanks again for getting back to me. I have tried before without the…

    3 years ago

  • Posted a reply to "[Plugin: WP SlimStat] outbound not tracking", on the site WordPress Support Forums:
    Hi Camu, I responded to you on your contactpage, but it returns the HomerSimpson response,…

    3 years ago

  • Created a topic, [Plugin: WP SlimStat] outbound not tracking, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] passing on variables to messages, on the site WordPress Support Forums

    4 years ago