WordPress.org

Profiles

ftrippie

Profile picture of ftrippie
  • Member Since: July 20th, 2011
  • @ftrippie on WordPress.org
  • Find me on:

  • Posted a reply to Localization, on the site WordPress Support Forums:
    For me it was simply a case of replacing the 'echo' statements in the 'bbpress-login-register-links-on-forum-page.php'…

    6 months ago

  • Created a topic, [resolved] hover title for language selector, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to inline link not showing up, on the site WordPress Support Forums:
    To follow up; at the moment I went back to WP351, and all is working…

    2 years ago

  • Posted a reply to inline link not showing up, on the site WordPress Support Forums:
    Hi, I am having the same issue as earlier posters. I don't mind starting a…

    2 years ago

  • Posted a reply to [Plugin: WP SlimStat] outbound not tracking, on the site WordPress Support Forums:
    After some testing and updating files , we sorted it (1 row missing in MySQL)and…

    5 years ago

  • Posted a reply to [Plugin: WP SlimStat] outbound not tracking, on the site WordPress Support Forums:
    Hi Camu, Thanks again for getting back to me. I have tried before without the…

    5 years ago

  • Posted a reply to [Plugin: WP SlimStat] outbound not tracking, on the site WordPress Support Forums:
    Hi Camu, I responded to you on your contactpage, but it returns the HomerSimpson response,…

    5 years ago

  • Created a topic, [Plugin: WP SlimStat] outbound not tracking, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] passing on variables to messages, on the site WordPress Support Forums

    5 years ago