WordPress.org

Ready to get started?Download WordPress

Profiles

fruityoaty

Profile picture of fruityoaty
  • Member Since: February 27th, 2007
  • Find me on:

  • Posted a reply to "Updating to 1.9.25 broke ImageLightbox.js plugin", on the site WordPress Support Forums:
    Tried the above fix. Unfortunately, it didn't work. Anyway, thanks for trying. :) I've replaced…

    4 weeks ago

  • Posted a reply to "Doesn't work on images in sidebar widget", on the site WordPress Support Forums:
    Actually.... good news, I modified the NextGen Gallery plugin widget to manually add data-sbox="REFERENCE" to…

    1 month ago

  • Posted a reply to "Doesn't work on images in sidebar widget", on the site WordPress Support Forums:
    Thanks for the quick response. Yes, it works on text widgets now, but unfortunately it…

    1 month ago

  • Posted a reply to "Doesn't work on images in sidebar widget", on the site WordPress Support Forums:
    The gallery is using NextGen Gallery widget that is part of NextCellent Gallery plugin (and…

    1 month ago

  • Posted a reply to "Doesn't work on images in sidebar widget", on the site WordPress Support Forums:
    Addendum: I have a NextGen Gallery grid of images in a sidebar widget. I was…

    1 month ago

  • Created a topic, Doesn't work on images in sidebar widget, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Latest NextCellent Gallery 1.9.25 loading framework.css file on every page", on the site WordPress Support Forums:
    THANKS for the reply! :)

    1 month ago

  • Posted a reply to "Updating to 1.9.25 broke ImageLightbox.js plugin", on the site WordPress Support Forums:
    Hi, The ImageLightbox.js works "out of the box" as claimed by developer (no settings options…

    1 month ago

  • Posted a reply to "Updating to 1.9.25 broke ImageLightbox.js plugin", on the site WordPress Support Forums:
    I will also try to get in contact with the "ImageLightbox.js" developer, however... right now,…

    1 month ago

  • Created a topic, Updating to 1.9.25 broke ImageLightbox.js plugin, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Latest NextCellent Gallery 1.9.25 loading framework.css file on every page, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "inserts another doctype", on the site WordPress Support Forums:
    I use HTML5 doctype. I also get the problem above... only when I activate this…

    2 months ago

  • Created a topic, Warning: Missing argument 2 for wp_kses() error message, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Updated to ver. 2.72 - Database Failed To Backup", on the site WordPress Support Forums:
    Hi! Just tested your 2.73 fix (yes, my long password has special characters)... and it's…

    5 months ago

  • Created a topic, Updated to ver. 2.72 - Database Failed To Backup, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Xml Sitemap Last Mod Not Updating", on the site WordPress Support Forums:
    It was fine in version 1.6.1 and broke in version 1.6.2 (and currently broken in…

    5 months ago

  • Posted a reply to "HTML5 Validation (forward slash issue)", on the site WordPress Support Forums:
    It's OK... finally figured out how to make it HTML5 validate on my site. Now,…

    5 months ago

  • Created a topic, HTML5 Validation (forward slash issue), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Is this plugin SEO friendly for images getting indexed?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Plugin is inserting line break after every Gravatar", on the site WordPress Support Forums:
    Basically, the html output looks like this: <img class="" width="" height="" scr="" alt=""></img> < br…

    6 months ago

  • Created a topic, Plugin is inserting line break after every Gravatar, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Having some issues", on the site WordPress Support Forums:
    Getting the errors also... only with Gravatar images enabled, otherwise, works fine.

    7 months ago

  • Posted a reply to "Plugin should NOTdirect user to UNPUBLISHED or PRIVATELY PUBLISHED post", on the site WordPress Support Forums:
    Tested version 1.2.1. Works fine! Couldn't find any other issues. Thanks for making the changes.…

    1 year ago

  • Created a topic, Plugin should NOTdirect user to UNPUBLISHED or PRIVATELY PUBLISHED post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Hello! I just wanted to inform you that I decided to give your plugin another…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Hi. I can't go to the 'option page' (not visible) since the plugin can NOT…

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Updated to version 1.1.2 - sorry... still can't activate it. Same line 41 error above.

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Updated to version 1.1.1 hoping the error would be fixed. Still can't activate. Parse error:…

    1 year ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Password Protected Pages", on the site WordPress Support Forums:
    Ahhhh, that's what happened... I also have it hardcoded in my theme's functions.php file (by…

    1 year ago

  • Posted a reply to "Password Protected Pages", on the site WordPress Support Forums:
    I'm also getting this problem. I can no longer view password protected posts/pages. I get…

    1 year ago

  • Posted a reply to "Breaks feed and RSS validation", on the site WordPress Support Forums:
    Well, actually... not totally error-free. With 5.1, it passes validation but now has this error…

    1 year ago

  • Posted a reply to "Breaks feed and RSS validation", on the site WordPress Support Forums:
    Tried 5.1. Tested. FIXED! Thanks a lot. [EDIT: Oops, I should've tested it more thoroughly.…

    1 year ago

  • Created a topic, Breaks feed and RSS validation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    No problems! Tested. Still all good! I reverted back to " $defer="defer "; " and…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Whoo-hoo! It works! I made the edit as you suggested. All plugins are enabled. Emptied…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Sorry, it took me a while to fully test the issue with jQuery Colorbox v4.6…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Just this: s_sid,smowtion_size,sc_project,WAU_,wau_add,comment-form-quicktags,edToolbar,ch_client,nrelate_js The default settings above + I added "nrelate_js" at the end (nrelate…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    SAME problem (with and without the somewhat hidden setting). jQuery Colorbox still doesn't work on…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Hi! Whoah, that was a fast response. OK, added that line to my wp-config.php. Emptied…

    1 year ago

  • Posted a reply to "Version 1.7.0: features & your help needed", on the site WordPress Support Forums:
    Hi, Testing 1.7.0. Broke 3 plugins on Internet Explorer 7 & 8 (worked fine before…

    1 year ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    Hi! Just wanted to say I updated to version 1.4.4 today and this update has…

    2 years ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    OK, I updated now to version 1.4.3. The "line 619" error that was introduced to…

    2 years ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I updated to version 1.4.2. The update did not make errors go away. Instead, it…

    2 years ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I updated to version 1.4.1. The "line 625" error disappeared, however, the "line 571" and…

    2 years ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I am getting the same error as above when I login to WordPress. Plugin version…

    2 years ago

  • Posted a reply to "404 error in console", on the site WordPress Support Forums:
    Hi, I got the same NetworkError: 404 Not Found as gotequity. Plugin is not working...

    2 years ago

  • Created a topic, Error messages after activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: pagebar] Missing argument 1 for postbar()", on the site WordPress Support Forums:
    I updated from v2.59.1 to v2.60 today and got a similar error to the one…

    2 years ago

  • Created a topic, [Plugin: Juiz Last Tweet Widget] The RSS feed for this twitter account is not loadable for the momen, on the site WordPress Support Forums

    3 years ago