WordPress.org

Profiles

Kurt Johannessen

Profile picture of Kurt Johannessen
  • Member Since: February 4th, 2012
  • Brisbane, Australia
  • Owner at KJ Marketing
  • Find me on:

  • Posted a reply to "Log in to WP admin area?", on the site WordPress Support Forums:
    All files were uploaded to: /home/froggy114/public_html/drones

    3 months ago

  • Posted a reply to "Log in to WP admin area?", on the site WordPress Support Forums:
    Sorry wrong domain name, it should be drones.org.au

    3 months ago

  • Posted a reply to "Log in to WP admin area?", on the site WordPress Support Forums:
    Thank you bemdesign, it's a week since I got the domain name. And there is…

    3 months ago

  • Posted a reply to "Log in to WP admin area?", on the site WordPress Support Forums:
    Also I haven't been able to Open wp-admin/install.php in my browser (Firefox)

    3 months ago

  • Created a topic, Log in to WP admin area?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "The Permalink for WorPress page has an unwantes suffix", on the site WordPress Support Forums:
    Hi threestyler, I had a good look as you suggested and found no reference to…

    3 years ago

  • Created a topic, The Permalink for WorPress page has an unwantes suffix, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable to delete/remove Custom Fields", on the site WordPress Support Forums:
    Finally, I found the solution :-)

    3 years ago

  • Created a topic, Unable to delete/remove Custom Fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress seems unable to handle HTML tables", on the site WordPress Support Forums:
    Hi Sam, That fixed it. Thank you soooo much :-) All the best Kurt

    3 years ago

  • Posted a reply to "WordPress seems unable to handle HTML tables", on the site WordPress Support Forums:
    Hi Sam, Thank you for you input, I did have the <td...> in the HTML,…

    3 years ago

  • Created a topic, WordPress seems unable to handle HTML tables, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable set Permalink to Custom Structure", on the site WordPress Support Forums:
    Thank you Josh, Using Post name gives me: http://htct550w.net/?page_id=279, but I want: http://htct550w.net/reviews :-)

    3 years ago

  • Created a topic, Unable set Permalink to Custom Structure, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Remove standard menu items", on the site WordPress Support Forums:
    Thank you Shane, that worked fine :-)

    4 years ago

  • Created a topic, Remove standard menu items, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Unable to install WordPress", on the site WordPress Support Forums:
    Thank you jianbo, good advice: it worked

    4 years ago

  • Created a topic, Unable to install WordPress, on the site WordPress Support Forums

    4 years ago