WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: September 25th, 2007
  • Find me on:

  • Posted a reply to "Can't login after upgrade to 2.3 ERROR; WordPress requires Cookies but ...", on the site WordPress Support Forums:
    Commenting out lines 24 and 313,314 of the wp-login.php file solved the problem for me.…

    7 years ago

  • Posted a reply to "Can't login after upgrade to 2.3 ERROR; WordPress requires Cookies but ...", on the site WordPress Support Forums:
    Same problem here: I use WinXP and Firefox without any Firewall software or anything and…

    7 years ago