WordPress.org

Profiles

Profile picture of
  • Member Since: October 22nd, 2008
  • Find me on:

  • Created a topic, Missing page dropdown for child pages?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Using Static Page, widgets aren't visible?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Suddenly sidebar widgets not visible on home page only?", on the site WordPress Support Forums:
    In case this happens to you, it turned out to be a surprising issue. I…

    6 years ago

  • Posted a reply to "Problem with mo.php", on the site WordPress Support Forums:
    If you Hosting service is Dotster, you may try also changing your DB_HOST. Dotster is…

    6 years ago

  • Posted a reply to "Problem with mo.php", on the site WordPress Support Forums:
    did you manually configure the config.php or did you try the automatic method?

    6 years ago

  • Created a topic, Suddenly sidebar widgets not visible on home page only?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WP Polls 2.40 when I vote it says it's loading and keeps loading forever", on the site WordPress Support Forums:
    I see. It does work. Thank you so much for sticking this out to help…

    6 years ago

  • Posted a reply to "WP Polls 2.40 when I vote it says it's loading and keeps loading forever", on the site WordPress Support Forums:
    I placed it back in the sidebar of http://www.conservativefirefighters.com

    6 years ago

  • Posted a reply to "WP Polls 2.40 when I vote it says it's loading and keeps loading forever", on the site WordPress Support Forums:
    I had it in the sidebar, but when it wouldn't work (continuously loading), I simply…

    6 years ago

  • Posted a reply to "WP Polls 2.40 when I vote it says it's loading and keeps loading forever", on the site WordPress Support Forums:
    Thank you GamerZ. I tried double checking this, I must not be looking in the…

    6 years ago

  • Posted a reply to "WP Polls 2.40 when I vote it says it's loading and keeps loading forever", on the site WordPress Support Forums:
    I too have read the comments, but continue to have the "loading" problem. My site…

    6 years ago

  • Posted a reply to "html link command always inserts home address prior to correct link?", on the site WordPress Support Forums:
    Resolved. Thanks.

    6 years ago

  • Created a topic, html link command always inserts home address prior to correct link?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "HTTP500 error. Support said virus. Help.", on the site WordPress Support Forums:
    Can't access the WP-Admin either.

    6 years ago

  • Posted a reply to "HTTP500 error. Support said virus. Help.", on the site WordPress Support Forums:
    Also, a htaccess.txt file in my WP root was blank. Another WP support string said…

    6 years ago

  • Posted a reply to "My blog is unexpectedly down", on the site WordPress Support Forums:
    The same thing happened to me, and my host provider said I have a virus.…

    6 years ago

  • Created a topic, HTTP500 error. Support said virus. Help., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Sudden unprovoked HTTP500 error, No wp-admin either", on the site WordPress Support Forums:
    My host said it was a virus. I should be back up soon.

    6 years ago

  • Created a topic, Sudden unprovoked HTTP500 error, No wp-admin either, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Uploading images, get message--Unable to create directory", on the site WordPress Support Forums:
    First install I allowed WP to go to the WP-config database setup screen automatically. The…

    6 years ago

  • Posted a reply to "Uploading images, get message--Unable to create directory", on the site WordPress Support Forums:
    the wp-content and upload folders are set to 777. I compared to the sites that…

    6 years ago

  • Posted a reply to "I can see all Admin stuff, but not the front page or other pages?", on the site WordPress Support Forums:
    I performed a reinstall as though I was upgrading and that fixed the problem. Thanks.

    6 years ago

  • Posted a reply to "The site is not appearing!!", on the site WordPress Support Forums:
    I corrected my problem by deactivating all the plugins, then doing a reinstall, following the…

    6 years ago

  • Posted a reply to "Uploading images, get message--Unable to create directory", on the site WordPress Support Forums:
    I have two other WP sites, and they both work fine? This 3rd one is…

    6 years ago

  • Posted a reply to "Error uploading images", on the site WordPress Support Forums:
    Where do I check the path? I have the same problem. Do I check this…

    6 years ago

  • Posted a reply to "uploading images", on the site WordPress Support Forums:
    Does anyone know how to change the settings to stop WP from trying to save…

    6 years ago

  • Posted a reply to "Error "Is its parent directory writable by the server?" Uploading images", on the site WordPress Support Forums:
    I have the same exact problem? I've read the string of posts and tried the…

    6 years ago

  • Posted a reply to "Amazon Widgets Shortcodes: Can't un-install on 2.7", on the site WordPress Support Forums:
    I'm experiencing the same problem when I try to delete the plugin? Any suggestions? The…

    6 years ago

  • Created a topic, Uploading images, get message--Unable to create directory, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Need a sidebar widget to display slideshow of embeded widgets, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Any recommendations to display a changing number of embeded code, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "The site is not appearing!!", on the site WordPress Support Forums:
    How do you deactivate wp-cache? Delete the file, rename it?

    6 years ago

  • Created a topic, I can see all Admin stuff, but not the front page or other pages?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Tried moving from a sub directory to the root and my page is not showing up, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "If I completely delete my root contents, will I affect my data?", on the site WordPress Support Forums:
    What I meant by I kept my themes is that I have them on my…

    6 years ago

  • Posted a reply to "If I completely delete my root contents, will I affect my data?", on the site WordPress Support Forums:
    I kept my themes, but what type of files? Can you please give me an…

    6 years ago

  • Created a topic, If I completely delete my root contents, will I affect my data?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Moved to root and now my blog is not visible!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Tried moving WP to the root directory per instructions, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "after initial Admin login, get error 403.14"directory list denied"", on the site WordPress Support Forums:
    OK. After login, I notice I can go to www.conservativefirefighters.com/index.php and I can see the…

    6 years ago

  • Posted a reply to "Failed Automatic Upgrade from 2.8 to 2.8.1", on the site WordPress Support Forums:
    Can you see your web page?

    6 years ago

  • Created a topic, after initial Admin login, get error 403.14"directory list denied", on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    Thanks very much. I'll show this as resolved and work on it.

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    I'm using Dotster. I'm missing some simple step somewhere? Should the wordpress files be in…

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    tech support is closed. yes...the other blog is a wordpress blog. I installed the other,…

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    I'm able to go to the PhpMyAdmin page. Does that mean it is configured?

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    OK. Thanks.

    6 years ago

  • Posted a reply to "I'm missing something?", on the site WordPress Support Forums:
    the file wp-config.php is there. I tried changing the data to reflect my database info.…

    6 years ago

  • Created a topic, I'm missing something?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Why won't Avatars display?", on the site WordPress Support Forums:
    THis is gonna take me some time. THanks for your help. I'll look and try…

    6 years ago