WordPress.org

Profiles

frih

Profile picture of frih
  • Member Since: August 17th, 2009
  • www.techbusy.org
  • @frih on WordPress.org
  • Find me on:

  • Posted a reply to Fatal error: Allowed memory size???, on the site WordPress Support Forums:
    Barbara thats true, Many shared host offers such limit. To get more, you need a…

    7 years ago

  • Posted a reply to please review my sites, on the site WordPress Support Forums:
    Theme are simple but good. Nice try buddy. Site is opening fast.

    7 years ago

  • Posted a reply to Using PHP code in the widgets, on the site WordPress Support Forums:
    Thanks qetuo :)

    7 years ago

  • Created a topic, Using PHP code in the widgets, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to BlueHost, on the site WordPress Support Forums:
    It is good and i am using it. Support is good too.

    7 years ago

  • Posted a reply to Lost my Home page?, on the site WordPress Support Forums:
    You have set your recent posts as a homepage thats why it is showing it…

    7 years ago

  • Created a topic, rate my theme, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Opinions Please, on the site WordPress Support Forums:
    Theme is good. Looks professional. You can make the logo colorful.

    7 years ago

  • Posted a reply to Lost my Home page?, on the site WordPress Support Forums:
    Yes try Default theme. I think you have deleted your posts.

    7 years ago

  • Posted a reply to My plugin not visible?, on the site WordPress Support Forums:
    I found this option. What to do now? I am new to this.

    7 years ago

  • Posted a reply to My plugin not visible?, on the site WordPress Support Forums:
    Yes i used tortoise.

    7 years ago

  • Posted a reply to My plugin not visible?, on the site WordPress Support Forums:
    Yes i am using SVN client. How to correct it? It is still not visible.

    7 years ago

  • Posted a reply to My plugin not visible?, on the site WordPress Support Forums:
    I made the changes. Can you please check it again? thanks

    7 years ago

  • Committed [193964] to Plugins Trac:

    7 years ago

  • Committed [193963] to Plugins Trac:

    7 years ago

  • Committed [193961] to Plugins Trac:

    7 years ago

  • Committed [193960] to Plugins Trac:

    7 years ago

  • Created a topic, My plugin not visible?, on the site WordPress Support Forums

    7 years ago

  • Committed [193313] to Plugins Trac:

    7 years ago

  • Committed [193309] to Plugins Trac:

    7 years ago

  • Committed [193308] to Plugins Trac:

    7 years ago

  • Created a topic, Problem with ajax, on the site WordPress Support Forums

    7 years ago