WordPress.org

Ready to get started?Download WordPress

Profiles

freshlinx

Profile picture of freshlinx
  • Member Since: March 26th, 2012
  • Find me on:

  • Posted a reply to "How to Display Related Product by Attributes?", on the site WordPress Support Forums:
    +1 for me too.

    6 months ago

  • Created a topic, Hover state not shown on touch device (iPad), on the site WordPress Support Forums

    6 months ago

  • Created a topic, Woocommerce categories, attributes or taxonomies to organise products, on the site WordPress Support Forums

    1 year ago

  • Created a topic, AAPL and Woocommerce conflict, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[requesting_name] placeholder populates email with surname not first name", on the site WordPress Support Forums:
    Resolved Thanks

    1 year ago

  • Posted a reply to "[requesting_name] placeholder populates email with surname not first name", on the site WordPress Support Forums:
    I am sorry! Please ignore this! I checked and there was an error on my…

    1 year ago

  • Created a topic, [requesting_name] placeholder populates email with surname not first name, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Form not redirecting to next page", on the site WordPress Support Forums:
    OK sorry - just realised that SMTP will not be set up by default on…

    2 years ago

  • Posted a reply to "Form not redirecting to next page", on the site WordPress Support Forums:
    Thanks - I got it working in the end - had a typo on the…

    2 years ago

  • Created a topic, Form not redirecting to next page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Each slide stutters on transition", on the site WordPress Support Forums:
    THANK YOU Opally! That did the trick! Just a simple time change! Well done for…

    2 years ago

  • Posted a reply to "Blog post thumbnails disappearing", on the site WordPress Support Forums:
    Should mention: I am using Cloudflare... Could this be the problem?

    2 years ago

  • Created a topic, Blog post thumbnails disappearing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "500 error on BACKUP tab", on the site WordPress Support Forums:
    I am having the same issue. When I click to backup database before going through…

    2 years ago

  • Posted a reply to "WP 3.5 & MF 1.6 - Datepicker Doesn't Work", on the site WordPress Support Forums:
    Many thanks Nick! This is solved! Made my Friday problem-solving session a lot shorter!

    2 years ago

  • Posted a reply to "[Plugin: Latest twitter sidebar widget] have data = false", on the site WordPress Support Forums:
    My host forced an upgrade to 3.5 and now my site is broken. Latest Twitter…

    2 years ago

  • Created a topic, Each slide stutters on transition, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: mp3-jplayer] Javascript error in Safari & Chrome after upgrading to 3.5", on the site WordPress Support Forums:
    I too am looking into a new playlist player for client sites. I have found…

    2 years ago

  • Posted a reply to "[Plugin: mp3-jplayer] Javascript error in Safari & Chrome after upgrading to 3.5", on the site WordPress Support Forums:
    I decided to use a different plugin in the end as I was getting no…

    2 years ago

  • Created a topic, [Plugin: MP3-jPlayer] Mp3-JPlayer with WP E-Commerce, on the site WordPress Support Forums

    3 years ago

  • WooCommerce - excelling eCommerce