WordPress.org

Profiles

frenchbob

Profile picture of frenchbob
  • Member Since: November 25th, 2013
  • Find me on:

  • Posted a reply to "Ony edit with Chrome?", on the site WordPress Support Forums:
    It's taken you three months, and your reply is that Google Chrome is "one of…

    10 months ago

  • Posted a reply to "Where did it go?", on the site WordPress Support Forums:
    Used just 10px to nudge it away from the edge bit. Looks great. Thanks Man

    10 months ago

  • Posted a reply to "Where did it go?", on the site WordPress Support Forums:
    Yep. Thank you. Job Done.

    10 months ago

  • Posted a reply to "Where did it go?", on the site WordPress Support Forums:
    Hi Rob I've been tinkering, with limited success. If I select "Yes, show language box"…

    10 months ago

  • Posted a reply to "Where did it go?", on the site WordPress Support Forums:
    Hi Rob OK, weird. Tried 4.0.2 but now that's giving the same problem. I'm not…

    10 months ago

  • Created a topic, Where did it go?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Just installed - not working", on the site WordPress Support Forums:
    Umm thanks - I think - what's that in English for us non-techies? ;-)

    1 year ago

  • Created a topic, Just installed - not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Text colors", on the site WordPress Support Forums:
    Similar problem here - how can I match text colors to an existing blog when…

    1 year ago

  • Created a topic, Flexible, easy to use, good support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ony edit with Chrome?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error on activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin - superb support, on the site WordPress Support Forums

    2 years ago