WordPress.org

Profiles

freedombuilders

  • Member Since: April 5th, 2011
  • Rockford, IL
  • https://www.rockfordremodeling.biz
  • CEO/Owner at Freedom Builders & Remodelers
  • @freedombuilders on WordPress.org
  • Find me on:

Bio/Description

Remodeling Contractor see https://www.rockfordremodeling.biz

  • Posted a reply to 3.0 broke the plugin, on the site WordPress.org Forums:
    @edanzer - Perhaps some of us are smart enough to hold off and observe the…

    1 month ago

  • Posted a reply to After latest Yoast update, all pages redirect to homepage, on the site WordPress.org Forums:
    Seems similar to this issue here: https://wordpress.org/support/topic/7-4-2-created-a-410-redirect-for-my-website/ But that person is reporting 404/410 error and…

    2 months ago

  • Posted a reply to 7.4.2 created a 410 redirect for [my website]///, on the site WordPress.org Forums:
    did you find this redirect in the database or htaccess? curious for my own thoughts...

    2 months ago

  • Posted a reply to How to Disable Image Cache?, on the site WordPress.org Forums:
    especially when you have stuff cached already. I saw that on the change log and…

    2 months ago

  • Posted a reply to Rating activation process only, on the site WordPress.org Forums:
    For the record, I was unable to use FF (latest) to activate 1.6.6 version. I…

    3 months ago

  • Created a topic, Highly Recommend, on the site WordPress.org Forums:
    I have used this plugin locally and on my websites. Tr…

    3 months ago

  • Posted a reply to Rating activation process, on the site WordPress.org Forums:
    Facebook API call? (*.facebook.net) (generally my browsers block this kind of stuff) I managed to…

    3 months ago

  • Posted a reply to Apparently a problem with activation, on the site WordPress.org Forums:
    @swte Facebook API call? (*.facebook.net) (generally my browsers block this kind of stuff) I managed…

    3 months ago

  • Posted a reply to Threw an Error on last update, on the site WordPress.org Forums:
    @optimizingmatters I appreciate your fast response and ownership of the 'goof'. Speaks volumes to me…

    3 months ago

  • Posted a reply to Apparently a problem with activation, on the site WordPress.org Forums:
    @karthost I've know several people highly recommending and not having any issues installing which leaves…

    3 months ago

  • Created a topic, Threw an Error on last update, on the site WordPress.org Forums:
    Threw an error on last update of the 2.3 variety to wh…

    3 months ago

  • Posted a reply to Apparently a problem with activation, on the site WordPress.org Forums:
    2 browsers, Firefox (latest) and Chrome (latest) Both clean cache. Sorry, but I don't know…

    3 months ago

  • Posted a reply to Coudn’t make it work…Keeps asking for activation, on the site WordPress.org Forums:
    Reinstalling did not work for me and even though it was updated 3 days ago.…

    3 months ago

  • Posted a reply to Rating activation process, on the site WordPress.org Forums:
    Enter email and password to activate and it does nothing, hence 'can't get past activation…

    3 months ago

  • Created a topic, Apparently a problem with activation, on the site WordPress.org Forums:
    Can not get passed the forced 'activation' despite bei…

    3 months ago

  • Posted a reply to Coudn’t make it work…Keeps asking for activation, on the site WordPress.org Forums:
    How did you get access. I'm stuck on the same thing

    3 months ago

  • Created a topic, Rating activation process, on the site WordPress.org Forums:
    I can't get passed the activation process to even 'try…

    3 months ago

  • Posted a reply to Misleading, on the site WordPress.org Forums:
    Atahualpa is about twice the weight out of the box, but has customizing options not…

    7 months ago

  • Posted a reply to Misleading, on the site WordPress.org Forums:
    @treeflips Atahualpa was the old theme I was using. I did not name it here…

    7 months ago

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress.org Forums:
    Probably your PHP version: See here: Requires PHP 5.4 or higher

    7 months ago

  • Posted a reply to Not working correctly, on the site WordPress.org Forums:
    When you updated to take care of the Firefox issue - I believe it took…

    7 months ago

  • Posted a reply to Misleading, on the site WordPress.org Forums:
    Unfortunate you guys use a help desk service whose domains/IP's are blacklisted on my email…

    7 months ago

  • Created a topic, Misleading, on the site WordPress.org Forums:
    This is my honest unbiased assessment/review not to be…

    8 months ago

  • Posted a reply to Not working correctly, on the site WordPress.org Forums:
    Apparently it is not working with my primary main browser Waterfox. Appears to work with…

    9 months ago

  • Created a topic, Not working correctly, on the site WordPress.org Forums:
    Test site for creating/upgrading my main website I hav…

    9 months ago

  • Created a topic, Photon is being used to scrape images, on the site WordPress.org Forums:
    First: I do not use Jetpack Second: I don't use Photon…

    2 years ago

  • Created a topic, STOP IT WITH THE NAGGING ANNOYANCES ALREADY, on the site WordPress.org Forums:
    Really?!? Just being blunt and expressing my distaste …

    2 years ago