WordPress.org

Profiles

fredmiller

Profile picture of fredmiller
  • Member Since: August 28th, 2008
  • @fredmiller on WordPress.org
  • Find me on:

  • Posted a reply to Problems with 4.5 upgrade ADD MEDIA not working, on the site WordPress Support Forums:
    Thank you! I am not a techie and the suggestion to disable "Headspace2" worked for…

    8 months ago

  • Posted a reply to Problems with 4.5 upgrade ADD MEDIA not working, on the site WordPress Support Forums:
    Let's hope the plugins get updated ASAP!

    8 months ago

  • Posted a reply to Problems with 4.5 upgrade ADD MEDIA not working, on the site WordPress Support Forums:
    I took the advice of an earlier post and deactivated the "Headspace2" plugin. All now…

    8 months ago

  • Posted a reply to Problems with 4.5 upgrade ADD MEDIA not working, on the site WordPress Support Forums:
    Thank you, Mike! I deactivated Headspace2 and can now insert media. You saved me a…

    8 months ago

  • Posted a reply to Problem with the right side of my home page not showing correctly since I did la, on the site WordPress Support Forums:
    What plugins might cause this?

    1 year ago

  • Posted a reply to Problem with the right side of my home page not showing correctly since I did la, on the site WordPress Support Forums:
    I did what you asked, and got the same results as stated above. The right…

    1 year ago

  • Created a topic, Problem with the right side of my home page not showing correctly since I did la, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Autoresponder code?, on the site WordPress Support Forums:
    Thanks, Mike, but that didn't do anything. I need a Constant Contact autoresponder code for…

    2 years ago

  • Posted a reply to Autoresponder code?, on the site WordPress Support Forums:
    Correct. Shortcode will not work.

    2 years ago

  • Created a topic, Autoresponder code?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Autorespondere code?, on the site WordPress Support Forums:
    The Landing Page Opt-In Form I am trying to use won't work with short code.…

    2 years ago

  • Created a topic, Autorespondere code?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Look & Feel of Player has changed, on the site WordPress Support Forums:
    Matteo, I noticed you provided Version 1.5.9 . THANK YOU! It works. I'm not smart…

    2 years ago

  • Posted a reply to Look & Feel of Player has changed, on the site WordPress Support Forums:
    Matteo. Here is the URL: http://www.nosweatpublicspeaking.com/ There is a black 'O' before "HOW Best to…

    2 years ago

  • Posted a reply to Look & Feel of Player has changed, on the site WordPress Support Forums:
    I've followed the video but still get the same results. The symbol I click on…

    2 years ago

  • Posted a reply to Look & Feel of Player has changed, on the site WordPress Support Forums:
    Matteo, I'm sorry. I am not a techie and have tried many times to follow…

    2 years ago

  • Posted a reply to Player doesn't work on latest post, on the site WordPress Support Forums:
    Changing the name Worked! Thanks for the fix and quick response!

    2 years ago

  • Created a topic, Player doesn't work on latest post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "insert image into post" creates a blank screen, on the site WordPress Support Forums:
    I've been waiting and waiting for an answer, also. I'm running OSX and have tried…

    8 years ago

  • Posted a reply to WordPress 2.7 Images not Clickable, on the site WordPress Support Forums:
    I'm doing as described above, but on get a BLANK page when clicking 'Insert'. Please…

    8 years ago

  • Posted a reply to Insert images in WP 2.7 not working, on the site WordPress Support Forums:
    Same issues here! I hope someone is going to fix this real soon!

    8 years ago

  • Posted a reply to 2.7 Image Upload Not Working, on the site WordPress Support Forums:
    Do you mean wp-content or wp-contents?

    8 years ago

  • Created a topic, Can't log on to my WordPress site / dashboard, on the site WordPress Support Forums

    8 years ago