WordPress.org

Profiles

Profile picture of
  • Member Since: November 4th, 2003
  • Find me on:

  • Posted a reply to "Category Display: Invalid foreach()", on the site WordPress Support Forums:
    http://wordpress.org/support/4/6259

    11 years ago

  • Posted a reply to "Category Display: Invalid foreach()", on the site WordPress Support Forums:
    Ok. I'm pretty sure I figured out why it's happening. Here's my setup. If someone…

    11 years ago

  • Posted a reply to "Category Display: Invalid foreach()", on the site WordPress Support Forums:
    It does not work. However, if I use this code: <?php list_cats(0, 'All', 'name', '',…

    11 years ago

  • Posted a reply to "Category Display: Invalid foreach()", on the site WordPress Support Forums:
    That is not the case here. I did a fresh install of WP 1.2 and…

    11 years ago

  • Posted a reply to "Category Display: Invalid foreach()", on the site WordPress Support Forums:
    I've been seeing this warning pop up for many people using WP since WP 1.0…

    11 years ago

  • Posted a reply to "category error FOR EACH", on the site WordPress Support Forums:
    I'm also getting this error. I have just upgraded from WP 1.02 -> 1.2. I…

    11 years ago

  • Posted a reply to "Can't Login: WP 1.02 -> 1.2", on the site WordPress Support Forums:
    Ok, here's my solution. I created an empty database and installed a fresh install of…

    11 years ago

  • Posted a reply to "Can't Login: WP 1.02 -> 1.2", on the site WordPress Support Forums:
    I upgraded my WP 1.02 site to the new WP 1.2 I can no longer…

    11 years ago

  • Posted a reply to "Invalid Argument supplied for foreach()....", on the site WordPress Support Forums:
    I'm still getting this warning message in WP 1.02. I also got it in 1.01.…

    11 years ago

  • Posted a reply to "tick.png..............................?", on the site WordPress Support Forums:
    After perusing the code, I figured out that those ticks are actually supposed to be…

    11 years ago

  • Posted a reply to "tick.png..............................?", on the site WordPress Support Forums:
    My upgrade from .72 to 1.0 went smoothly. However, there is now a line of…

    11 years ago

  • Posted a reply to "FEAURE REQUEST: Notify admin/users that direct HT", on the site WordPress Support Forums:
    By the way, the actual code that checks to see if a direct HTTPS connection…

    12 years ago

  • Posted a reply to "FEAURE REQUEST: Notify admin/users that direct HT", on the site WordPress Support Forums:
    Uh, that title should be: "FEATURE REQUEST: Notify admin/users that direct HTTPS connections are not…

    12 years ago

  • Created a topic, FEAURE REQUEST: Notify admin/users that direct HT, on the site WordPress Support Forums

    12 years ago