WordPress.org

Profiles

  • Member Since: July 13th, 2018
  • Find me on:
  • Created a topic, Hotlink/Leeching protection?, on the site WordPress.org Forums:
    Hello, we have an issue with a disreputable pic site h…

    1 month ago

  • Created a topic, How to whitelist SEO Profiler that uses dynamic IPs?, on the site WordPress.org Forums:
    Hello, we use the SEO tool SEO Profiler and it has wor…

    2 months ago

  • Created a topic, The repeated “Appear on just 1 page”., on the site WordPress.org Forums:
    Hi, I see back when the plugin was new people were ask…

    4 months ago

  • Posted a reply to I’ve waited 2 years to post. Too many issues, on the site WordPress.org Forums:
    I tried to get help with several issues for 4 months and have all the…

    4 months ago

  • Created a topic, I’ve waited 2 years to post. Too many issues, on the site WordPress.org Forums:
    I've been using this amp plugin for two years now in h…

    4 months ago

  • Created a topic, WordFence only showing blocked IPs in Live Traffic, on the site WordPress.org Forums:
    Hello, I have a site that WF has worked great on for t…

    6 months ago

  • Created a topic, SEOprofiler blocked using AWS, on the site WordPress.org Forums:
    Hello, have aWP site and keep all plugins updated and …

    7 months ago

  • Posted a reply to Not working with AMP plugin, on the site WordPress.org Forums:
    Using https://wordpress.org/plugins/accelerated-mobile-pages/ I wouldn't use an amp plugin that has that many negative reviews as…

    7 months ago

  • Created a topic, Pattern of bots keeps appearing from all over the globe, on the site WordPress.org Forums:
    Hello, we manage this site and I've noticed that it ke…

    7 months ago

  • Created a topic, Not working with AMP plugin, on the site WordPress.org Forums:
    I get a warning in analytics that your plugin is a "Di…

    7 months ago

  • Posted a reply to Site move Now WordPress Text widget broken, on the site WordPress.org Forums:
    OK, disabled all the plugins. Still broken. Changed the theme. Still broken but when all…

    8 months ago

  • Posted a reply to Site move Now WordPress Text widget broken, on the site WordPress.org Forums:
    The content is there I believe. It shows "Missing Widget" when you go in the…

    8 months ago

  • Created a topic, Site move Now WordPress Text widget broken, on the site WordPress.org Forums:
    Hello, we host with siteground and upgraded our accoun…

    8 months ago

  • Posted a reply to [WooCommerce] WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    ### WordPress Environment ### Home URL: https://www.toocooltrafficschool.com Site URL: https://www.toocooltrafficschool.com WC Version: 3.5.2 Log Directory…

    9 months ago

  • Posted a reply to WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    I tested with twenty seventeen and still showed the same issue.

    9 months ago

  • Created a topic, WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    This is a problem we have on more than one page in the…

    9 months ago

  • Posted a reply to WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    Hi Kenen, the reason you got a 404 is because it's been up here for…

    10 months ago

  • Posted a reply to WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    Good morning and thank you for your help. As I mentioned, I tried the trouble…

    10 months ago

  • Created a topic, WooCommerce “Product Page” widget malfunction, on the site WordPress.org Forums:
    If you scroll down the page just before the bottom you…

    10 months ago

  • Posted a reply to After site compromised and then cleaned WF won’t complete a scan, on the site WordPress.org Forums:
    OK, since you sent me there I read that "0 for default. Must be greater…

    10 months ago

  • Posted a reply to After site compromised and then cleaned WF won’t complete a scan, on the site WordPress.org Forums:
    Hello Dave, 1. empty 2.256 3. 0 Here is the warning I get. https://drive.google.com/file/d/19NRBbbZ3Dyn-wEWJyPg91bQR51-tCYq0/view?usp=drivesdk and…

    10 months ago

  • Created a topic, After site compromised and then cleaned WF won’t complete a scan, on the site WordPress.org Forums:
    Thank you in advance for any help here. Site was compr…

    10 months ago

  • Created a topic, How to set Browser caching for plugin, on the site WordPress.org Forums:
    Hello, I'm working on a site and using GTMetrix to hel…

    11 months ago

  • Posted a reply to slugs for posts ignore permalink – use name of first post, on the site WordPress.org Forums:
    Thanks, there was stuff in the trash that I emptied but I don't think that…

    1 year ago

  • Created a topic, slugs for posts ignore permalink – use name of first post, on the site WordPress.org Forums:
    Hi, I have a WP site v 4.9.7 with very few plugins usi…

    1 year ago