WordPress.org

Profiles

Profile picture of
  • Member Since: October 3rd, 2005
  • Find me on:

  • Posted a reply to "Reverting back to previous post/page editor?", on the site WordPress Support Forums:
    @Andrew Yes, I'm using the general blog platform, not my own standalone. @WPyogi You're right.…

    4 months ago

  • Created a topic, Reverting back to previous post/page editor?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bug report: incorrect reporting in daily digest email", on the site WordPress Support Forums:
    It turns out that this has been mentioned in a couple of threads that weren't…

    12 months ago

  • Posted a reply to "Can't find log in area anymore", on the site WordPress Support Forums:
    First off, remove all but one of these. # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On…

    12 months ago

  • Posted a reply to "Can't find log in area anymore", on the site WordPress Support Forums:
    You have apparently renamed your back-end login function. First thing, try /mydomain.com/wpadmin/ if that doesn't…

    12 months ago

  • Created a topic, Bug report: incorrect reporting in daily digest email, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Feature request: Auto-block more than "admin", on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Stopped updating Tweets", on the site WordPress Support Forums:
    More, or less, yes. It is the simple process of elimination. First, change to a…

    2 years ago

  • Posted a reply to "Stopped updating Tweets", on the site WordPress Support Forums:
    I've just re-discovered the cause of my own issue. It is a conflict with another…

    2 years ago

  • Posted a reply to "Stopped updating Tweets", on the site WordPress Support Forums:
    I've experienced the same issue from the time I installed the plugin. Same user, same…

    2 years ago

  • Created a topic, A Must-Have, Esp. with lots of pages & clients., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "the plug-in has stopped updating tweets", on the site WordPress Support Forums:
    @mailworm No, I'm sorry, I did not. I was in a rush to fix the…

    2 years ago

  • Posted a reply to "the plug-in has stopped updating tweets", on the site WordPress Support Forums:
    For those who may be searching to fix this issue in the future. I use…

    2 years ago

  • Created a topic, Really great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Files won't upload: unable to create a temporary file", on the site WordPress Support Forums:
    Sorry, I was unclear: I do have c:\tmp set up in my .ini AND (just…

    10 years ago

  • Posted a reply to "Files won't upload: unable to create a temporary file", on the site WordPress Support Forums:
    I appreciate that ftp is the way to go, but I'm a professional web-dev, and…

    10 years ago

  • Posted a reply to "Files won't upload: unable to create a temporary file", on the site WordPress Support Forums:
    Yes, they are both correct. Quintuple checked before posting :)

    10 years ago

  • Created a topic, Files won't upload: unable to create a temporary file, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "tmp file error", on the site WordPress Support Forums:
    What this is telling you is that mysql is pointing to a folder that is…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Thank you for your help, time and attention. It's a real kindness to dig in…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Yay! Solved. Thank Google! Please see the following post http://wordpress.org/support/topic/42685 It actually wasn't my fault.…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Ah! This is the exact error. Do you understand it? [Tue Oct 04 21:52:13 2005]…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    No, not a change. Here's the thing I don't get. I don't think that it's…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Can content have this kind of effect?

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Any page. It's at the bottom of footer.php

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Done. (Cool!)

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    If I delete the contents of page.php, the same issue occurs. So I'm going to…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    The same occurs regardless of the template that I assign on the admin side. And…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    OK. Strange. Updating the article with the word "test" caused the template to break again.…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    All right now! That causes the whole page to render. That appears to be where…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    I have done so with each theme based PHP file. Use the address given above…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    As such? http://zeph.dnsalias.com/wordpress/sidebar.phps

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    But wait! There's more. For only $2.99 and a view of the source, you can…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Ah! The cause has been found. 50% of the problem solved. The cause is that…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    OK, I've cleaned up a lot of the html, it should present well on FireFox,…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Yes, I now see the useneybinaries.com thing. Oddly enough, when I go directly to my…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Absolutely nothing. Other than the changing of location of the side bar, and the re-writing…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Ah! Gotcha. Done. I'd forgotten that it needed to be set in the options panel…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    That doesn't really matter. I merely do this as a convenience to myself. Check it…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    I can also confirm, having done a difference check on all the files under the…

    10 years ago

  • Posted a reply to "Yet another Category link doesn't work post--but with info!", on the site WordPress Support Forums:
    Sorry, guess I should have mentionned it. That part is fine. I've got a setup…

    10 years ago

  • Created a topic, Yet another Category link doesn't work post--but with info!, on the site WordPress Support Forums

    10 years ago