WordPress.org

Profiles

frank4

Profile picture of frank4
  • Member Since: June 7th, 2012
  • @frank4 on WordPress.org
  • Find me on:

  • Created a topic, Awesome plugin and support!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Best page builder ever, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Translation of the plugin, on the site WordPress Support Forums:
    Hey selu, I've sent an email to you, did you receive it? Have the same…

    11 months ago

  • Created a topic, New User Approve and Join My Multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Join My Multisite and New User Approve, on the site WordPress Support Forums:
    Thank you Mika. I sent an email to Josh. I hold you informed when I…

    1 year ago

  • Posted a reply to Join My Multisite and New User Approve, on the site WordPress Support Forums:
    Hey Mika, Thanks for your fast message! Here's the plugin : https://wordpress.org/plugins/new-user-approve/ Sorry about the…

    1 year ago

  • Created a topic, Simple, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Join My Multisite and New User Approve, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Useful !, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to The Excerpt are not displayed, on the site WordPress Support Forums:
    Thank you Dave!

    1 year ago

  • Posted a reply to The Excerpt are not displayed, on the site WordPress Support Forums:
    Same here. I tried with and without Relevanssi, the issue is still here.

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Fotorama plugin ignores fotoramaDefaults.js, on the site WordPress Support Forums:
    Fixed it... seems to be a wrong file format when i created fotoramaDefaults.js

    2 years ago

  • Posted a reply to Fotorama plugin ignores fotoramaDefaults.js, on the site WordPress Support Forums:
    Sam issue here... @ schroding3rscat did you fix it ?

    2 years ago

  • Created a topic, Simple, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to This image failed to load (Open Images in Overlay) not work, on the site WordPress Support Forums:
    Solution here for Version 1.4.4.3 : wp-content/plugins/slideshow-gallery/views/default/gallery.php line 80. Replace : <a href="<?php echo site_url('/')…

    2 years ago

  • Posted a reply to This image failed to load (Open Images in Overlay) not work, on the site WordPress Support Forums:
    Hello, Same problem here, and Images Tester is no longer available in Configuration. Seems that…

    2 years ago

  • Created a topic, save my day..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress database error after upgrade, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: All-in-One Event Calendar] Google Map not displaying, on the site WordPress Support Forums:
    @sauril i found the conflict : i had a function called in a personal js…

    4 years ago

  • Posted a reply to [Plugin: All-in-One Event Calendar] Google Map not displaying, on the site WordPress Support Forums:
    i have the same problem, google map display on twentyeleven but not on my personal…

    4 years ago

Plugins