WordPress.org

Ready to get started?Download WordPress

Profiles

fox-didl

Profile picture of fox-didl
  • Member Since: January 8th, 2012
  • Find me on:

  • Posted a reply to "JS error with Woocommerce Field Editor plugin", on the site WordPress Support Forums:
    No information. Only nothing about this?

    3 days ago

  • Posted a reply to "failure on checkout page after click on "order" button", on the site WordPress Support Forums:
    Done. Mail sent.

    4 days ago

  • Posted a reply to "failure on checkout page after click on "order" button", on the site WordPress Support Forums:
    No. But done know. Tried now with: http://www.woothemes.com/storefront/ Testing area with day-subscriptions-product with storefront: http://gourmet.alpensepp.at/kaeseshop/wuerzige-kaese-box-abo…

    4 days ago

  • Created a topic, failure on checkout page after click on "order" button, on the site WordPress Support Forums

    4 days ago

  • Created a topic, php-warning after update on 1.9, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Plugin is affecting screen-design, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Issue with woocommerce and posts?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, JS error with Woocommerce Field Editor plugin, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Product won't added to wishlist", on the site WordPress Support Forums:
    So there is no solution for you plugin? By the way - normally I'm working…

    2 weeks ago

  • Posted a reply to "Product won't added to wishlist", on the site WordPress Support Forums:
    Found the problem, but not a solution. Hopefully anybody know something. I'm using WordPress HTTPS…

    2 weeks ago

  • Created a topic, Product won't added to wishlist, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    me too

    4 weeks ago

  • Posted a reply to "No active Webhook in Maitenance Tab", on the site WordPress Support Forums:
    Unbelievable. You are right, it's working now. Great! Thanks a lot.

    4 weeks ago

  • Created a topic, No active Webhook in Maitenance Tab, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Automatic redirect with WooCommerce BUG!, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "paypal-issue with 2.2.11?", on the site WordPress Support Forums:
    Thanks. Tested and working now. Perfect - Good to know this How-To. :)

    4 weeks ago

  • Created a topic, paypal-issue with 2.2.11?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, language file, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Update to version 3.0.2 - problem", on the site WordPress Support Forums:
    Getting the same - Warning: exec() has been disabled for security reasons in /www/htdocs/w009fe8d/xxx/wp-content/plugins/backupwordpress/functions/interface.php on…

    3 months ago

  • Posted a reply to "Flags after Update not in header-menu anymore", on the site WordPress Support Forums:
    http://gourmet.alpensepp.at It's a testing site. I'm using <?php echo do_shortcode('[google-translator]'); ?> before </head>. Do you…

    3 months ago

  • Created a topic, Problems with deactivated Webhooks, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Flags after Update not in header-menu anymore, on the site WordPress Support Forums

    3 months ago

  • Created a topic, how to open links with _blank?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Translation, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Logfile missed", on the site WordPress Support Forums:
    You are right. In Paymill backend it was deactivated. I will ask support about this…

    4 months ago

  • Posted a reply to "Logfile missed", on the site WordPress Support Forums:
    We've got 2 subscriptions more. Both are paid successfully (in paymill backend) but in woocommerce…

    4 months ago

  • Posted a reply to "Logfile missed", on the site WordPress Support Forums:
    Ok done. I will check. But it would be a nice thing to habe transactions-log-files…

    4 months ago

  • Created a topic, Logfile missed, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Add to wishlist not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Tax still not working correct", on the site WordPress Support Forums:
    So this is an issue of the invoice-plugin and not from your plugin. Thanks. I…

    5 months ago

  • Posted a reply to "Tax still not working correct", on the site WordPress Support Forums:
    HI. Sure, backend working now again. very nice. But the invoice-issue is still existing. All…

    5 months ago

  • Posted a reply to "Tax still not working correct", on the site WordPress Support Forums:
    No I don't have this "([FIXED_AMOUNT])". All other settings are identical. Now it's this in…

    5 months ago

  • Created a topic, Tax still not working correct, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Subdomains, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    That's correct. With this url it's working again. Can you please update this in the…

    6 months ago

  • Created a topic, False taxes when the shop using reduced taxes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not working when used with Reduced Rate", on the site WordPress Support Forums:

    6 months ago

  • Posted a reply to "Can't use the plugin - generate false amount in adding", on the site WordPress Support Forums:
    working now. thanks a lot!

    7 months ago

  • Posted a reply to "Can't use the plugin - generate false amount in adding", on the site WordPress Support Forums:
    Thanks for information but not possible. So the tax-amount is wrong and so I'm producing…

    7 months ago

  • Posted a reply to "Problem with char-table", on the site WordPress Support Forums:
    I will check this. Thanks for information.

    7 months ago

  • Posted a reply to "Can't use the plugin - generate false amount in adding", on the site WordPress Support Forums:
    OK. Thanks for information. In this case I have no idea why counting with a…

    7 months ago

  • Posted a reply to "Can't use the plugin - generate false amount in adding", on the site WordPress Support Forums:
    Did your plugin recognize "," or "." as decimal-point? Maybe this is the problem.

    7 months ago

  • Created a topic, Problem with char-table, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can't use the plugin - generate false amount in adding, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Browser and device every time the same", on the site WordPress Support Forums:
    Me too. Where can I check the error log? How can I check the table…

    7 months ago

  • Posted a reply to "Browser and device every time the same", on the site WordPress Support Forums:
    Where in phpmyadmin can I check the error log? It's every time Waterfox 26 on…

    7 months ago

  • Posted a reply to "Browser and device every time the same", on the site WordPress Support Forums:
    http://shop.pronatur24.eu http://optik-sport-shop.at I tried to fix this with deactivation of some of my plugins like…

    7 months ago

  • Posted a reply to "Browser and device every time the same", on the site WordPress Support Forums:
    I'm in javascript mode since a view months.

    7 months ago

  • Created a topic, Browser and device every time the same, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can't save table", on the site WordPress Support Forums:
    I click on save an nothing happend. No I have to deactivate the whole plugin…

    8 months ago