WordPress.org

Profiles

  • Member Since: January 26th, 2012
  • Location: London,UK
  • Website: worldinsport.com
  • Find me on:
  • Posted a reply to Forum Menu on Mobile, on the site WordPress.org Forums:
    All that appears is three white lines on the left and a search icon on…

    23 mins ago

  • Created a topic, Forum Menu on Mobile, on the site WordPress.org Forums:
    Only works when a user is logged in, otherwise, the th…

    24 mins ago

  • Posted a reply to Auto Insert, on the site WordPress.org Forums:
    It places a large skyscraper ad in the header which put the site out of…

    3 weeks ago

  • Posted a reply to Auto Insert, on the site WordPress.org Forums:
    I think so as I include auto ads it appears nasty. I not sure why…

    3 weeks ago

  • Created a topic, Auto Insert, on the site WordPress.org Forums:
    Ad inserter is automatically sticking an ugly skyscrap…

    3 weeks ago

  • Created a topic, Free vs Pro?, on the site WordPress.org Forums:
    What's the pros and cons? Thinking up upgrading

    2 months ago

  • Created a topic, # min read on homepage?, on the site WordPress.org Forums:
    How to include '# min read' on the homepage, works fin…

    2 months ago

  • Created a topic, Superb Plugin, on the site WordPress.org Forums:
    Excellent plugin, top-notch support. Nothing but only…

    3 months ago

  • Created a topic, Floating Interfacre, on the site WordPress.org Forums:
    Is it possible only show when a user scroll % of the p…

    5 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I do use Cloudflare, APO wasn't enabled.

    6 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    A tag on this page requires an AMP component 'script' tag, which is missing. Referenced…

    6 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Still have them same issues

    6 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Ahh, just noticed the auto-update has just completed. Will update later.....

    7 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I have been using the latest version

    7 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    https://worldinsport.com/gsc.jpeg

    7 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    GSC is now saying:

    7 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I am using the latest version, also awaiting a new crawl to complete.

    7 months ago

  • Posted a reply to This plugin with Gutenberg, on the site WordPress.org Forums:
    Done

    7 months ago

  • Created a topic, This plugin with Gutenberg, on the site WordPress.org Forums:
    The requirements that are set in the checklist, you ar…

    7 months ago

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    That blank page on /amp is happening is all affected pages, not sure why. However,…

    7 months ago

  • Created a topic, Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I am getting error: Referenced AMP URL is not an AMP -…

    7 months ago

  • Created a topic, Hashtags, on the site WordPress.org Forums:
    Is it possible this plugin can auto-insert hashtags fr…

    7 months ago

  • Created a topic, WP Discuz conflict with WP Rocket, on the site WordPress.org Forums:
    When using WP Rocket with WP Discuz and enabling mobil…

    7 months ago

  • Posted a reply to Display Authors Twitter, on the site WordPress.org Forums:
    Hi, The value is set for each user, it appears the editor i'm using doesn't…

    8 months ago

  • Posted a reply to Display Authors Twitter, on the site WordPress.org Forums:
    Can't seem to get it to work at all :/

    8 months ago

  • Created a topic, Display Authors Twitter, on the site WordPress.org Forums:
    How can i display the authors twitter on the single pa…

    9 months ago

  • Created a topic, Get GUID button, on the site WordPress.org Forums:
    Get GUID button doesn't do anything after access code …

    10 months ago

  • Posted a reply to Inline and Defer CSS, on the site WordPress.org Forums:
    If i purchased through critical css, would that solve the problem with opengraph and improve…

    11 months ago

  • Posted a reply to Inline and Defer CSS, on the site WordPress.org Forums:
    How do i get this css block?

    11 months ago

  • Posted a reply to Inline and Defer CSS, on the site WordPress.org Forums:
    Sorry my bad, the problem is when i enable Inline all CSS?, not Inline and…

    11 months ago

  • Created a topic, Inline and Defer CSS, on the site WordPress.org Forums:
    When I enable Inline and Defer CSS it causes problems …

    11 months ago

  • Created a topic, where does code go?, on the site WordPress.org Forums:
    Cannot get this plugin to work, work does the install …

    2 years ago

  • Posted a reply to Category auto first tag, on the site WordPress.org Forums:
    Only reason, is because our tags are automatically converted into hashtags and also wanted category…

    3 years ago

  • Posted a reply to Category auto first tag, on the site WordPress.org Forums:
    When selecting a category, I would like this category automatically included as first tag. At…

    3 years ago

  • Created a topic, Category auto first tag, on the site WordPress.org Forums:
    Does anyone know how to make it so that the chosen cat…

    3 years ago

  • Posted a reply to ALP wipes out comments box?, on the site WordPress.org Forums:
    It'll be great if you can do a fix on the bug

    3 years ago

  • Posted a reply to ALP wipes out comments box?, on the site WordPress.org Forums:
    Even with just only alp and jetpack installed, just two plugins, the same problem exists

    3 years ago

  • Posted a reply to ALP wipes out comments box?, on the site WordPress.org Forums:
    done

    3 years ago

  • Posted a reply to ALP wipes out comments box?, on the site WordPress.org Forums:
    I had to deactivate because of that problem. I have reactivated now temporarily, but can't…

    3 years ago

  • Created a topic, ALP wipes out comments box?, on the site WordPress.org Forums:
    When I have alp activated it doesn't display the comme…

    3 years ago

  • Created a topic, Google Capatcha doesn’t work on mobile devices, on the site WordPress.org Forums:
    I cannot seem to get the google capathca to work on mo…

    3 years ago

  • Posted a reply to Link all images to media file?, on the site WordPress.org Forums:
    They are not that helpful

    3 years ago

  • Created a topic, Link all images to media file?, on the site WordPress.org Forums:
    Hello all, I am trying to get all my images linking t…

    3 years ago

  • Posted a reply to Include Author?, on the site WordPress.org Forums:
    Not my own twitter, but the twitter of the author who wrote the article? Check…

    3 years ago

  • Posted a reply to Include Author?, on the site WordPress.org Forums:
    With the twitter posts being able to tag authors @twitter in the post

    3 years ago

  • Created a topic, Include Author?, on the site WordPress.org Forums:
    How to include author twitter account with twitter pos…

    3 years ago

  • Posted a reply to Plugin Conflict, on the site WordPress.org Forums:
    What's the big deal with signatures?

    3 years ago

  • Posted a reply to Plugin Conflict, on the site WordPress.org Forums:
    Hi Emilio, Thanks for your help, that worked perfectly. Regards

    3 years ago

  • Posted a reply to Plugin Conflict, on the site WordPress.org Forums:
    I've done this, creating a page called m seem to have worked. However, the images…

    3 years ago

  • Created a topic, User Roles, on the site WordPress.org Forums:
    Is it possible to show chat for particular users?

    3 years ago