WordPress.org

Profiles

fotogenico

Profile picture of fotogenico
  • Member Since: August 20th, 2011
  • @fotogenico on WordPress.org
  • Find me on:

  • Created a topic, Contact form displayed incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Fullscreen Carousel moving 2 by 2 pictures, on the site WordPress Support Forums:
    I want to achieve something similar, full screen carousel, right now I see only a…

    2 years ago

  • Posted a reply to [Plugin: Polylang] Keeping images for translated posts, on the site WordPress Support Forums:
    Well, I thought that if I need just to translate my post ( not creating…

    4 years ago

  • Posted a reply to [Plugin: Polylang] Keeping images for translated posts, on the site WordPress Support Forums:
    images of the translated post don't show up.

    4 years ago

  • Posted a reply to [Plugin: Polylang] Keeping images for translated posts, on the site WordPress Support Forums:
    I still don't know how to do it...help.

    4 years ago

  • Posted a reply to [Plugin: Polylang] Keeping images for translated posts, on the site WordPress Support Forums:
    yes, but then need to upload images again?

    4 years ago

  • Posted a reply to Site crashed when updating theme, on the site WordPress Support Forums:
    ok, i managed to get it back, thank you for all suggestions.

    4 years ago

  • Posted a reply to Site crashed when updating theme, on the site WordPress Support Forums:
    I removed theme; and still the same.

    4 years ago

  • Posted a reply to Site crashed when updating theme, on the site WordPress Support Forums:
    I just did that and still the same

    4 years ago

  • Created a topic, Site crashed when updating theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Theme: Hatch] Text problem on homepage, on the site WordPress Support Forums:
    however filling bio doesn't help;(

    5 years ago

  • Posted a reply to [Theme: Hatch] Text problem on homepage, on the site WordPress Support Forums:
    thanks too, i had the same problem to solve.

    5 years ago

  • Posted a reply to images in content don't show up anymore, on the site WordPress Support Forums:
    true; i moved servers and redirected domain as well, but some posts were still visible…

    5 years ago

  • Posted a reply to images in content don't show up anymore, on the site WordPress Support Forums:
    http://www.annaurban.com/wedding-in-poland/

    5 years ago

  • Posted a reply to images in content don't show up anymore, on the site WordPress Support Forums:
    Do you mean: Store uploads in this folder Full URL path to files they are…

    5 years ago

  • Posted a reply to images in content don't show up anymore, on the site WordPress Support Forums:
    i am using PageLines free template.

    5 years ago

  • Created a topic, images in content don't show up anymore, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Help with "Hatch" theme !, on the site WordPress Support Forums:
    i like your site. i use hatch too , haven't modified it much , would…

    5 years ago

  • Posted a reply to can't edit posts, on the site WordPress Support Forums:
    problem solved; have installed older version, upgraded to the newest one and also managed to…

    5 years ago

  • Posted a reply to can't edit posts, on the site WordPress Support Forums:
    i know, i've had a blog already and just wanted to switch from godaddy to…

    5 years ago

  • Posted a reply to can't edit posts, on the site WordPress Support Forums:
    i have tried all of these. but found the reason, older WP version works fine!

    5 years ago

  • Created a topic, can't edit posts, on the site WordPress Support Forums

    5 years ago

  • Created a topic, problem with media library, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to jQuery is not defined - Can't Upload Media Files, on the site WordPress Support Forums:
    o i have a bit different problem i think but maybe you guys can help…

    5 years ago

  • Posted a reply to Images Not Appearing in Media Gallery, on the site WordPress Support Forums:
    similar problem here

    5 years ago

  • Posted a reply to Migrating WP blog, on the site WordPress Support Forums:
    up

    5 years ago

  • Posted a reply to Media Library Not Showing Images, on the site WordPress Support Forums:
    how to change folder permission???

    5 years ago

  • Created a topic, Migrating WP blog, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: SEO Friendly Images] Plugin is Broken, Here is a fixed version, on the site WordPress Support Forums:
    my setting page looks exactly the same, it just doesn't change anything in my images.…

    5 years ago

  • Posted a reply to [Plugin: SEO Friendly Images] Plugin is Broken, Here is a fixed version, on the site WordPress Support Forums:
    but still nothing; should i do sth else like change some configurations;

    5 years ago

  • Posted a reply to [Plugin: SEO Friendly Images] Plugin is Broken, Here is a fixed version, on the site WordPress Support Forums:
    i think this is exactly what i did but my alt and titles haven't changed;…

    5 years ago

  • Posted a reply to [Plugin: SEO Friendly Images] Plugin is Broken, Here is a fixed version, on the site WordPress Support Forums:
    can anyone explain simply how it should work? so far i can't see any change.

    5 years ago