WordPress.org

Profiles

foodergolove

Profile picture of foodergolove
  • Member Since: April 27th, 2013
  • Find me on:

  • Created a topic, Having trouble removing "previous" and "next" hovers, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Before I install, two questions please", on the site WordPress Support Forums:
    Thank you.

    2 days ago

  • Posted a reply to "Change or remove "Next" and "Previous" text from photo hover-over", on the site WordPress Support Forums:
    Ok what happened is that now, the words "Next" and "Previous" are still there, but…

    3 days ago

  • Posted a reply to "Change or remove "Next" and "Previous" text from photo hover-over", on the site WordPress Support Forums:
    Hi, I added .envirabox-nav:hover span { visibility: hidden !important; } to my CSS, but it…

    3 days ago

  • Posted a reply to "Today's update screwed up thumbnails: please help, time sensitive!", on the site WordPress Support Forums:
    Update: it looks like some (but not all) of my config settings in some galleries…

    3 days ago

  • Posted a reply to "Change or remove "Next" and "Previous" text from photo hover-over", on the site WordPress Support Forums:
    Thank you!

    3 days ago

  • Created a topic, Today's update screwed up thumbnails: please help, time sensitive!, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Forbid users from posting star reviews on comment replies.", on the site WordPress Support Forums:
    Anyone?

    5 days ago

  • Created a topic, Forbid users from posting star reviews on comment replies., on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Star ratings on review: force one vote only per user?", on the site WordPress Support Forums:
    Ok. I thought maybe someone here would know. I always get the best support here…

    6 days ago

  • Created a topic, Star ratings on review: force one vote only per user?, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Before I install, two questions please, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Change or remove "Next" and "Previous" text from photo hover-over, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Remove image title display per gallery?", on the site WordPress Support Forums:
    Tim Carr, thank you. Is there a way to do this categorically? I have almost…

    2 weeks ago

  • Created a topic, Remove image title display per gallery?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Remove a button only for mobile version.", on the site WordPress Support Forums:
    P.S. you are a genius.

    2 weeks ago

  • Posted a reply to "Remove a button only for mobile version.", on the site WordPress Support Forums:
    Ok thank you!

    2 weeks ago

  • Created a topic, Remove a button only for mobile version., on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Oh, I See what you mean by caching. Yes, I do. Ok great!

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Ok, now it is working. Maybe it just took time to refresh? Anyway, thank you…

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Strange. I changed that page! I wonder why it still looks like that? I changed…

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Ok thank you. Fixed. Now, #tc-comment-title { display: none; } is still not working. Any…

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Does this look right? @media all and (max-width: 600px) { .aio-button-left a.aio-blue[href*=\"page_id=220\"] display: none; }…

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Hmm ok thank you...odd. Lt me go fix that. I appreciate your time.

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    I tried both places, and neither seems to remove the line. Ideas?

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Where should I paste that exactly? I just tried and crashed my site haha.

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Great, will try. Thanks!

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    It would be great to just hide it. The comments themselves will be there, but…

    2 weeks ago

  • Created a topic, Remove "One Thought By..." Text from submitted comments, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    If I could change it to Chinese (I would translate myself) that would be great,…

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Here is an example: http://www.millerfoodguide.com/%E9%98%BF%E7%A3%8A%E5%86%9C%E5%AE%B6%E5%9B%AD%E5%A4%A7%E4%BC%97%E8%AF%84%E8%AF%AD-a-lei-nong-jia-yuan-public-review/#comment-9

    2 weeks ago

  • Posted a reply to "Remove "One Thought By..." Text from submitted comments", on the site WordPress Support Forums:
    Actually, I think it is a WordPress thing. I mistakenly thought it was a plugin,…

    2 weeks ago

  • Created a topic, Remove "One Thought By..." Text from submitted comments, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Remove or customize text, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Customizr version changelog?", on the site WordPress Support Forums:
    WPyogi ok thanks!

    3 weeks ago

  • Created a topic, Customizr version changelog?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Admin make page/post panel blank, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Do these photos on my site look washed out?", on the site WordPress Support Forums:
    Thanks markRH!

    4 weeks ago

  • Posted a reply to "Do these photos on my site look washed out?", on the site WordPress Support Forums:
    Martcol thank you. I suspect much has to do with my beginner's photo skill haha.

    4 weeks ago

  • Created a topic, Do these photos on my site look washed out?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Photos not loading on one particular page.", on the site WordPress Support Forums:
    Erica Franz, great thanks!

    1 month ago

  • Posted a reply to "Why do my photos load so slowly?", on the site WordPress Support Forums:
    jack randall ok thank you.

    1 month ago

  • Posted a reply to "Why do my photos load so slowly?", on the site WordPress Support Forums:
    Barnez, thank you. jack randall, where are you and what sort of internet connection do…

    1 month ago

  • Posted a reply to "Why do my photos load so slowly?", on the site WordPress Support Forums:
    Anyone know? Do the thumbnails require loading of the entire pictures? I am currently using…

    1 month ago

  • Posted a reply to "Why do my photos load so slowly?", on the site WordPress Support Forums:
    juggledad, I see. I thought the thumbnails would mean they did not load the entire…

    2 months ago

  • Created a topic, Why do my photos load so slowly?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Photos not loading on one particular page.", on the site WordPress Support Forums:
    I was able to solve this. Two photos' names had an apostrophe in the title.…

    2 months ago

  • Posted a reply to "Photos not loading on one particular page.", on the site WordPress Support Forums:
    I will do that. I appreciate your help.

    2 months ago

  • Posted a reply to "Photos not loading on one particular page.", on the site WordPress Support Forums:
    d4z_c0nf, that worked. Thank you so much!

    2 months ago

  • Posted a reply to "Photos not loading on one particular page.", on the site WordPress Support Forums:
    Thank you dz-conf: do you think deleting and re-uploading those two pix will help? I…

    2 months ago