WordPress.org

Profiles

Profile picture of
  • Member Since: November 29th, 2005
  • @fooddude on WordPress.org
  • Find me on:

  • Posted a reply to Exciting Performance and UI Improvements, on the site WordPress.org Forums:
    I had exactly the same problem. It would take upwards of 30 seconds to load…

    4 weeks ago

  • Created a topic, Underhanded treatment, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Compatibility with WordPress 3.5, on the site WordPress Support Forums:
    Same issue here. Anyone?

    4 years ago

  • Posted a reply to Insert Image Failure in 3.5, on the site WordPress Support Forums:
    Thanks Laurel, that seems to work for me. I can live with it for the…

    4 years ago

  • Created a topic, Insert Image Failure in 3.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Compare Parallel Text Page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to User Subscriber Count Incorrect, on the site WordPress Support Forums:
    I managed to clean them out manually through phpmyadmin. It seems to work now, and…

    6 years ago

  • Created a topic, User Subscriber Count Incorrect, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Query Multiple Taxonomies] Plugin break taxonomy.php template, on the site WordPress Support Forums:
    Using 1.2-alpha 5, the plugin appears to break category lists in the menu functions. If…

    6 years ago

  • Posted a reply to Java site menu disappears in categories, tags, etc. since enabling permalinks, on the site WordPress Support Forums:
    webartistry, I'm having the same problem. Did you ever figure it out?

    8 years ago

  • Posted a reply to can I display authors name in multi-user blog rss feed?, on the site WordPress Support Forums:
    Anyone? Feedburner is not displaying author names at all for me

    8 years ago

  • Posted a reply to WP 2.5 - WYSIWIG Problem - Can not 'Insert Link', on the site WordPress Support Forums:
    I just tried in IE 6, 7, and FF 3b4. No problems here. I am…

    9 years ago

  • Posted a reply to problems with relocating wordpress.., on the site WordPress Support Forums:
    try going to http://yoursite/wp-admin/themes.php directly. I've had the same problem and been able to get…

    9 years ago

  • Created a topic, Duplicate indexes error in SQL, on the site WordPress Support Forums

    9 years ago

  • Created a topic, SQL Error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Multiple category searches via one query link?, on the site WordPress Support Forums:
    The newest version of Ulimate Tag Warrior 3.0 does this quite well if you are…

    11 years ago

  • Posted a reply to ThemeSwitcher, on the site WordPress Support Forums:
    I have the same problem. It's a WP 2.0 thing. It's a pain, but you…

    11 years ago

  • Posted a reply to Email notification of comments stopped working, on the site WordPress Support Forums:
    Kashou - I'm using GoDaddy without any problems. Make sure you have your account set…

    11 years ago

  • Posted a reply to Multiple category searches via one query link?, on the site WordPress Support Forums:
    Add me to the list of users wanting this function. I don't care if it…

    11 years ago

  • Posted a reply to WP-Contact Form 1.4.2 in WP 2.0 - IE problems, on the site WordPress Support Forums:
    I'm using 1.4.2 without any problems in IE6. Can't figure out what your issue is,…

    11 years ago