WordPress.org

Profiles

fmgguy

  • Member Since: July 9th, 2007
  • @fmgguy on WordPress.org
  • Find me on:

  • Posted a reply to No updates in X number of months, on the site WordPress.org Forums:
    Justin, this is refreshing to read. I often wait to do plugin updates until I've…

    8 hours ago

  • Created a topic, The Very Best BackUp Solution, on the site WordPress.org Forums:
    I've been using BackWPUp for a few years now, and have…

    4 weeks ago

  • Posted a reply to Hover effects no longer working on galleries, on the site WordPress.org Forums:
    Nevermind! My mistake! I see what's going on.

    4 months ago

  • Created a topic, Hover effects no longer working on galleries, on the site WordPress.org Forums:
    I see that after the last Foo Gallery update, the hove…

    4 months ago

  • Posted a reply to I’m confused. I have a NextGen install that is working on 7.0.26, on the site WordPress.org Forums:
    PHP Version 5.6.32 It looks like maybe that was a caching issue, as not that…

    4 months ago

  • Posted a reply to I’m confused. I have a NextGen install that is working on 7.0.26, on the site WordPress.org Forums:
    I can confirm that it works on PHP Version 7.0.26. However, it does not work…

    4 months ago

  • Posted a reply to I’m confused. I have a NextGen install that is working on 7.0.26, on the site WordPress.org Forums:
    Please disregard. I have now switched the site to use Foo Gallery, as I am…

    5 months ago

  • Posted a reply to I’m confused. I have a NextGen install that is working on 7.0.26, on the site WordPress.org Forums:
    BTW, I am running NextGen Gallery Version 2.2.14

    5 months ago

  • Created a topic, I’m confused. I have a NextGen install that is working on 7.0.26, on the site WordPress.org Forums:
    I also have 30+ other WP sites, some on this same serv…

    5 months ago

  • Created a topic, Actually works!, on the site WordPress.org Forums:
    I've tried many many of these plugins designed to comb…

    10 months ago

  • Created a topic, Use this one on all my sites!, on the site WordPress.org Forums:
    Love it!

    12 months ago

  • Created a topic, Admin Issues with 6.3.6?, on the site WordPress.org Forums:
    I logged into update a page today after upgrading Word…

    1 year ago

  • Created a topic, Install CleanTalk, and Forget about Spam, on the site WordPress.org Forums:
    We were getting pounded with spam, until we installed …

    1 year ago

  • Posted a reply to Unknown WordPress core version: 4.7, on the site WordPress.org Forums:
    Thanks for the quick response. Good to know. GREAT product, BTW. I only wish there…

    1 year ago

  • Created a topic, Unknown WordPress core version: 4.7, on the site WordPress.org Forums:
    I got a notice from Wordfence that there was a core up…

    1 year ago