WordPress.org

Profiles

FlipFl0p

Profile picture of FlipFl0p
  • Member Since: August 26th, 2010
  • Find me on:

  • Posted a reply to "Add commenters to MailChimp list?", on the site WordPress Support Forums:
    I second this. Seems like a natural feature to add.

    2 years ago

  • Posted a reply to "Is it possible to auto post BBpress topics to Facebook?", on the site WordPress Support Forums:
    Wow that's absolutely fantastic thank you. I'm going to test this out now and if…

    2 years ago

  • Posted a reply to "Boxes to fill out Google & Twitter Profile Disappeared - pic inside", on the site WordPress Support Forums:
    http://i47.tinypic.com/2qn6wdu.png

    2 years ago

  • Created a topic, Boxes to fill out Google & Twitter Profile Disappeared - pic inside, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is it possible to auto post BBpress topics to Facebook?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Yoast SEO Sitemap Strange Results, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin abilities but navigation stops you using them, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Example of CSS to change icons?", on the site WordPress Support Forums:
    Thanks Djole, yeah this is what I had ended up doing :)

    2 years ago

  • Created a topic, Example of CSS to change icons?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Activity Plus] Images are stacking Vertically in activity stream", on the site WordPress Support Forums:
    Fantastic Noah thank you!

    2 years ago

  • Posted a reply to "Icons don't show in widget", on the site WordPress Support Forums:
    Thanks so much for the support this was a problem with my site. Highly recommended…

    2 years ago

  • Posted a reply to "Icons don't show in widget", on the site WordPress Support Forums:
    No need to apologise. Thanks for your response. I've also left you some contact details…

    2 years ago

  • Posted a reply to "Icons don't show in widget", on the site WordPress Support Forums:
    Thanks for the reply Lee! Great stuff, as I said I had already fixed the…

    2 years ago

  • Created a topic, Icons don't show in widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken - Bar Disappears but Links remain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site Changes - Keep Database or Export Posts & Comments?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Filters wont work", on the site WordPress Support Forums:
    Same issue, click a filter and the widget disappears.

    3 years ago

  • Posted a reply to "Missing argument wpdb: in 3.5 Final", on the site WordPress Support Forums:
    Fantastic, worked thank you!

    3 years ago

  • Created a topic, Worried new signups lost in admin area - any way to link out?, on the site WordPress Support Forums

    5 years ago

  • BuddyPress Activity Plus