Profiles

  • Member Since: November 19th, 2020
  • Find me on:
  • Posted a reply to DB fields, on the site WordPress.org Forums:
    Great thanks ✅

  • Posted a reply to Some pre-sale questions, on the site WordPress.org Forums:
    the original one worked to import 160 jobs - have not pushed them to my…

  • Posted a reply to Careerjet and jooble not working, on the site WordPress.org Forums:
    Iam glad to hear and glad for your replies Sebe. I double checked both providers…

  • Created a topic, Careerjet and jooble not working, on the site WordPress.org Forums:
    I have the PRO version and got API keys from these pro…

  • Created a topic, DB fields, on the site WordPress.org Forums:
    I see one issue with this plugin. When importing one R…

  • Posted a reply to wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    Its active. I also checked in the htcaccess file. What more can I do? I…

  • Posted a reply to Trying to figure out how to use my RSS feed, on the site WordPress.org Forums:
    Ok that was awkward 😬 It worked 😉 Sorry to disturb, I am new to…

  • Created a topic, Trying to figure out how to use my RSS feed, on the site WordPress.org Forums:
    I am working on sending my jobs from my main website t…

  • Created a topic, Some pre-sale questions, on the site WordPress.org Forums:
    Hi, I have been looking at this plugin and trying to r…

  • Created a topic, Login page, on the site WordPress.org Forums:
    Hi, is it possible to have another login page rather t…

  • Created a topic, Amazing theme, on the site WordPress.org Forums:
    An amazing theme!

  • Created a topic, Can this fetch jobs and create job posts in WPJM?, on the site WordPress.org Forums:
    Hi, I wonder if this plugin would be able to fetch a c…

  • Posted a reply to wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    No worries, I am glad you help out 🙏 Isnt that strange since your plugin…

  • Posted a reply to Is it possible to auto-delete old job listings?, on the site WordPress.org Forums:
    @lastsplash @braehler Thank you both for that 🙏</img> Would it be any downside to delete…

  • Posted a reply to wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    @vupdraft I host on one.com (guru package). No idea what type of server that is…

  • Created a topic, Is it possible to auto-delete old job listings?, on the site WordPress.org Forums:
    On my job board that I just started I see that old lis…

  • Posted a reply to wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    @vupdraft they are and have been active on the server the whole time. I should…

  • Posted a reply to WebP images not showing, on the site WordPress.org Forums:
    @vupdraft https://www.arbetssokande.nu/

  • Posted a reply to wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    I bought the PRO version but refunded because the minify did not work at all…

  • Posted a reply to WebP images not showing, on the site WordPress.org Forums:
    I have the same issue.

  • Created a topic, wp-optimize seems to create a lot of copies, on the site WordPress.org Forums:
    Hi, when I upload a image using formidable forms somet…

  • Posted a reply to How to send contacts to different lists in sendinblue, on the site WordPress.org Forums:
    @takayukister yes I thought it would make sense to write and ask the conditional logic…

  • Created a topic, How to send contacts to different lists in sendinblue, on the site WordPress.org Forums:
    Hi, thanks for an amazing plugin. I have cf7 native in…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    Does the latest 5.7.2 works as it should?

  • Created a topic, How to send contacts to different lists in sendinblue, on the site WordPress.org Forums:
    Hi, thanks for an amazing plugin. I have it native in …

  • Posted a reply to Two issues (I have paid for the core plugins), on the site WordPress.org Forums:
    @lastsplash the form is not present. I can only choose for options where one about…

  • Posted a reply to Translation not showing out of a sudden, on the site WordPress.org Forums:
    Lets wait and see. I wrote WPJM support also.

  • Created a topic, Two issues (I have paid for the core plugins), on the site WordPress.org Forums:
    Hi, I dont know where to find the support email any…

  • Posted a reply to Translation not showing out of a sudden, on the site WordPress.org Forums:
    Well I think that it might be a connection here - atleast we both use…

  • Posted a reply to Translation not showing out of a sudden, on the site WordPress.org Forums:
    @devsaredead are you by any chance working on a job board also? Or are you…

  • Created a topic, Translation not showing out of a sudden, on the site WordPress.org Forums:
    Hi, I have this strange thing that out of a sudden …

  • Posted a reply to First time user: error in first step in guide, on the site WordPress.org Forums:
    @maybellyne many thanks for your help. @devnihil thanks for confirming. Wish you both a merry…

  • Posted a reply to First time user: error in first step in guide, on the site WordPress.org Forums:
    Hi, thanks for clarifying :) So I went and did what you proposed. It did…

  • Created a topic, First time user: error in first step in guide, on the site WordPress.org Forums:
    Hi, I installed your plugin and was a bit hesitant to…

  • Posted a reply to Cloudflare, on the site WordPress.org Forums:
    Hi, thanks for your replies. I just learned I can use chrome to analyze pages…

  • Posted a reply to Cloudflare, on the site WordPress.org Forums:
    Hi, yes this file page-cache-cloudflare-placeholder.php here the url mydomain/wp-content/plugins/wp-optimize/templates/cache/page-cache-cloudflare-placeholder.php Is it related to your plugin…

  • Created a topic, Cloudflare, on the site WordPress.org Forums:
    Hi, when I do a pagespeed test in pagespeed.web.dev i…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    1) It showed 404 error. Because the website tried to load a thumbnail image (150x150)…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    Hi, If I remember correctly I used "delete unused images" a while back. The other…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    I cant share screen shots on this support forum which is good, because instead I…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    I got this reply from elementor support: `Hello Oskar! Thank you for contacting us. I…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    I have re-installed the free wp-opt plugin yesterday before going to bed. Today when I…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    I used "inspect" on the effected page and I can see it says "lazy" between…

  • Posted a reply to all images are invisible : error 500, on the site WordPress.org Forums:
    How can I look if this is my problem also? Some images disapear because the…

  • Posted a reply to Images disapear, on the site WordPress.org Forums:
    Here is some pages where it happens: https://www.arbetssokande.nu/om-oss/kandidatformedling/ https://www.arbetssokande.nu/om-oss/hitta-nytt-jobb-byta-karriar/

  • Created a topic, Images disapear, on the site WordPress.org Forums:
    Hi, I have a strange issue. Some images disappear on …

  • Created a topic, Gives alot, on the site WordPress.org Forums:
    Awesome plugin and support. Also has a lot of good fea…

  • Posted a reply to preloader for cache is not working, on the site WordPress.org Forums:
    @webulous thanks for the answer. Is it possible to check if the cache/preloader is working?…

  • Posted a reply to would this work with WP-Optimize?, on the site WordPress.org Forums:
    @gabelivan thank you for the elaborated answer. I will try to find help in setting…

  • Created a topic, preloader for cache is not working, on the site WordPress.org Forums:
    Hi, I installed your plugin with the PRO version. I h…