WordPress.org

Profiles

flabeachbum

  • Member Since: August 23rd, 2012
  • @flabeachbum on WordPress.org
  • Find me on:

  • Created a topic, Solid, simple, effective, on the site WordPress.org Forums:
    Overall, this plugin works well and is pretty user-fri…

    3 weeks ago

  • Posted a reply to Simple and Effective, on the site WordPress.org Forums:
    You are quite welcome! It's well-deserved praise. I have no idea what wizardry is happening,…

    3 weeks ago

  • Created a topic, Simple and Effective, on the site WordPress.org Forums:
    I thought I needed a magic potion to fix the issue I w…

    3 weeks ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Easy to use, powerful, with real-time updating of your…

    3 weeks ago

  • Posted a reply to My posts are not pushing to Buffer., on the site WordPress Support Forums:
    And I tried downgrading WP to Buffer to version 3.0.1, and re-authenticating. No change.

    1 year ago

  • Posted a reply to My posts are not pushing to Buffer., on the site WordPress Support Forums:
    In an act of sheer frustration, I have deleted the existing Buffer Application, created a…

    1 year ago

  • Created a topic, My posts are not pushing to Buffer., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Post Says Added to Buffer - But Not There!, on the site WordPress Support Forums:
    I'm in the same boat. It was working fine up until a few hours ago.…

    1 year ago

  • Posted a reply to Home Page defaults to "/wordpress1", can't change?, on the site WordPress Support Forums:
    Thanks for the quick response Justin! htaccess doesn't have much. # BEGIN WordPress <IfModule mod_rewrite.c>…

    1 year ago

  • Created a topic, Home Page defaults to "/wordpress1", can't change?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, One feed not working with this plugin, but does work with a different importer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't delete a slide, on the site WordPress Support Forums:
    FYI, I'm using the Full version.

    1 year ago

  • Created a topic, Can't delete a slide, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    And now it's absolutely perfect. Outstanding! Major thanks to the iHomefinder team - you guys…

    1 year ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    It looks and functions much better now. I'm still having a small issue. On a…

    2 years ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    It looks and functions much better now. I'm still having a small issue. On a…

    2 years ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    I just got back to my computer and tried this. It works much better! Huge…

    2 years ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    Awesome - thanks for the fast response! I reviewed the article. My only question is…

    2 years ago

  • Posted a reply to Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums:
    I forgot to add in a link to an active example. Here you go.

    2 years ago

  • Created a topic, IDX Pages Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Responsive Layout broken with Customizr Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changing the sidebar widget look via child theme, on the site WordPress Support Forums:
    Google and I figured it out. For anyone else who may need it: aside {…

    2 years ago

  • Posted a reply to Changing the sidebar widget look via child theme, on the site WordPress Support Forums:
    Yes, padding / buffer. If I can add a small shadow that would be great…

    2 years ago

  • Posted a reply to Changing the sidebar widget look via child theme, on the site WordPress Support Forums:
    Forgot to mention that the front page is full-page. Any other page should show the…

    2 years ago

  • Created a topic, Changing the sidebar widget look via child theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Panels on IDX pages have unreadable fonts - CSS Fix?, on the site WordPress Support Forums:
    Had a friend help out. All fixed.

    2 years ago

  • Created a topic, Panels on IDX pages have unreadable fonts - CSS Fix?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP-CLI Installation Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Blockquote has a vertical line, on the site WordPress Support Forums:
    Thanks Mr Case, that worked. I understand the Custom CSS (aka "Appearance / Edit CSS")…

    2 years ago

  • Posted a reply to Blockquote has a vertical line, on the site WordPress Support Forums:
    Okay, there is a tool from the same author that does cover this, however it…

    2 years ago

  • Posted a reply to Blockquote has a vertical line, on the site WordPress Support Forums:
    No worries! There's simply nothing to modify in the Customizr CSS files, Customizr appearance settings,…

    2 years ago

  • Posted a reply to Blockquote has a vertical line, on the site WordPress Support Forums:
    I have tried a method through the CSS Editor, but it didn't have any effect.

    2 years ago

  • Posted a reply to Blockquote has a vertical line, on the site WordPress Support Forums:
    Unfortunately, it's not quite that easy. "The styleheets of Customizr are located in inc/assets/css. Each…

    2 years ago

  • Created a topic, Blockquote has a vertical line, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hyperlinks Not Underlined, on the site WordPress Support Forums:
    Hi Denzel, I have that enabled, and I find it appropriate for external links. For…

    2 years ago

  • Posted a reply to Hyperlinks Not Underlined, on the site WordPress Support Forums:
    Correction - the hyperlink is not underlined until mouseover. I would prefer it be consistently…

    2 years ago

  • Created a topic, Hyperlinks Not Underlined, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Moving WP from TLD to Subdomain?, on the site WordPress Support Forums:
    I noticed that too. I'll have to fix, but that's easy. I'm really surprised that…

    2 years ago

  • Posted a reply to Moving WP from TLD to Subdomain?, on the site WordPress Support Forums:
    Sorry, I broke that last link. It should be: ZK.SierraGraphic.com

    2 years ago

  • Posted a reply to Moving WP from TLD to Subdomain?, on the site WordPress Support Forums:
    Success! Surprisingly, (aside from the soul-crushing fear that I was going to obliterate my web…

    2 years ago

  • Posted a reply to Moving WP from TLD to Subdomain?, on the site WordPress Support Forums:
    Thanks Mike. The URLs are definitely the primary source of concern. I'll work through this…

    2 years ago

  • Created a topic, Moving WP from TLD to Subdomain?, on the site WordPress Support Forums

    2 years ago

Plugins