WordPress.org

Profiles

fl8rmaus

Profile picture of fl8rmaus
  • Member Since: May 7th, 2012
  • Find me on:

  • Created a topic, Built in stylesheets don't seem to be working?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Having trouble with password protection", on the site WordPress Support Forums:
    Thanks for the recommendation, I'll check that out. And thanks again for suggesting another path!…

    9 months ago

  • Posted a reply to "Having trouble with password protection", on the site WordPress Support Forums:
    I currently have a page called Resources (not in menu, I don't want our students…

    9 months ago

  • Created a topic, Having trouble with password protection, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cannot password protect a page - hold my hand?", on the site WordPress Support Forums:
    Thanks - I'll suck it up and go through the whole thing this weekend!

    9 months ago

  • Created a topic, Cannot password protect a page - hold my hand?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Contact page works for me but not my client", on the site WordPress Support Forums:
    Ok let me revisit this. My client is hosted by YAHOO SMALL BUSINESS. Yes, I…

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Contact page works for me but not my client", on the site WordPress Support Forums:
    I'll give it a try, thanks! :)

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Contact page works for me but not my client", on the site WordPress Support Forums:
    Well I upgraded to the most recent JetPack and it hasn't helped. It functions sporadically.…

    3 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Contact page works for me but not my client, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moved site to root, now can't use pretty links", on the site WordPress Support Forums:
    500 Errors now gone. So weird. Will check tomorrow to see if folks have ideas…

    3 years ago

  • Posted a reply to "Moved site to root, now can't use pretty links", on the site WordPress Support Forums:
    New issue, just popped up. I was editing a page on the site I just…

    3 years ago

  • Created a topic, Moved site to root, now can't use pretty links, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "SEO question; moving site to Yahoo", on the site WordPress Support Forums:
    Not really resolved, but finally decided this was going nowhere and have moved my wordpress…

    3 years ago

  • Posted a reply to "SEO question; moving site to Yahoo", on the site WordPress Support Forums:
    Regardless of what my instructor's plan is, my point is that I cannot use them.…

    3 years ago

  • Posted a reply to "SEO question; moving site to Yahoo", on the site WordPress Support Forums:
    Hi there That was my general understanding on the topic (what you said above). My…

    3 years ago

  • Posted a reply to "SEO question; moving site to Yahoo", on the site WordPress Support Forums:
    After digging around in the account, he apparently has the "Web Hosting Starter" plan. I've…

    3 years ago

  • Created a topic, SEO question; moving site to Yahoo, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: The Simplest Favicon] Can't see my favicon", on the site WordPress Support Forums:
    I'm bumping this post - I have also installed the plugin, and put the favicon.ico…

    3 years ago

  • Posted a reply to "Moving blog from one world to another", on the site WordPress Support Forums:
    Problems continued, then found out Yahoo Small Biz gives you some importing tools (I'm not…

    3 years ago

  • Posted a reply to "Moving blog from one world to another", on the site WordPress Support Forums:
    Chris Olbekson - thank you so much! That is super helpful. I suspected that that…

    3 years ago

  • Created a topic, Moving blog from one world to another, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Clean-Contact] unable to deliver message, on the site WordPress Support Forums

    3 years ago