WordPress.org

Profiles

  • Member Since: April 28th, 2018
  • Find me on:
  • Posted a reply to Translating strings in functions.php (yet once again), on the site WordPress.org Forums:
    @timwhitlock: I don't know why it didn't work the first time around, but I deleted…

    2 weeks ago

  • Posted a reply to Changing links to target=”self”, on the site WordPress.org Forums:
    Hi, can you elaborate why the values "noreferrer and noopener" block the affiliate tracking? I…

    3 weeks ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Yes, in the sense that the plugin convertes images from the media library as described.…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Of course. Here they are: Directory "/uploads" # BEGIN WebP Converter # ! --- DO…

    2 months ago

  • Created a topic, Rich features, initial setup easy, but awful translations, on the site WordPress.org Forums:
    While it was easy to set up the basic functionality of…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, thank you for your assistance. I see that you already installed version 1.2.2…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk I just set up a test environment with a copy of the website…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    I cannot do that on the live site. I will set up a test environment…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, thank you for your quick reply. Unfortunately, I am not allowed to grant…

    2 months ago

  • Posted a reply to no webp images loaded on site, on the site WordPress.org Forums:
    Hi, I just installed your plugin and have the same problem. It converted all the…

    2 months ago

  • Posted a reply to How to change margins between content and border, on the site WordPress.org Forums:
    Ah, dang! No, not yet. I wish I had done that before :-)

    2 months ago

  • Posted a reply to How to change margins between content and border, on the site WordPress.org Forums:
    @worschtebrot will I get a sales commission? :-)))

    2 months ago

  • Posted a reply to How to change margins between content and border, on the site WordPress.org Forums:
    Don't feel dumb! Not everybody can know everything. You always have to start somewhere. Good…

    2 months ago

  • Posted a reply to How to change margins between content and border, on the site WordPress.org Forums:
    Don't confuse page templates with custom templates. ASA1 allows for a great variety of customisations…

    2 months ago

  • Posted a reply to How to change margins between content and border, on the site WordPress.org Forums:
    Are you using custom templates? I presume you don't. With those you can style your…

    2 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I can assure you that at the user's side there are no line breaks. Neither…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I have found the reason: It's when I enable "AJAX asynchronous mode" in the options,…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    This issue is driving me nuts. I set up a local MAMP environment with a…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    OK, I think the plugin itself is off the hook. I installed it on another…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I thought the script block was added by the plugin. Certainly not by me. How…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    Hi Timo, thank you for your efforts. I already tried what they suggested in stackoverflow…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I went into Troubleshoot mode and left ASA1 as the only plugin active. Still there's…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    Uhm, yes, of course. 😉 Else I would not be wondering about the paragraphs. In…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    No, wrong. The additional div-tag does not explain why in the same single line where…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I believe the problem is that the shortcode resolves to HTML with surrounding div-tags by…

    3 months ago

  • Posted a reply to How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    For clarification. This is what my shortcodes look like: [asa tpl="custom_textlink" Comment="HUNTER Uppsala Hundemantel"]B01MV06XTQ[/asa] Here's…

    3 months ago

  • Created a topic, How to avoid new paragraph tags before and after shortcode, on the site WordPress.org Forums:
    I have created a template for textlinks, which I want …

    3 months ago

  • Posted a reply to Caching does not seem to work, on the site WordPress.org Forums:
    Well, now I DO have a problem. Though the products are cached, they're not displayed…

    3 months ago

  • Posted a reply to Caching does not seem to work, on the site WordPress.org Forums:
    Uh, wait... could it be that caching is disabled for logged in users? When I…

    3 months ago

  • Posted a reply to Caching does not seem to work, on the site WordPress.org Forums:
    I found the rules, if anyone is interested: https://webservices.amazon.com/paapi5/documentation/troubleshooting/api-rates.html PA-API5 limits the number of requests…

    3 months ago

  • Created a topic, Caching does not seem to work, on the site WordPress.org Forums:
    Hi Timo, due to the discontinuation of the API4 and t…

    3 months ago

  • Posted a reply to No API key is sent to Google, on the site WordPress.org Forums:
    RESOLVED The problem was in my child theme, where I had added a function in…

    8 months ago

  • Created a topic, No API key is sent to Google, on the site WordPress.org Forums:
    When I install and enable the plugin (caching and mini…

    8 months ago

  • Posted a reply to This page can’t load Google Maps correctly, on the site WordPress.org Forums:
    I would like to pick up this topic because I am facing the same problem.…

    8 months ago

  • Posted a reply to Yet again: no output, on the site WordPress.org Forums:
    I switched to the Plugin "WP Google Maps" by CODECABIN_. Worked instantly as expected.

    8 months ago

  • Posted a reply to Yet again: no output, on the site WordPress.org Forums:
    Two days and no reply... Looks like the plugin has been abandoned. Oh well, then…

    8 months ago

  • Created a topic, Yet again: no output, on the site WordPress.org Forums:
    I have read all the previous topics about this issue, …

    8 months ago

  • Posted a reply to Funktioniert, wie es soll! Schneller und freundlicher Support., on the site WordPress.org Forums:
    Nachdem das Plugin nun wie beschrieben arbeitet, bleibt noch der Punkt offen, dass Cookies erst…

    8 months ago

  • Created a topic, Cookie-Banner wird nur angezeigt, wenn man eingeloggt ist, on the site WordPress.org Forums:
    Nach ewig langem Herumkonfigurieren war die Enttäusch…

    8 months ago

  • Created a topic, Works beautifully, on the site WordPress.org Forums:
    Super easy setup and use. Makes testing plugin updates…

    1 year ago

  • Created a topic, Works beautifully, on the site WordPress.org Forums:
    A wide set of possible settings and options makes this…

    1 year ago

  • Posted a reply to How to configure slider duration time, on the site WordPress.org Forums:
    Anyone?

    1 year ago

  • Posted a reply to Traffic Inspector blocks access via Facebook with URL parameter “?fbclid=”, on the site WordPress.org Forums:
    OK, I entered a RegEx and a plain path in the AntiSpam settings. Like this:…

    1 year ago

  • Posted a reply to Traffic Inspector blocks access via Facebook with URL parameter “?fbclid=”, on the site WordPress.org Forums:
    @gioni Has there been a recent change to Traffic Inspector making it not accept the…

    1 year ago

  • Posted a reply to Theme editor is blocked, on the site WordPress.org Forums:
    OK, I thought that blacklisting was the consequence, not the cause...

    1 year ago

  • Posted a reply to Theme editor is blocked, on the site WordPress.org Forums:
    Unfortunately the activity tab does not give a reason WHY it considered the access to…

    1 year ago

  • Created a topic, Works great, makes my site smooth, on the site WordPress.org Forums:
    I love the auto-smush feature, which resizes and compr…

    1 year ago

  • Posted a reply to Traffic Inspector blocks access via Facebook with URL parameter “?fbclid=”, on the site WordPress.org Forums:
    I'm having trouble with Traffic Inspector again, blocking access to my contact form with custom…

    1 year ago

  • Created a topic, Theme editor is blocked, on the site WordPress.org Forums:
    Hi, I frequently use the Theme Editor feature (under …

    1 year ago

  • Posted a reply to The search windows doesn’t work, on the site WordPress.org Forums:
    Hi, if you only use a page builder it's probably the issue. AFAIK the search…

    1 year ago

Deutsch (German) Translation Contributor - #de_DE

WP GDPR Compliance