WordPress.org

Profiles

fizx

  • Member Since: January 29th, 2012
  • @fizx on WordPress.org
  • Find me on:

  • Posted a reply to YouTube Embeds not working, on the site WordPress.org Forums:
    Thank you Dipak somehow it sorted itself out. it is working now. Thank you for…

    7 months ago

  • Posted a reply to YouTube Embeds not working, on the site WordPress.org Forums:
    here is the url. www.fiz-x.com thank you

    7 months ago

  • Posted a reply to Youtube embed not working anymore after 4.5.1 update, on the site WordPress.org Forums:
    Same thing is happening to me after being updated to 4.7.4. Some videos are working…

    7 months ago

  • Created a topic, YouTube Embeds not working, on the site WordPress.org Forums:
    Since the website updated to the latest version, someh…

    7 months ago

  • Posted a reply to Site Keep Deleting Posts, on the site WordPress.org Forums:
    Yes I posted 4 and only 2 appears. and sometimes they appear but when i…

    7 months ago

  • Created a topic, Site Keep Deleting Posts, on the site WordPress.org Forums:
    Hello, Since my site updates itself to new WordPress …

    7 months ago

  • Posted a reply to Seeing Script Errors On Homepage!, on the site WordPress.org Forums:
    Hello, That problem is solved by now i am seeing increased number of errors. Not…

    9 months ago

  • Posted a reply to Seeing Script Errors On Homepage!, on the site WordPress.org Forums:
    Oh, can you please tell me how to turn it off?

    9 months ago

  • Posted a reply to Seeing Script Errors On Homepage!, on the site WordPress.org Forums:
    Sure, fiz-x.com.

    9 months ago

  • Created a topic, Seeing Script Errors On Homepage!, on the site WordPress.org Forums:
    Hello, I just installed the plugin and it is showing …

    9 months ago