WordPress.org

Profiles

Fist Full of Crisco

  • Member Since: November 5th, 2012
  • @fistfullofcrisco on WordPress.org
  • Find me on:

  • Posted a reply to Version 2.7 doesn’t install, on the site WordPress.org Forums:
    Check your readme.txt inside the directory. If you ran the install for 2.7 then it…

    1 week ago

  • Posted a reply to Configuration File Could Not Be Imported, on the site WordPress.org Forums:
    What version are you importing from? Is it really old? I know there is a…

    2 weeks ago

  • Posted a reply to Unable to install or update any other plugins, on the site WordPress.org Forums:
    1. don't forget to add punctuation and especially periods to make it easier for people…

    2 weeks ago

  • Posted a reply to Facing this warning on every post, on the site WordPress.org Forums:
    Not sure if u are on a shared host or vps but did u remember…

    2 weeks ago

  • Posted a reply to Site Content Items On Top of Each Other rather than Below Each One, on the site WordPress.org Forums:
    Seems to be a simply issue of minifying in the wrong ordering. Hard to say…

    2 weeks ago

  • Posted a reply to How to set expiration of cache?, on the site WordPress.org Forums:
    Yup you can set it to expire whenever and yup you can set up auto…

    3 weeks ago

  • Posted a reply to CloudFlare authorize button not working, on the site WordPress.org Forums:
    These guys do a briliant job fixing the gazillion bugs: https://github.com/szepeviktor/w3-total-cache-fixed/

    2 months ago

  • Posted a reply to W3 Total Cache Fixed Error, on the site WordPress.org Forums:
    It means that when W3TC went to open the advanced-cache.php file (located in /wp-content) it…

    2 months ago

  • Created a topic, Do i Dare Update?, on the site WordPress.org Forums:
    Still a bit nervous about updating this plugin again a…

    3 months ago

  • Posted a reply to After update to 2.6 display options not realized in admin widgets display, on the site WordPress.org Forums:
    Hi @displaywidget .. curious, i assume you will be working on and releasing a fix…

    3 months ago

  • Posted a reply to No way to hook into the config, on the site WordPress.org Forums:
    there was talk about this a year or so ago here where the two people…

    4 months ago

  • Posted a reply to Asking user to login in clicking the cdn s3 link in the page, on the site WordPress.org Forums:
    prior to using w3tc did your site upload files to s3 cdn and asked users…

    4 months ago

  • Posted a reply to Activating Development Mode for Pro version, on the site WordPress.org Forums:
    Ssshhh! Save yourself the trouble and just add the following into your wp-config.php file: define('W3TC_PRO',true);…

    5 months ago

  • Posted a reply to Changing cdn reject files via a hook/filter, on the site WordPress.org Forums:
    It's been a while so i can't remember the inner workings as well but you…

    5 months ago

  • Posted a reply to Programmatically editing the page exclusion list, on the site WordPress.org Forums:
    it def is possible. i remember writing code that made use of a w3 filter.…

    5 months ago

  • Posted a reply to page_enhanced folder, on the site WordPress.org Forums:
    Seems u have bigger problems if u are seeing malicious files being stealthy installed in…

    5 months ago

  • Posted a reply to Amazon Cloudfront PUSH generates S3::putObject Error, on the site WordPress.org Forums:
    This was fixed ages ago in the community build of W3 Total Cache so it…

    5 months ago

  • Posted a reply to CloudFare not listed, on the site WordPress.org Forums:
    Check under Extensions

    5 months ago

  • Posted a reply to White screen after update ever since ver 0.9.4.1+, on the site WordPress.org Forums:
    It's probably a simple problem that's causing the white screen. I wonder if its a…

    5 months ago

  • Posted a reply to Page cache exception, on the site WordPress.org Forums:
    check your wp-content/cache/page_enhanced/<your domain>/<web page> directory to see if the page is indeed being cached.…

    6 months ago

  • Posted a reply to W3 Total Cache: Vulnerabilities?, on the site WordPress.org Forums:
    https://wpvulndb.com/plugins/w3-total-cache

    6 months ago

  • Posted a reply to w3 total cache – security headers setup, on the site WordPress.org Forums:
    I know the community build of W3 Total Cache has a very full featured security…

    6 months ago

  • Created a topic, W3 Total Cache is ALWAYS Tracking You :(, on the site WordPress.org Forums:
    Found this: https://github.com/szepeviktor/w3-total-ca…

    8 months ago

  • Posted a reply to CDN Authorization Issue, on the site WordPress.org Forums:
    Good luck with that. The author takes pride in being MIA.

    10 months ago

  • Posted a reply to Can't Get PageSpeed Report to Work, on the site WordPress Support Forums:
    https://wordpress.org/support/topic/unable-to-fetch-page-speed-results-4?replies=10

    1 year ago

  • Posted a reply to Caching problem on membership site, on the site WordPress Support Forums:
    Lesson 1: If you paid for w3tc Pro you just opened up a new headache…

    1 year ago

  • Posted a reply to why it doesn't support 4.6, on the site WordPress Support Forums:
    its not the author but a small group of coding folks who visit and chat…

    1 year ago

  • Posted a reply to Where is the folder where the cache files are saved?, on the site WordPress Support Forums:
    /wp-content/cache

    1 year ago

  • Posted a reply to why it doesn't support 4.6, on the site WordPress Support Forums:
    https://github.com/szepeviktor/fix-w3tc/releases

    1 year ago

  • Created a topic, W3C HTML5 Validation Errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ANYONE - Does RSS Feed Caching (to Local disk) Work At all?, on the site WordPress Support Forums:
    Im interested too. I'm using - Page Chaching (Disk Enhanced) - Not using CloudFlare or…

    2 years ago

  • Posted a reply to Glyphicons Halflings fonts url calls in Responsive.css -- Fonts dont exist, on the site WordPress Support Forums:
    Thanks for the info. Yup, i went ahead and stripped out just that portion from…

    2 years ago

  • Posted a reply to Google Webmaster Errors - Posts w/hAtom r missing "author" & "updated" class, on the site WordPress Support Forums:
    Hi Mark! No t a prob. I went ahead and made my changes into your…

    2 years ago

  • Created a topic, Just wanted to say THANK YOU @dFactory/@Bartosz!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Page Cache not working with php 5.4, on the site WordPress Support Forums:
    im using php 5.5 and page cache works fine. oddly it wont cash rss feeds…

    2 years ago

  • Posted a reply to master.php changed, on the site WordPress Support Forums:
    I noticed the same thing. It's W3's primarily config file and so any changes u…

    2 years ago

  • Posted a reply to Can't seem to get a good balance of minifying/caching, and website display, on the site WordPress Support Forums:
    chmod issue?

    2 years ago

  • Posted a reply to RSS feed not showing new posts, on the site WordPress Support Forums:
    Funny thing i have the opposite problem...i can set anything on (e.g. Cache feeds) and…

    2 years ago

  • Posted a reply to use of eval in lib/W3/ConfigData.php, on the site WordPress Support Forums:
    seems this has been talked about for years and the author has a fetish for…

    2 years ago

  • Created a topic, Glyphicons Halflings fonts url calls in Responsive.css -- Fonts dont exist, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Webmaster Errors - Posts w/hAtom r missing "author" & "updated" class, on the site WordPress Support Forums:
    just an update...from tests you may need to include "published" with the "date updated" thing…

    2 years ago

  • Created a topic, Google Webmaster Errors - Posts w/hAtom r missing "author" & "updated" class, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Scheduled Posts -- This Plugin refuses to Update, on the site WordPress Support Forums:
    Thanks for the fix! It finally works on my sites! Yay!

    5 years ago