WordPress.org

Profiles

Profile picture of
  • Member Since: October 3rd, 2007
  • @firemaker on WordPress.org
  • Find me on:

  • Posted a reply to I forgot the name of website for my WP profile picture, on the site WordPress Support Forums:
    Thank you it used to be on the bottom of the dashboard?

    8 years ago

  • Posted a reply to I forgot the name of website for my WP profile picture, on the site WordPress Support Forums:
    Ha. I want to change this picture. My daughter hates it.

    8 years ago

  • Created a topic, I forgot the name of website for my WP profile picture, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to enclosure missing from custom fields, on the site WordPress Support Forums:
    Hi All I just uploaded a backup WordPress Database and the problem is solved. It…

    8 years ago

  • Posted a reply to Enclosures missing from feed XML after upgrading to WP 2.6, on the site WordPress Support Forums:
    I just posted a question similar to this. My enclosure option in custom fields just…

    8 years ago

  • Created a topic, enclosure missing from custom fields, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to DB and Gallery Problem in WordPress, on the site WordPress Support Forums:
    Hey I just figured out that podpress 8.8 was causing the problem. Disable it and…

    8 years ago

  • Created a topic, DB and Gallery Problem in WordPress, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WP 2.5.1 will not place thumbs, med size or gallery, on the site WordPress Support Forums:
    I have not solved this problem yet. I gave a wordpress guru called Otto42 my…

    8 years ago

  • Created a topic, WP 2.5.1 will not place thumbs, med size or gallery, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WP Remix, on the site WordPress Support Forums:
    I just bought the WP-Remix Theme, the site said that it was 2.5 compliant. I…

    8 years ago

  • Posted a reply to v2.5 Gallery, on the site WordPress Support Forums:
    This is a bump I upgraded to WP 2.5.1 and still having the same problem.…

    8 years ago

  • Created a topic, v2.5 Gallery, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Gallery feature...still not working for me, on the site WordPress Support Forums:
    After poking around some more I found that the wp upload is making thumb nails…

    8 years ago

  • Posted a reply to Gallery feature...still not working for me, on the site WordPress Support Forums:
    There is a lot of posts about wp 2.5 and the gallery problems. I picked…

    8 years ago

  • Posted a reply to PodPress disables image posting, on the site WordPress Support Forums:
    I have the same problem using pod press. I am not a coder and cannot…

    9 years ago

  • Posted a reply to Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums:
    And this will work mcgillveraystudios.ca

    9 years ago

  • Posted a reply to Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums:

    9 years ago

  • Posted a reply to Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums:

    9 years ago

  • Posted a reply to Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums:
    Ok then. Here are the lines of code Line 30 $_SERVER['REQUEST_URI'] = $_SERVER['SCRIPT_NAME']; // Does…

    9 years ago

  • Posted a reply to Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums:
    Here is the settings php [Moderated: Too much code. Please consider placing the code in…

    9 years ago

  • Created a topic, Posting Via E-Mail I get this error in a returned email, on the site WordPress Support Forums

    9 years ago