WordPress.org

Profiles

  • Member Since: November 21st, 2013
  • Find me on:
  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    @kumigy You DID IT!!!! That's the answer! I can reproduce this. If the folder of…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    @joyously Thank you!

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    @acornsdev Yeah, if I change the stylesheet, the theme breaks. If I change the theme…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    Thanks @acornsdev for the help. It is not a parent / child theme. Running locally…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    Hi Acornsdev, I looked through and I did not see anything weird like that on…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    Thanks Julien, Unfortunately, it is still not working for me. I have an index.php and…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    Thanks omarbgno, but my theme has an index.php file. I wonder if there is something…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    So using the Health Checker, I found that Yoast is causing that wp.data.select( 'core/editor' ).getBlocks…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    Thanks for your reply! I upgraded my jquery UI to 1.12.1 and it didn't work.…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    I just tried the health check plugin joy recommended, and turned on troubleshooting mode. The…

    6 months ago

  • Posted a reply to Theme support for post-thumbnails stopped working after upgrading to WP 5.7, on the site WordPress.org Forums:
    I am getting the same error: Uncaught (in promise) TypeError: Cannot read property 'theme_supports' of…

    6 months ago

  • Committed [1487503] to Plugins Trac:
    wp 4.6

    5 years ago

  • Committed [1455376] to Plugins Trac:
    Updating readmes

    5 years ago

  • Committed [1455375] to Plugins Trac:
    Updating readmes

    5 years ago

  • Committed [1455366] to Plugins Trac:
    Updating readmes

    5 years ago

  • Committed [1455363] to Plugins Trac:
    Updating readmes

    5 years ago

  • Committed [1455343] to Plugins Trac:
    Adding first version

    5 years ago

  • Committed [1454830] to Plugins Trac:
    updated bug

    5 years ago

  • Committed [1454829] to Plugins Trac:
    updated bug

    5 years ago

  • Committed [1454784] to Plugins Trac:
    updated plugin readme

    5 years ago

  • Committed [1454775] to Plugins Trac:
    updated plugin readme

    5 years ago

  • Suggested an idea, Prevent users from editing an already opened page, without blocking the whole pa

    8 years ago