WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: April 19th, 2006
  • Find me on:

  • Created a topic, 'send to editor' function for images doesnt work, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Rich Text editor gone.... tried it all(?) to resolve...", on the site WordPress Support Forums:
    i had the same problem and once i overwritten tinymice folder with the fresh downloaded…

    9 years ago

  • Posted a reply to "Write Post - Upload Box Doesnt Appear", on the site WordPress Support Forums:
    got it!...it looks like it was WordPress Email Notification Plugin v2.3.1. Something is missing probably…

    9 years ago

  • Posted a reply to "Write Post - Upload Box Doesnt Appear", on the site WordPress Support Forums:
    not sure if has anything to do with some kind of advanced editing ..and option…

    9 years ago

  • Created a topic, Write Post - Upload Box Doesnt Appear, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Blog Address and Logging In Problems", on the site WordPress Support Forums:
    fixed. all i did was use the same URL/blog for the blog address. It seems…

    9 years ago

  • Posted a reply to "Blog Address and Logging In Problems", on the site WordPress Support Forums:
    kinda, i tried clering the cache and updating permalinks ..but the problem is still there.…

    9 years ago

  • Posted a reply to "Blog Address and Logging In Problems", on the site WordPress Support Forums:
    yes.

    9 years ago

  • Created a topic, Blog Address and Logging In Problems, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Listing Posts Oldest First (Category)", on the site WordPress Support Forums:
    sorry guys ..all sorted ... love wordpress!! great plugin for anyone looking for this kinda…

    9 years ago

  • Created a topic, Listing Posts Oldest First (Category), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Please help with installation!!", on the site WordPress Support Forums:
    i got it working ....its too embarising to say what it was ..... anyway ...wrong…

    9 years ago

  • Posted a reply to "Please help with installation!!", on the site WordPress Support Forums:
    ->handy, i really went over it a number of times and i just cant see…

    9 years ago

  • Posted a reply to "Please help with installation!!", on the site WordPress Support Forums:
    ok, here is the info from the cPanel: wag_blog Users in blog wag_wordpress (Privileges: ALL…

    9 years ago

  • Posted a reply to "Please help with installation!!", on the site WordPress Support Forums:
    also: PHP Version : 4.3.11 MySQL Version : 4.0.25-standard

    9 years ago

  • Posted a reply to "Please help with installation!!", on the site WordPress Support Forums:
    yes ! :)

    9 years ago

  • Created a topic, Please help with installation!!, on the site WordPress Support Forums

    9 years ago