Profiles

  • Member Since: January 25th, 2013
  • Website: generictec.com
  • Find me on:
  • Created a topic, Auto open across site, on the site WordPress.org Forums:
    hi there, i have the auto open for 5min in site…

  • Posted a reply to Question, on the site WordPress.org Forums:
    Hi there, I enabled plugin and that 2 options were already enabled. When I go…

  • Posted a reply to Reset reports, on the site WordPress.org Forums:
    Hi, how can I delete in database? Table and records?

  • Created a topic, Question, on the site WordPress.org Forums:
    Hi, we have a bunch of products that are imported v…

  • Created a topic, Reset reports, on the site WordPress.org Forums:
    Hi there, how can I delete a product from the reports?…

  • Created a topic, Hide by default, on the site WordPress.org Forums:
    Hi, I have a category filter (checkbox) but I notic…

  • Created a topic, Payment suggestion, on the site WordPress.org Forums:
    Hi, Why it's not possible to pay with a coupon for …

  • Created a topic, Plugin dead, on the site WordPress.org Forums:
    Is this plugin dead? Thank you

  • Created a topic, Products missing, on the site WordPress.org Forums:
    Hi there, I have a very strange issue and I tried eve…

  • Posted a reply to Jupiter X and Elementor, on the site WordPress.org Forums:
    Thank you. This code will help google maps, youtube etc. jQuery(function($){ var head = document.getElementsByTagName('head')[0];…

  • Posted a reply to Not working on Revolution Slider?!, on the site WordPress.org Forums:
    function remove_google_fonts_stylesheet() { wp_dequeue_style( 'google-fonts-roboto' ); } add_action( 'wp_enqueue_scripts', 'remove_google_fonts_stylesheet', 999 ); This solved

  • Posted a reply to Plugin disable local Fonts in SliderRevolution too, on the site WordPress.org Forums:
    I have same issue. It's loading always Roboto

  • Posted a reply to Jupiter X and Elementor, on the site WordPress.org Forums:
    I found the issue, it was a map plugin. But I have the same issue…

  • Created a topic, Center whole content, on the site WordPress.org Forums:
    I there, I really need to center vertically entire co…

  • Created a topic, Great support, on the site WordPress.org Forums:
    Fast and great plugin support

  • Posted a reply to Jupiter X and Elementor, on the site WordPress.org Forums:
    Hi there, Thanks for the tip but I've already done that. The fonts are local…

  • Created a topic, Jupiter X and Elementor, on the site WordPress.org Forums:
    Hi there, We use this theme+plugin in many sites and …

  • Created a topic, Don’t work, on the site WordPress.org Forums:
    Simply don't work, sadly

  • Created a topic, Custom work, on the site WordPress.org Forums:
    We have user the pro plugin and requested a custom wor…

  • Created a topic, Don’t work, on the site WordPress.org Forums:
    Hi, This plugin currently don't work with Elementor +…

  • Created a topic, WPML Translation, on the site WordPress.org Forums:
    Hi there, I've added the plugin and setup on the main…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Love it!

  • Posted a reply to W3 deleting Woocommerce Attributes, on the site WordPress.org Forums:
    Hi, Yes, woocommerce attributes. I've done the steps but AFTER I deactivate plugin the 2…

  • Created a topic, W3 deleting Woocommerce Attributes, on the site WordPress.org Forums:
    Hi there, Yesterday I found a very strange issue. If …

  • Posted a reply to Points locations, on the site WordPress.org Forums:
    Hi, like I said above, I want to embed all the coordinates inside an app…

  • Created a topic, Points locations, on the site WordPress.org Forums:
    Hi, is there any way to get all coordinates of a certa…

  • Posted a reply to Issues with Elementor + Horizontal Scroll, on the site WordPress.org Forums:
    Can we have some workaround? Because I see a lot of people using elementor and…

  • Posted a reply to Issues with Elementor + Horizontal Scroll, on the site WordPress.org Forums:
    That's so strange, was working.. shorturl.at/htT12

  • Created a topic, Issues with Elementor + Horizontal Scroll, on the site WordPress.org Forums:
    Hi Malihu, I’m doing this site and like you can see it…

  • Posted a reply to Support is terrible, on the site WordPress.org Forums:
    @fer230 seems nice module but we are using Visual Composer, that would made us change…

  • Posted a reply to Support is terrible, on the site WordPress.org Forums:
    @fer230 is that a wordpress theme or just whmcs template?

  • Posted a reply to Tax issue, on the site WordPress.org Forums:
    2 weeks and no reply?

  • Created a topic, Tax issue, on the site WordPress.org Forums:
    Hi there, I'm having issues with the Woocommerce Prod…

  • Posted a reply to Issue displaying custom posts, on the site WordPress.org Forums:
    Hi there, When I'm using that elementor shortcode still don't show. I was using a…

  • Created a topic, Issue displaying custom posts, on the site WordPress.org Forums:
    Hi guys, We are using Premium Carousel for Elementor …

  • Posted a reply to Issue displaying, on the site WordPress.org Forums:
    Quick fix: remove esc_html on before_widget and after_widget on hot_random_image.php

  • Created a topic, Issue displaying, on the site WordPress.org Forums:
    I get this issue after updating plugin to latest versi…

  • Created a topic, Display sub-site products on main site, on the site WordPress.org Forums:
    Hi there, I am working on a WordPress Multisite netwo…

  • Posted a reply to Display Products from an entire Multisite Woocommerce Network, on the site WordPress.org Forums:
    Did you found anything related to this? I want to display too but on click…

  • Posted a reply to Support is terrible, on the site WordPress.org Forums:
    Ticket closed without any reply? What a joke...

  • Created a topic, Support is terrible, on the site WordPress.org Forums:
    Hi, Since 15/07 I've placed a ticket on the PAID sup…

  • Created a topic, Showing on multisite, on the site WordPress.org Forums:
    Hi there, We have a multisite with for example 3 shop…

  • Created a topic, Features, on the site WordPress.org Forums:
    Hi, Imagine that we have 3 stores in multisite and I …

  • Posted a reply to Critical error, on the site WordPress.org Forums:
    Fatal error: Uncaught TypeError: Argument 1 passed to Invitation_Based_Registrations_Admin::invitation_based_registrations_configure_smtp() must be an instance of PHPMailer,…

  • Created a topic, Critical error, on the site WordPress.org Forums:
    Hi, Plugin is not working anymore on the latest versi…

  • Created a topic, API Error, on the site WordPress.org Forums:
    Hi, when I try to get api I place de site url and fan…

  • Created a topic, Error WP 5.5, on the site WordPress.org Forums:
    Hi, I can't make the plugin work on WP 5.5 and PHP 7.…

  • Created a topic, Not working on WP 5.5, on the site WordPress.org Forums:
    After WP update it's not working anymore and causing i…

  • Created a topic, Could not parse, on the site WordPress.org Forums:
    Hi, I'm getting this error on console DevTools failed…

  • Created a topic, Cron Each 2 Days, on the site WordPress.org Forums:
    Hi there, How can I make it run each 2 days at 12PM? …