WordPress.org

Profiles

  • Member Since: March 21st, 2018
  • Find me on:
  • Created a topic, How to store and retrieve a php array, on the site WordPress.org Forums:
    Great plugin! I have a php array that I store in a "T…

    2 days ago

  • Posted a reply to Previous button no longer working, on the site WordPress.org Forums:
    Thank you @webheadllc. I just updated to version 4.1.5 of your plugin and the issue…

    1 week ago

  • Posted a reply to Previous button no longer working, on the site WordPress.org Forums:
    Thank you @webheadllc. In the html source, the previous button has style="display: none;" So like…

    2 weeks ago

  • Created a topic, Previous button no longer working, on the site WordPress.org Forums:
    Excellent plugin! I upgraded to CF7 version 5.4 and v…

    2 weeks ago

  • Posted a reply to Submit button is unresponsive, on the site WordPress.org Forums:
    Sorry, I spoke too soon. The issue is resolved but only when using @webheadllc's suggested…

    2 weeks ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Sorry, I spoke too soon. The issue is resolved but only when using your suggested…

    2 weeks ago

  • Posted a reply to Submit button is unresponsive, on the site WordPress.org Forums:
    Thank you, Jules. In the latest version of your plugin, the issue appears to be…

    2 weeks ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Thanks again for your response. In the latest version of the plugins, the issue appears…

    2 weeks ago

  • Posted a reply to How to fix javascript console errors for elements that don’t exist, on the site WordPress.org Forums:
    Thank you very much @bcworkz. I was mistaken. Yes, your solution works great for both…

    2 weeks ago

  • Posted a reply to $wpdb queries no longer work when using multiple % characters – PHP 8.0 issue?, on the site WordPress.org Forums:
    Marking as resolved.

    3 weeks ago

  • Posted a reply to How to fix javascript console errors for elements that don’t exist, on the site WordPress.org Forums:
    Thank you @bcworkz. Ok my apologies, I had simplified my question to only div's. But…

    3 weeks ago

  • Posted a reply to How to fix javascript console errors for elements that don’t exist, on the site WordPress.org Forums:
    Thank you for your reply @bcworkz. Smart idea. However, I'm still getting the console error…

    3 weeks ago

  • Created a topic, How to fix javascript console errors for elements that don’t exist, on the site WordPress.org Forums:
    I have several div's (with specific IDs) that, intenti…

    3 weeks ago

  • Posted a reply to Issue when updating from version 4.1.9, on the site WordPress.org Forums:
    Ok, thank you Aurovrata.

    3 weeks ago

  • Posted a reply to $wpdb queries no longer work when using multiple % characters – PHP 8.0 issue?, on the site WordPress.org Forums:
    Update: When running the sql query, $wpdb is putting single quotes around the content of…

    3 weeks ago

  • Posted a reply to $wpdb queries no longer work when using multiple % characters – PHP 8.0 issue?, on the site WordPress.org Forums:
    Hi @eltobiano, Thank you for your response. For simplicity purposes, I had simplified my queries…

    3 weeks ago

  • Created a topic, $wpdb queries no longer work when using multiple % characters – PHP 8.0 issue?, on the site WordPress.org Forums:
    Recently, some $wpdb queries have stopped working prop…

    3 weeks ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Thanks again for your response. Just to confirm: In your newest code above, did you…

    3 weeks ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Excellent, thank you very much for fixing the issue. With your newest code, the conflict…

    1 month ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Ok, thank you for confirming. I think the plugins are still conflicting in php 8.…

    1 month ago

  • Posted a reply to Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Thank you for your excellent response. Just to be sure, did you intend to use…

    1 month ago

  • Created a topic, jQuery Migrate is not being included for version 3.4.1.1 (and newer), on the site WordPress.org Forums:
    Great plugin! For version 3.4.1 (and older), jQuery M…

    1 month ago

  • Created a topic, Conflicts with CF7 Conditional Fields plugin in PHP 8.0, on the site WordPress.org Forums:
    Great plugin! I believe this plugin conflicts with th…

    1 month ago

  • Posted a reply to Issue with space added near shortcodes in WordPress 5.7, on the site WordPress.org Forums:
    Thank you, Joy. I followed your instructions. The following code is in the html source…

    1 month ago

  • Created a topic, Issue with space added near shortcodes in WordPress 5.7, on the site WordPress.org Forums:
    Great plugin! Some of the plugins on my site use shor…

    1 month ago

  • Created a topic, Issue with space added near shortcodes in WordPress 5.7, on the site WordPress.org Forums:
    Some of the plugins on my site use shortcodes. Also, I…

    1 month ago

  • Created a topic, Issue when updating from version 4.1.9, on the site WordPress.org Forums:
    Great plugin! When I upgrade from version 4.1.9 to 4.…

    1 month ago

  • Posted a reply to Submit button is unresponsive, on the site WordPress.org Forums:
    Hi Jules, Ok, thanks for letting me know about the PRO version. FYI I reverted…

    2 months ago

  • Posted a reply to Submit button is unresponsive, on the site WordPress.org Forums:
    Thank you, Jules. You're right, it's a conflict with the "Contact Form 7 Multi-Step Forms"…

    2 months ago

  • Posted a reply to Submit button is unresponsive, on the site WordPress.org Forums:
    Hi Jules, Thank you for your reply. Yes, the error also exists on very simple…

    2 months ago

  • Created a topic, Submit button is unresponsive, on the site WordPress.org Forums:
    Great plugin! I've used this plugin for years without…

    2 months ago

  • Posted a reply to PHP 8 issue: Fatal error when error_reporting is disabled, on the site WordPress.org Forums:
    Thank you James and Dion for your excellent feedback. As James suggested, I've reported it…

    3 months ago

  • Created a new ticket, #52226, in Core Trac:
    PHP 8 issue: Fatal error when error_reporting is disabled

    3 months ago

  • Created a new ticket, #52225, in Core Trac:
    PHP 8 issue: Fatal error when error_reporting is disabled

    3 months ago

  • Posted a reply to PHP 8 issue: Backup fails due to fatal error, on the site WordPress.org Forums:
    Thank you, David. I just updated to the latest version of the plugin and it…

    3 months ago

  • Posted a reply to PHP 8 issue: Backup fails due to fatal error, on the site WordPress.org Forums:
    Thank you, David. Yes, that resolved that fatal error. However, now I get another fatal…

    4 months ago

  • Created a topic, PHP 8 issue: Backup fails due to fatal error, on the site WordPress.org Forums:
    Updraft works great for me for php 7.4. But for php 8.…

    4 months ago

  • Posted a reply to PHP Fatal error in php 8 for PRO version, on the site WordPress.org Forums:
    Thank you, John. That's perfect.

    4 months ago

  • Created a topic, PHP 8 issue: Fatal error when error_reporting is disabled, on the site WordPress.org Forums:
    For security reasons, I've always disabled the functio…

    4 months ago

  • Created a topic, PHP Fatal error in php 8 for PRO version, on the site WordPress.org Forums:
    Great plugin! I'm using Hide My WP PRO 3.0, version 3.…

    4 months ago

  • Posted a reply to Back button no longer working, on the site WordPress.org Forums:
    Thanks for your response. Yes, that was the issue. It's now fixed. I was aware…

    7 months ago

  • Created a topic, Back button no longer working, on the site WordPress.org Forums:
    Great plugin! On page 2 of 2 of my CF7 multi-step for…

    8 months ago

  • Posted a reply to Function using wpcf7_mail_sent no longer working, on the site WordPress.org Forums:
    Issue resolved. The issue was unrelated to your CF7 plugin. Thanks again for your help.

    9 months ago

  • Posted a reply to Function using wpcf7_mail_sent no longer working, on the site WordPress.org Forums:
    Hi Takayuki, Thank you for your response. This is a staging site so it's run…

    9 months ago

  • Created a topic, Function using wpcf7_mail_sent no longer working, on the site WordPress.org Forums:
    Great plugin! Some of my functions.php code no longer …

    9 months ago

  • Posted a reply to Mapping file field to image (or any file), on the site WordPress.org Forums:
    Thank you for your response. Lets break down your last paragraph in more detail to…

    11 months ago

  • Posted a reply to Mapping file field to image (or any file), on the site WordPress.org Forums:
    Thank you for your response, Aurovrata. For my custom post type, I have a Type…

    11 months ago

  • Created a topic, Mapping file field to image (or any file), on the site WordPress.org Forums:
    Great plugin! I've read several of your support posts…

    11 months ago

  • Created a topic, “Mobile device support” disabled whenever I change “Caching”, on the site WordPress.org Forums:
    Great plugin! When I change the value of "Caching" (f…

    1 year ago

  • Created a topic, Similar MaxMind Geolite DB error, on the site WordPress.org Forums:
    Great plugin! Slimstat was working great for a long t…

    1 year ago