WordPress.org

Profiles

Ros

Profile picture of Ros
  • Member Since: November 20th, 2010
  • @fiddledidee on WordPress.org
  • Find me on:

  • Created a topic, Love Yoast SEO, on the site WordPress.org Forums:
    I've used this for several years now, and found it rea…

    2 months ago

  • Created a topic, Preventing PayPal from asking for a delivery address, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Shipping fee being added automatically, on the site WordPress Support Forums:
    Ha - I've been agonizing over this for hours. 2 minutes after I posted this,…

    1 year ago

  • Created a topic, Shipping fee being added automatically, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love MailPoet, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Modularity Lite theme - changing transparency and some other tweaks, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I've changed the featured image, but the old image is till being used, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Theme: Greyzed] blog subscriptions widget, on the site WordPress Support Forums:
    I've given up on Jetpack, and changed to Feedburner for blog subscriptions

    4 years ago

  • Posted a reply to [Theme: Greyzed] blog subscriptions widget, on the site WordPress Support Forums:
    One of my sites with the problem is at http://www.fiddleclass.com/

    4 years ago

  • Posted a reply to [Theme: Greyzed] blog subscriptions widget, on the site WordPress Support Forums:
    I have the same problem....white text on an almost white background. Surely there must be…

    4 years ago

  • Posted a reply to Missing image alt-tags in galleries and page-attachments, on the site WordPress Support Forums:
    @Max, thanks for your reply. I tried disabling the Lightbox plugin which I had been…

    4 years ago

  • Posted a reply to Missing image alt-tags in galleries and page-attachments, on the site WordPress Support Forums:
    Has anyone come up with a solution for this issue? It's pretty crucial for site…

    4 years ago

  • Posted a reply to Image Loader Not Working - 3.3.1, on the site WordPress Support Forums:
    I'm experiencing a similar problem. It seems random - plenty of files upload without any…

    5 years ago

  • Posted a reply to Changing colours in a sidebar widget, on the site WordPress Support Forums:
    Thanks!

    6 years ago

  • Created a topic, Changing colours in a sidebar widget, on the site WordPress Support Forums

    6 years ago