WordPress.org

Ready to get started?Download WordPress

Profiles

George Jefferson

Profile picture of George Jefferson
  • Member Since: August 10th, 2012
  • Find me on:

  • Created a topic, Open in same tab?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    Arroyot24 I'm not 100% sure because I've never used your theme. But you might want…

    1 year ago

  • Posted a reply to "Post Not Appearing at All. Is the Plugin Compatible w/ 3.5.1?", on the site WordPress Support Forums:
    P.S. I wasn't trying to be difficult, it's just that the instructions in FAQ and…

    2 years ago

  • Posted a reply to "Post Not Appearing at All. Is the Plugin Compatible w/ 3.5.1?", on the site WordPress Support Forums:
    Sorry but I followed the directions in that article to a "t", nothing has changed.…

    2 years ago

  • Created a topic, Post Not Appearing at All. Is the Plugin Compatible w/ 3.5.1?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    @Caitinwynne I'm using $terms = get_terms( 'portfolio_categories', array( 'orderby' => 'menu_order' ) ); and a…

    2 years ago

  • Created a topic, Fancy Gallery Not Working in Custom-Post-Type (portfolio) Only, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fancy Gallery Lite Not Working: Two Instances on Same Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fancy Gallery Lite Not Working: Two Instances on Same Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "fancybox not working anymore", on the site WordPress Support Forums:
    Here's the script `/* * FancyBox - jQuery Plugin * Simple and fancy lightbox alternative…

    2 years ago

  • Posted a reply to "fancybox not working anymore", on the site WordPress Support Forums:
    I am having a similar problem. On my site if you go to the "print"…

    2 years ago

  • Posted a reply to "Slider Broken. Showing #ls-vf-252b42cd07-0", on the site WordPress Support Forums:
    hey thanks for the response. I think there is something wrong with my site and…

    2 years ago

  • Created a topic, Fancybox Not Working: Two Instances of Jquery on Same Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two Instances of Fancybox on Page, Not Working with AJAX Page Loader", on the site WordPress Support Forums:
    <!-- START wp_footer --> <script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&ver=1.0'></script> <script type='text/javascript' src='http://test.mcsaatchi-la.com/wp-content/themes/yin-yang-2/js/jquery.gmap.min.js?ver=1.0'></script> <script type='text/javascript' src='http://test.mcsaatchi-la.com/wp-content/plugins/vimeoplaylist/js/jquery.vimeoplaylist.min.js?ver=1'></script> <script type='text/javascript'…

    2 years ago

  • Posted a reply to "Two Instances of Fancybox on Page, Not Working with AJAX Page Loader", on the site WordPress Support Forums:
    <!-- wp head --> <link rel="alternate" type="application/rss+xml" title="M&C Saatchi Los Angeles &raquo; Feed" href="http://test.mcsaatchi-la.com/feed/" />…

    2 years ago

  • Created a topic, Two Instances of Fancybox on Page, Not Working with AJAX Page Loader, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Two Instances of Fancybox on Page, Not Working with AJAX Page Loader, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    [RESOLVED] All I had to do is place the following code at the bottom of…

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    I think it has something to do with jquery quicksand's default "all" portfolio items default.…

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    Thanks for trying to checking it out. That is a splash page, it should redirect…

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    the site is: http://test.mcsaatchi-la.com/

    2 years ago

  • Posted a reply to "Show Specific Portfolio Category on Homepage (Remove "ALL")", on the site WordPress Support Forums:
    I can give you access. the theme developer is a bit of a how do…

    2 years ago

  • Created a topic, Show Specific Portfolio Category on Homepage (Remove "ALL"), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slider Broken. Showing #ls-vf-252b42cd07-0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "content showing as %PATH% and %LS_TITLE%", on the site WordPress Support Forums:
    [resolved] It was a simple matter of toggling the "ON" button in the console. They…

    2 years ago

  • Created a topic, content showing as %PATH% and %LS_TITLE%, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Try to filter all author-related queries", on the site WordPress Support Forums:
    Hi Mark, I was wondering if you sorted this issue yet. I'm working on a…

    2 years ago

  • Created a topic, Load Extremely Slow! Is There a Spinning Icon (Throbber)?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Slideshow Gallery] Stop Pretending Like This Plugin Works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stop Elements From Shifting After Browser Load", on the site WordPress Support Forums:
    Thanks. I solved this issue by creating a menu background. #access { background: #fff; background-image:url('http://sitename.com/wp-content/uploads/2012/08/menu-background4.png');…

    3 years ago

  • Posted a reply to "Stop Elements From Shifting After Browser Load", on the site WordPress Support Forums:
    Here's my CSS: http://pastebin.com/zJRTdKut

    3 years ago

  • Posted a reply to "Stop Elements From Shifting After Browser Load", on the site WordPress Support Forums:
    Screenshots: http://www.webpagescreenshot.info/img/516397-821201271348AM http://prntscr.com/e51rj

    3 years ago

  • Created a topic, Stop Elements From Shifting After Browser Load, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Funny FireFox Positioning", on the site WordPress Support Forums:
    laughing at Peter's "If you really want to go old school, please provide a link…

    3 years ago

  • Created a topic, [Plugin: WP Socializer] Move Socializer UNDER post-links, on the site WordPress Support Forums

    3 years ago