WordPress.org

Profiles

Flick

Profile picture of Flick
  • Member Since: August 19th, 2011
  • Find me on:

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:
    This is all good! Turns out it was a mod_security issue on the server! Thanks…

    1 month ago

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:
    Interestingly I deactivated Groups on the new setup and the redirect works again... I think…

    1 month ago

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:
    Hey There, Okay I have got a little further... It seems to be a conflict…

    1 month ago

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:
    Actually now that wasn't a solution I'm afraid... It turns out one user in particular…

    1 month ago

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:

    1 month ago

  • Posted a reply to "User Links on Search", on the site WordPress Support Forums:
    Hi there, I've done some more debugging and have singled out the NONCE as the…

    1 month ago

  • Created a topic, User Links on Search, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Contributors receiving all notifications randomly, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "media button - recieves upload error on adding image", on the site WordPress Support Forums:
    Hi Didithoe, there's a seperate workaround in that article where you don't have to edit…

    9 months ago

  • Posted a reply to "media button - recieves upload error on adding image", on the site WordPress Support Forums:
    I used the information in this blog to solve my issue... Thought I would share…

    9 months ago

  • Posted a reply to "media button - recieves upload error on adding image", on the site WordPress Support Forums:
    I'm experiencing the exact same problem... I have a development site and a live site…

    9 months ago

  • Posted a reply to "Look up image attached to specific post in Bulk Editor", on the site WordPress Support Forums:
    Hi David, Yea that's what I was after thank you so much! I tried the…

    11 months ago

  • Created a topic, Look up image attached to specific post in Bulk Editor, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "File Upload over size limit", on the site WordPress Support Forums:
    Nope... no one has responded yet and I haven't found a solution... Looking for a…

    1 year ago

  • Created a topic, File Upload over size limit, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Att. Categories in Media Manager", on the site WordPress Support Forums:
    Thank you so much David! Appreciate your help. It was number 2!! I don't remember…

    1 year ago

  • Posted a reply to "Att. Categories in Media Manager", on the site WordPress Support Forums:
    Hey David, I have a really weird problem with this update... It's working perfectly for…

    1 year ago

  • Posted a reply to "Notifications not being sent", on the site WordPress Support Forums:
    Thanks Chip! Hope your wife is okay and recovering well!

    1 year ago

  • Posted a reply to "Att. Categories in Media Manager", on the site WordPress Support Forums:
    Great David! Thanks so much! I just updated the plugin and it's looking good to…

    1 year ago

  • Posted a reply to "Notifications not being sent", on the site WordPress Support Forums:
    Hey Guys, I've had the same issue with the plugin and did a slight bit…

    1 year ago

  • Created a topic, Att. Categories in Media Manager, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Terrible Support and No refund, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom post type", on the site WordPress Support Forums:
    Hi triggeru571, I put this code into a Template file directly... I created a template…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery geo] Settings not being saved", on the site WordPress Support Forums:
    I have just downloaded this version and there's no Save button on the settings page…

    2 years ago

  • Posted a reply to "Custom post type", on the site WordPress Support Forums:
    I just wrote my own page template which seems to work well, so through I'd…

    2 years ago

  • Posted a reply to "Menu not displaying", on the site WordPress Support Forums:
    Ah... love it when people ask the same question over and over. I'm downloading the…

    2 years ago

  • Created a topic, Menu not displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms Highrise Add-on] "Enable Highrise Integration" not appear under Adv", on the site WordPress Support Forums:
    I'm having this problem also... Unmapped or unrecognised form fields aren't being added anywhere in…

    3 years ago

  • Posted a reply to "[Plugin: Custom Field Template] Conflict with Faster Imager Insert Plugin", on the site WordPress Support Forums:
    Thanks for that! The Faster Image Insert plugin was breaking when you try and get…

    4 years ago

  • Created a topic, [Plugin: Custom Field Template] Conflict with Faster Imager Insert Plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Faster Image Insert] Multiple image insert option in CFT (Custom Field Template)", on the site WordPress Support Forums:
    Has anyone found a solution to this problem? I'm experiencing the same issue...

    4 years ago

  • Groups