WordPress.org

Profiles

fdcadmin

Profile picture of fdcadmin
  • Member Since: May 8th, 2012
  • Find me on:

  • Created a topic, Month view won't display past February, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Latest update broke MapPress Easy Google Maps", on the site WordPress Support Forums:
    Thanks, I'm also discovering many issues with the latest release of Buddypress. Perhaps that is…

    10 months ago

  • Created a topic, Conflict with Nextgen Gallery, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Latest update broke MapPress Easy Google Maps", on the site WordPress Support Forums:
    I haven't posted on the MapPress page but will do that. When Nextgen is active…

    10 months ago

  • Posted a reply to "Latest update broke MapPress Easy Google Maps", on the site WordPress Support Forums:
    I've been keeping everything up to date so it was the most recent version prior…

    10 months ago

  • Created a topic, Latest update broke MapPress Easy Google Maps, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Users get 404 error when trying to place a bid, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can't add new event, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great Auction Plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, 404 error when bid placed, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "site blew up in Internet Explorer", on the site WordPress Support Forums:
    I went into dashboard- appearance-themes and just clicked save without making any changes and it…

    1 year ago

  • Posted a reply to "site blew up in Internet Explorer", on the site WordPress Support Forums:
    I just did the update and my site fell apart www.allenthegrouper.com

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    Hi David, Thanks so much for your help. I love your plugin and use it…

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    Hi David, For some unknown reason it has started working again after not working for…

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    Hi, there was a recent update to activity plus and I was hoping that would…

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    Bad news. Last night I edited the code per the instructions and it was working.…

    1 year ago

  • Posted a reply to "Conflict with Transposh", on the site WordPress Support Forums:
    I made the edits to the code last night and it seemed to be working…

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    Hi David, Thanks for the quick response. I did the code edit and all is…

    1 year ago

  • Posted a reply to "Links not working", on the site WordPress Support Forums:
    I'm sorry for the delayed response. We did some tests as you recommended and the…

    1 year ago

  • Created a topic, Removing All One Event Calendar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Links not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Remove All In One Event Calendar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Uninstall all in 1 event calendar", on the site WordPress Support Forums:
    Does anybody have any help here? I've recently updated to WP 3.8 and have had…

    2 years ago

  • Posted a reply to "How to completely delete the plugin", on the site WordPress Support Forums:
    I'm having the same problem. Does anybody have a solution, please?

    2 years ago

  • Created a topic, Can't Uninstall all in 1 event calendar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can no longer add links", on the site WordPress Support Forums:
    Hi Jack, Sorry for the slow response. I'm traveling. I just tried to add a…

    2 years ago

  • Posted a reply to "Can no longer add links", on the site WordPress Support Forums:
    I'm sorry, I'm still learning all this. It stopped working after an update. I searched…

    2 years ago

  • Posted a reply to "Known Plugin and Theme Conflicts 2.0.7", on the site WordPress Support Forums:
    Just updated to version 2.0.11 and activated the plugin. I'm still getting this message from…

    2 years ago

  • Created a topic, Can no longer add links, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Known Plugin and Theme Conflicts 2.0.7", on the site WordPress Support Forums:
    I am a novice here who is slowly learning after having my site handed off…

    2 years ago

  • Created a topic, Link tool stopped working, on the site WordPress Support Forums

    3 years ago