WordPress.org

Profiles

fastjay4

Profile picture of fastjay4
  • Member Since: January 9th, 2013
  • Find me on:

  • Posted a reply to "slider height are different", on the site WordPress Support Forums:
    I found a way of reducing the photo size in Preview 'Adjust size' then uploading…

    2 years ago

  • Posted a reply to "slider height are different", on the site WordPress Support Forums:
    oops, sorry, yes they are different sizes but the errant image (with the aircraft interior/seats)…

    2 years ago

  • Posted a reply to "move logo position", on the site WordPress Support Forums:
    perfect ! many thanks tomaja and rdellconsulting.

    2 years ago

  • Created a topic, slider height are different, on the site WordPress Support Forums

    2 years ago

  • Created a topic, move logo position, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search in support forum", on the site WordPress Support Forums:
    that's great advice - thanks chappie !

    2 years ago

  • Posted a reply to "Search in support forum", on the site WordPress Support Forums:
    Thanks to both WPyogi and esmi. The theme FAQ page is ok but very limited…

    2 years ago

  • Created a topic, Search in support forum, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image Size in Slider", on the site WordPress Support Forums:
    I have been trying to fit a photo into the slide by resizing/cropping it to…

    2 years ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Mike, should I update too ? Thanks.

    3 years ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Mike, I did as you said and tried your unreleased version and it works perfectly…

    3 years ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    Thanks Mike. I just filled in your form. Do I wait now for the files…

    3 years ago

  • Posted a reply to "doesn't work", on the site WordPress Support Forums:
    I'm having a similar problem even though I use it on another website (same hosting)…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    Thanks but I have tried and in any case all I want is the theme's…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    ignore my last comment, it's working fine now ... I know that you don't support…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    it's fixed the problem ! Thanks so much. However .. the site has become very…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    http://pastebin.com/m8PhyR2i

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    done !

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    I deleted the function with all the indented text, I then deleted ALL the text…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    Thanks for your quick reply, sorry for being slow in responding ;-) Yes the theme-scripts.php…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    I am ok editing files as I've done it before but I need to know…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    hi Jeremy, thanks a lot for your help. I first went to the link and…

    3 years ago

  • Posted a reply to "Cannot get started", on the site WordPress Support Forums:
    It was a problem on the mySQL server that my hosting company solved. I got…

    3 years ago

  • Posted a reply to "Share Buttons Showing but Not Working", on the site WordPress Support Forums:
    Hi ! I have the same problem with the email and print buttons on Jetpack…

    3 years ago

  • Posted a reply to "Changing the Title of "theme20" template", on the site WordPress Support Forums:
    Hi healinghandsabroad.com ! I recently bought the theme20 and am having some issues ... maybe…

    3 years ago

  • Posted a reply to "Cannot get started", on the site WordPress Support Forums:
    Thanks Amado.Miami and WPyogi. It seems my problem is with my hosting company because the…

    3 years ago

  • Created a topic, Cannot get started, on the site WordPress Support Forums

    3 years ago