WordPress.org

Profiles

fashionlushxx

Profile picture of fashionlushxx
  • Member Since: November 20th, 2012
  • Find me on:

  • Posted a reply to "Not Sending Notification Emails", on the site WordPress Support Forums:
    Can someone please help?

    4 days ago

  • Created a topic, Not Sending Notification Emails, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    please let me know- I am trying to remedy this on my own but nothing…

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    Let me know if you can see it now.

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    My apologies, I made a mistake with the URL: http://naturallynikkiblog.com/

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    I have checked from three computers, the coming soon page has been down for a…

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    Alright, I think it's been 24 hours as of tonight?

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    were you able to see the site?

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    were you able to see the site?

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    please check now! thanks.

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    Can you please let me know the status of the above?

    4 months ago

  • Posted a reply to "Custom Social Share Buttons URL not working!?", on the site WordPress Support Forums:
    Yes, the site has a coming soon page up, but it should be working. I…

    4 months ago

  • Created a topic, Custom Social Share Buttons URL not working!?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Double Images & HTML code showing up in captions, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Custom Icons, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Disable Parallax, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Menu- Remove Scroll/Overlap Feature, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Php Code?", on the site WordPress Support Forums:
    Yes- I am referring to having the plugin appear on the homepage and the single…

    1 year ago

  • Created a topic, Php Code?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feed Showing Two of the Same Image??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Messages are Blank", on the site WordPress Support Forums:
    if someone could help me with this- it'd be greatly appreciated. I am missing out…

    2 years ago

  • Posted a reply to "Messages are Blank", on the site WordPress Support Forums:
    I am using the default tags so I don't see how that wold be the…

    2 years ago

  • Created a topic, Messages are Blank, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS Images Not Showing Up??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feeds not Showing Images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Mobile Menu Looking Weird??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Mobile Menu Looking Weird??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Only showing 1 post?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Read More showing up on slider + styling", on the site WordPress Support Forums:
    that link you send does not work.

    2 years ago

  • Posted a reply to "Read More showing up on slider + styling", on the site WordPress Support Forums:
    can you tell me where I add those files?

    2 years ago

  • Created a topic, Read More showing up on slider + styling, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Comment Function Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, post meta, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Text not showing up right away when site loads?", on the site WordPress Support Forums:
    & thanks everyone else!

    2 years ago

  • Posted a reply to "Text not showing up right away when site loads?", on the site WordPress Support Forums:
    @danieltthesoto- thank you so much, that seemed to fix the issue!!

    2 years ago

  • Posted a reply to "Text not showing up right away when site loads?", on the site WordPress Support Forums:
    yes- I am using chrome.

    2 years ago

  • Created a topic, Text not showing up right away when site loads?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change Archive Widget Title, on the site WordPress Support Forums

    2 years ago

  • Created a topic, New Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    Any tips on this? I am unable to add the module to my site &…

    2 years ago

  • Created a topic, Can't FInd Section ID?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    Okay so I emailed the theme designer and they told me to look for that…

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    I purchased it from a third party. I looked in the parent theme & nothing.…

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    I looked in all of those files and couldn't find that code anywhere?!?!

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    there is nothing like that in my functions.php file See below <?php // ================================================================== //…

    2 years ago

  • Posted a reply to "Modal Not Doing Anything???", on the site WordPress Support Forums:
    I disabled my minification plug-in and it still isn't working.

    2 years ago

  • Created a topic, Modal Not Doing Anything???, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working on my images? Used to..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changing Browser Size Changes Site???", on the site WordPress Support Forums:
    thanks!

    2 years ago

  • Posted a reply to "Changing Browser Size Changes Site???", on the site WordPress Support Forums:
    since my menu is in my sidebar I think I will remove it rather than…

    2 years ago