WordPress.org

Profiles

FaQ3D

Profile picture of FaQ3D
  • Member Since: December 17th, 2009
  • @faq3d on WordPress.org
  • Find me on:

  • Posted a reply to Upgraded to 2.1.0, cannot activate plugin, on the site WordPress Support Forums:
    You were right.. I had a lot other plugins activated, i deactivated them all and…

    1 year ago

  • Posted a reply to Upgraded to 2.1.0, cannot activate plugin, on the site WordPress Support Forums:
    I checked and i dont have any member or security plugins installed, the only one…

    1 year ago

  • Created a topic, Upgraded to 2.1.0, cannot activate plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, FB & G+ login wont redirect to current page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best Social Plugin by far!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Login hangs on loading icon forever...., on the site WordPress Support Forums:
    I just realized it wont even login with facebook now.. https://www.purafruta.com/my-account/

    2 years ago

  • Created a topic, Google Login hangs on loading icon forever...., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: SimpleModal Contact Form (SMCF)] Having trouble with po/mo translations, on the site WordPress Support Forums:
    nbourgeo, Thanks a lot for let us know how to fix the problem! It works…

    5 years ago

  • Posted a reply to Modified WP-Cycle plugin, on the site WordPress Support Forums:
    Hi chrisgrab! Could you upload it so we can download it too? I think the…

    5 years ago

  • Posted a reply to [Plugin: SimpleModal Contact Form (SMCF)] Having trouble with po/mo translations, on the site WordPress Support Forums:
    Has anyone resolved this problem??? Please help us!!

    6 years ago

  • Posted a reply to [Plugin: SimpleModal Contact Form (SMCF)] Having trouble with po/mo translations, on the site WordPress Support Forums:
    I also have the exact same problem, but with french and spanish translations.. This happend…

    6 years ago

  • Posted a reply to Visited link color trouble on kubrick template, on the site WordPress Support Forums:
    nevermind.. i found the solution on another post.. i just had to declare the a:visited…

    7 years ago

  • Created a topic, Visited link color trouble on kubrick template, on the site WordPress Support Forums

    7 years ago