WordPress.org

Profiles

fanvid

Profile picture of fanvid
  • Member Since: September 14th, 2006
  • @fanvid on WordPress.org
  • Find me on:

  • Posted a reply to "Version 0.8.5.6 breaks js/css combining and caching", on the site WordPress Support Forums:
    yeah it seems that the combining doesn't work as well with the "Advanced Random Posts…

    7 months ago

  • Posted a reply to "Field group entries disappearing", on the site WordPress Support Forums:
    yeah same thing happen to me right now, one field lost all its entries another…

    12 months ago

  • Created a topic, can we edit the xml template, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stopped Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It can only post once a day, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Seems to be Broken :/", on the site WordPress Support Forums:
    Humm well my 3 sites that use your plugin, one is in dreamhost shared the…

    2 years ago

  • Posted a reply to "Seems to be Broken :/", on the site WordPress Support Forums:
    thanks! i really appreciate all the hard work! i confirm that the dev version is…

    2 years ago

  • Created a topic, Seems to be Broken :/, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatic Drafts Dont Work", on the site WordPress Support Forums:
    humm i see, thanks for the headsup! well i can always scan just drafts on…

    2 years ago

  • Created a topic, Automatic Drafts Dont Work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatic Stopped Working", on the site WordPress Support Forums:
    awesome job! tested right now, it works great! thanks for the hard work :)

    2 years ago

  • Posted a reply to "Automatic Stopped Working", on the site WordPress Support Forums:
    no problem, it used to work just fine, it is doing a publish action... it…

    2 years ago

  • Created a topic, Automatic Stopped Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just removed it!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot override new CSS introduced in last update", on the site WordPress Support Forums:
    yeah i feel the same, i used to be able to just add the specific…

    2 years ago

  • Created a topic, its slow and it should only connect to wp.com when functions needs it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broke Most of My Sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site off line after iTheme Security Update", on the site WordPress Support Forums:
    yep you are not the only one, as of now solution is to clean your…

    2 years ago

  • Posted a reply to "The page cannot be displayed because an internal server error has occurred error", on the site WordPress Support Forums:
    yep happened to me too, i just disabled it, second time wp-security had this "update…

    2 years ago

  • Posted a reply to "Plugin works every other time", on the site WordPress Support Forums:
    thanks, ill check it out again, dont get me wrong, it looks great, its just…

    2 years ago

  • Created a topic, Plugin works every other time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CAPATCHA costs extra and requires subscription!", on the site WordPress Support Forums:
    True since their move to a "framework" the basic product leaves a bit to be…

    3 years ago

  • Posted a reply to "Update to 2.2.51 Breaks Sites", on the site WordPress Support Forums:
    yep its fixed, i have automatic update of the plugins on my wp sites, and…

    3 years ago

  • Created a topic, Update to 2.2.51 Breaks Sites, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Latest Update Brakes Site!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Latest Update 0.91 Breaks Plugin!", on the site WordPress Support Forums:
    worked! thanks mike

    3 years ago

  • Posted a reply to "Update broke plugin", on the site WordPress Support Forums:
    confirmed! something is broken indeed!

    3 years ago

  • Created a topic, Latest Update 0.91 Breaks Plugin!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome Performance Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fantastically Useful, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Request! Add option to choose e-mail attachment size", on the site WordPress Support Forums:
    thanks, i appreciate it! ^_^

    3 years ago

  • Created a topic, Request! Add option to choose e-mail attachment size, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "It used to good, now its rubish!", on the site WordPress Support Forums:
    oh if it was just me! my problem is that i liked backwpup and i…

    3 years ago

  • Posted a reply to "Backups greater than 2GB?", on the site WordPress Support Forums:
    you could test it out, but i would wait a while to see if this…

    3 years ago

  • Created a topic, It used to good, now its rubish!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Resolution to the dreaded HTTP error during media uploads", on the site WordPress Support Forums:
    solved my issue too, good job! aravoth, with the recent updates to apache i was…

    5 years ago

  • Posted a reply to "Having trouble adding left sidebar for P2 theme", on the site WordPress Support Forums:
    yeah i kinda don't know what esmi was talking about (maybe late night posting??)... anyways,…

    5 years ago

  • Posted a reply to "Quick Chat Question?", on the site WordPress Support Forums:
    if it had "who is on the chat" (cause who is online you can always…

    5 years ago

  • Posted a reply to "Missing Categories", on the site WordPress Support Forums:
    same here, not on all my sites, but all my sites share the same plugins…

    5 years ago

  • Posted a reply to "Categories Disappeared in SOME Blogs Using 3.1.2", on the site WordPress Support Forums:
    same thing happen to me, all categories and tags are gone! what the hell! and…

    5 years ago

  • Posted a reply to "Tags and categories lost", on the site WordPress Support Forums:
    yes same thing happen to me, suddenly every tag and category is gone >_<

    5 years ago

  • Created a topic, latest does not activate on 3.2.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: wp-members] With foruns or forum bridges", on the site WordPress Support Forums:
    uhh I've tried vanilla with proxy connect, its not good, its really hit and miss,…

    5 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Remove Title, Keywords, Description from Admin Edit Screen", on the site WordPress Support Forums:
    yeah it sucks i kinda am starting to dislike the all in one seo pack…

    6 years ago

  • Posted a reply to "Can We Get An Automatic Downgrade To 2.7.1 Script To Fix 2.8 Issues", on the site WordPress Support Forums:
    well i've been here just as long @whooami and its the first time i've had…

    7 years ago

  • Posted a reply to "2.8 Unstable", on the site WordPress Support Forums:
    ohhh for sure, i have weekly updates of all my sites (besides the hosts backups),…

    7 years ago

  • Posted a reply to "2.8 Unstable", on the site WordPress Support Forums:
    yeah something seems off on 2.8, in one of my blogs the update went fine,…

    7 years ago

  • Posted a reply to "Visual Editor Doesn't Work", on the site WordPress Support Forums:
    nope nope nope, nothing works, like i said, all my other wordpress installs work fine,…

    8 years ago

  • Posted a reply to "Visual Editor Doesn't Work", on the site WordPress Support Forums:
    no one?

    8 years ago

Plugins