WordPress.org

Profiles

Profile picture of
  • Member Since: November 7th, 2009
  • Find me on:

  • Posted a reply to "Adding more information to company list", on the site WordPress Support Forums:
    Any chance you could point us in the right direction as to what page needs…

    6 months ago

  • Created a topic, invalid update request, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Showing too much & in the wrong order", on the site WordPress Support Forums:
    Hi I have show description not selected yet it still shows the description Thanks Steve

    2 years ago

  • Posted a reply to "Not making icon featured image", on the site WordPress Support Forums:
    I have the same request. Is this possible?? The theme I am using is Made…

    2 years ago

  • Posted a reply to "[Plugin: Bit.ly Shortlinks] Not working in WordPress 3.4.2", on the site WordPress Support Forums:
    I have the same issue. Nothing showing up in toolbar. I did have the wrong…

    3 years ago

  • Posted a reply to "Visual Editor Not Working After 3.3 Upgrade", on the site WordPress Support Forums:
    Issue resolved for me I am on a mac and use VirusBarrier X6. IT bumped…

    3 years ago

  • Posted a reply to "Visual Editor Not Working After 3.3 Upgrade", on the site WordPress Support Forums:
    I have tried everything - change theme - disable plugins - install google libraries -…

    3 years ago

  • Posted a reply to "visual/html tab options missing?", on the site WordPress Support Forums:
    Checked my admin and disable visual editor was not checked yet tabs do not appear

    3 years ago

  • Created a topic, [Plugin: Meta Tags Optimization] Working with other Meta tag plug ins, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Piclens link not appearing in dynamic (tagged) albums using nextGen galler, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] List just Albums...", on the site WordPress Support Forums:
    I have been looking for a similar solution. I have just created a blog page…

    6 years ago

  • Replied to topic in the WPMU forums, [Plugin NextGEN Gallery won't change CSS

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Spacing issue in Gallery Thumbnails", on the site WordPress Support Forums:
    I have the same issue http://www.howardsheroes.com/?page_id=41&album=1&gallery=1 If I adjust thumbnail size I still get borders…

    6 years ago