Profiles

  • Member Since: March 7th, 2015
  • Find me on:
  • Created a topic, works great, on the site WordPress.org Forums:
    works great

  • Posted a reply to Strange redirects of relative to absolute URLs, on the site WordPress.org Forums:
    Thank you for your explanation. That is very helpful to better understand the plugin.

  • Created a topic, Strange redirects of relative to absolute URLs, on the site WordPress.org Forums:
    Hi, I see all kinds of strange redirects in the Link …

  • Posted a reply to Problems after WP restore, on the site WordPress.org Forums:
    Hi, I though the simplest solution is maybe to delete and reinstall the plugin. To…

  • Created a topic, Problems after WP restore, on the site WordPress.org Forums:
    Hi, I had to restore a backup of my site and now the M…

  • Posted a reply to Update to 14.7 causes problems with NextGen, on the site WordPress.org Forums:
    Reading the discussion on the other site shows me that this issue won't be resolved…

  • Posted a reply to Redundant tables, on the site WordPress.org Forums:
    Unfortunately, no! They download is only available to paying customers.

  • Posted a reply to Update to 14.7 causes problems with NextGen, on the site WordPress.org Forums:
    Hi, yes all my plugins are up-to-date. Possibly it is related to NextGen Plus -…

  • Created a topic, Redundant tables, on the site WordPress.org Forums:
    Hi, When optimising my website with WP-Optimize, I not…

  • Created a topic, Update to 14.7 causes problems with NextGen, on the site WordPress.org Forums:
    After several restores and all kinds of tests, I disco…

  • Posted a reply to Image descriptions are not updated, on the site WordPress.org Forums:
    Hello @gabyimagely I am never happy doing this troubleshooting at the live site. So, I…

  • Posted a reply to Image descriptions are not updated, on the site WordPress.org Forums:
    @gabyimagely I did some more testing, including switching off the site cache. As a result…

  • Posted a reply to Image descriptions are not updated, on the site WordPress.org Forums:
    P.S. to @gabyimagely I just realised that NextGen galleries are not using the translation strings…

  • Posted a reply to Image descriptions are not updated, on the site WordPress.org Forums:
    Thanks, @polywogg, I will test that after the next backup.

  • Posted a reply to Image descriptions are not updated, on the site WordPress.org Forums:
    Hello @gabyimagely , thank you for the reply. You were partly right - the translation…

  • Created a topic, Image descriptions are not updated, on the site WordPress.org Forums:
    I had to make several corrections to the description o…

  • Created a topic, Shopping process w NextGen Pro switches between languages, on the site WordPress.org Forums:
    So far Polylang has worked fine for me. Now I have inc…